Skip navigation
Currently Being Moderated

high res aep files imported to prpro export low res

May 18, 2013 1:15 PM

I create an after effects file for a lower third. Look beautiful. Renders to avi great.

I import that file into prpro cs6. I put in the timeline, export mpeg2-dvd - it looks horrible (very low resolution).

 

What am I doing wrong?

 

Mark

 
Replies
  • Currently Being Moderated
    May 18, 2013 1:17 PM   in reply to teloscientist

    Show us, so we can see the 'horrible'.

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2013 1:28 PM   in reply to teloscientist

    What kind of AVI? Are you creating a 720X480 (NTSC) sized comp? And then exporting that to DV AVI?

     

    Does it look good in the Premiere Pro timeline?

     

    Is there a reason you don't just use Dynamic Link to put the comp into Premiere Pro?

     

    What are your export settings? Does everything else look good? Is the comp the same dimensions as the timeline?

     

    Sorry, but there are lots of ways for things to go wrong, and only a few ways to make stuff look good.

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2013 7:08 PM   in reply to teloscientist

    I am downloading them now, but the bandwidth to that site is pretty restricted. It will take a long time. That's OK, just don't expect an answer right away unless someone else is ahead of me on the downloads.

     

    If I understand you correctly, you exported a file from an After Effects comp at the same frame size as the comp. You then dropped the comp on to the Premiere Pro "New Item" button to create the sequence to fit the clip.

     

    When I finally get the whole Ae export I will know the frame size and should have an answer.

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2013 10:05 PM   in reply to teloscientist

    OK. I have the files.

     

    I took a look at each one in MediaInfo.

     

    The first image is from the file you exported from After Effects. As you can see, it was created at 720p (HD). It has a HUGE data rate of 553Mb/s. It better look good with that much data behind it!.

     

    By the way, in order to make this a lower third you need to export to a codec that has an Alpha channel - meaning you export as a 32 bit file to get rid of the white background - assuming you don't have a white background in your comp. It is fine to create a comp with a white background but you need to hide it when you export to a 32 bit file. That way you can see through it to the video below. There are a few like Quicktime Animation which offers a 32 bit file for use with an alpha channel.

     

    Capture.PNG

     

    The second one is the AVI you exported from Premiere Pro. It was exported from Premiere Pro at the standard definition (PAL) setting.   It is not standard DV AVI because DV AVI only uses a data rate of about 30Mb/s (including the audio) and this one is way over that. I assume that is a function of the Aja card in your computer.

     

    Capture.PNG

     

    The third image is from the MPEG2-DVD export. As you can see, you changed from 25 frames per second to 29.97. And you changed from PAL to NTSC. Also, the data rate is a pathetic 3.8Mb/s

     

    Capture.PNG

     

    So, you started with a pristine high definition image from After Effects. You exported to a form of AVI that allowed you to keep a high data rate. Then you changed horses in mid stream and exported to NTSC.

     

    I have heard of mixing apples and oranges, but you threw some tomatoes into that mix. Rotten ones.

     

    Be aware that NTSC (Never Twice the Same Color) is not a friendly format for crisp, sharp lines.

     

    Why don't you tell us where you live and if it is not in the USA, perhaps all you need to do is export to a PAL format instead of NTSC.

     

    Here it is exported to H.264 at 5Mb/s using 25 frames per second off of a PAL sequence set for widescreen. Looks fine. Just remember. It is only uploaded as a standard definition file, so don't expect to see it full screen and get 100% of the quality. Use the larger YouTube box, OK, but not full screen. And remember to view it at 480p and not a lower resolution.

     

     

    MediaInfo show this. See how low the data rate is? And yet it looks fine.

     

    Capture.PNG

     

    I exported to MPEG2-DVD for you. Download it from http://www.stevengotz.com/files/lower-third-test.m2v (Right click on the link and Save As - do not play it from my site or you may be disappointed)

     

    MediaInfo shows this. Still a low bit rate, but the correct frame rate and frame size. That really made the difference.

     

    In conclusion, export to PAL if that is what you need. Otherwise, rework the comp to 29.97 and set the sequence to DV AVI (NTSC). Then export as NTSC. Also, if viewing this on your computer, make sure the window you are using never exceeds 720X576 or you are forcing the computer to invent pixels where there were none.

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2013 2:25 PM   in reply to Steven L. Gotz

    you changed from 25 frames per second to 29.97.

     

    That'll ruin a shot.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points