Skip navigation
mystickid
Currently Being Moderated

HELP: My Videohive After Effects project is rendering artifacts!  AE CS6

May 19, 2013 2:05 PM

Hi all,

 

HP-HPE 510t

 

i7 2600 @ 3.4GHz

16GB Ram

Windows 8 x64bit

Nvidia GTX 660 Ti

 

 

 

I purchased a Videohive After Effects project with motion gfx and video, and it  is rendering artifacts in two places.

I'm exporting Quicktime + animation, tried + PNG, and + photo jpeg but all with the same results.

 

 

I even contacted the author but he cannot explain why either. The interesting thing is, it renders beautifully without any artifacts in AE.

Only on the export render do I see the black silhouette artifacts. Below are some photos of what I mean.

 

Please help? i'm trying to export the highest quality for youtube and am going to H.264 the lossless version.

 

 

It looks correct in AE:

[URL=http://s10.photobucket.com/user/mystickid/media/Itisworkingcorrectlyin AE.png.html][IMG]http://i10.photobucket.com/albums/a135/mystickid/Itisworkingcorrectlyi nAE.png[/IMG][/URL]

 

 

But with black artifacts in lossless render?

[URL=http://s10.photobucket.com/user/mystickid/media/promoartifact2.png.htm l][IMG]http://i10.photobucket.com/albums/a135/mystickid/promoartifact2.png[/IMG][/URL]

 

[URL=http://s10.photobucket.com/user/mystickid/media/promoartifact3.png.htm l][IMG]http://i10.photobucket.com/albums/a135/mystickid/promoartifact3.png[/IMG][/URL]

 

http://s10.photobucket.com/user/mystickid/media/promoartifact1.png.htm l

 
Replies
  • Currently Being Moderated
    May 19, 2013 11:34 AM   in reply to mystickid

    Have you tried using Media Encoder to render the output?

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2013 12:54 PM   in reply to mystickid

    You are using a GPU-accelerated effect/ or feature somewhere and its buffers are corrupting due to unsuitable render settings like using "Render Multiple Frames Simultanuously" or the effect itself is flakey and can't render properly to invisible backbuffers. Update the plug-in to the latest version, update your graphics card driver, adjust your render settings, whatever...

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2013 6:38 PM   in reply to mystickid

    It's a lot easier to see screenshots if you just use the camera icon at the top of the reply form. Render settings don't show us anything about the codec your are using. What are the output module settings?

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 12:09 AM   in reply to mystickid

    Have you actually tried to use a non-QT format like an image sequence? If this is a problem with QT, naturally it would show up in al lof its formats...

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 5:32 PM   in reply to mystickid

    Turn off all GPU rendrering you can find in your system and in the plug-in.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points