Skip navigation
Currently Being Moderated

Missing panels in workspace

May 19, 2013 5:26 PM

I have CS6 InDesign on my 13inch macbook pro. Not all my panels in the workspace (Advanced) are showing even though they are checked. Not all my paragraph choices are there, such as space after, space before. Also object align is not showing. Nor hyphenation check box. Is it due to the small size/width of my screen? I tried deselecting an item to see if they showed up given more room, but still nothing.

 
Replies
  • Currently Being Moderated
    May 19, 2013 6:51 PM   in reply to jouelrie

    Hello!

     

    Have you tried going to the Window drop down in the menu bar, and then selecting the panel you are looking for?

     

    If that doesn't work, another trick to make hidden panels reappear can be to switch your workspace (go from Advanced, to Essentials, and then back to Advanced).

     

    Hopefully one of those works for you!

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2013 8:46 PM   in reply to jouelrie

    Sometimes problems like this can be solved by restoring your InDesign preferences. This blog will tell you how:

     

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 6:15 AM   in reply to jouelrie

    These are not panels that you are  missing, I think, but componenets of the Control Panel (though you didn't show us a full workspace, so the only panel visible is the Control panel).

     

    You mentioned earlier that you are working with a 13" Macbook. I don't know waht resolution that screen has, but you were probably correct that it isn't enough pixels to show everything. I'm guessing when you say everythign is checked that you mean inthe Control panel options, not in the View > Window > menu. While you can select the things you'd like to appear, or not, inthe control panel, you don't have the ability to set a position or priority, and it can be very hard to predict waht will and won't show in any particular context when the panel is short. I do know, however, that Quick Apply is higher priority than juat about everything else, and it takes up a lot of space that looks like something else could fit into. Try unchecking Quick apply and see if some of the other missing fields magically appear.

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 8:09 AM   in reply to jouelrie

    "Not all my paragraph choices are there, such as space after, space before"

     

    You realize that in order to see the paragraph options you need to check the Paragraph Formatting Controls (just below the Character Formatting Controls) right? What you show in the screen shot is the normal Character Formatting Controls screen. 

     



     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 8:17 AM   in reply to Ellis home

    Actually, IF the screen is wide enough to fit them, you can see both character and paragraph formatting options together on the same view of the panel, but you need a wide-screen monitor to do it. The positioning of the fields will change depending on if you've selected character or paragraph mode, but it is possible to see both if you have the real estate. I love that.

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 8:29 AM   in reply to Peter Spier

    Ha! It's always refreshing to learn something new in this wonderful forum. I have a screen size similar to the OP, but I also have my laptop connected to a wide-screen monitor. So, I just expand it and lo and behold there it is!

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 8:48 AM   in reply to jouelrie

    Check in the flyout menu at the bottom, Customize, and see if all the options for Paragraph are checked.

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 8:50 AM   in reply to jouelrie

    There's many selected options on the control panel end up off the screen (such as object align)

     

    from Customize Control Panel dialog box, you can controls your control panel to be better suit your needs.

    control panel.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 9:49 AM   in reply to jouelrie

    I just did some quick tests on my 2008 MacBook Pro 17" whose screen size is 1680 x 1050 pixels. At full resolution, even though I have every option in every category selected, the Control Panel only shows as many as can fit into its width. BUT, there is no blank area on the right.

     

    Here's where it gets interesting: When I choose lower resolutions, the Control Panel shows fewer items, but it also shows different amounts of blank space on the right, depending on the resolution.

     

    So, there's probably an algorithym at work that's not user-selectable, right? Well maybe not. Try this:

     

    * With a document open, turn on the Application Frame from the bottom of the Window menu. This attaches the Control Panel to the document window.

     

    * Grab the top bar of the window and drag it to the left - IOW, slide the left side of the document off the screen.

     

    * Grab the document's bottom-right resize thingie, or hover over the right edge of the document, or the right edge of the Control Panel, or the right edge of the InDesign application's window until a double arrow appears, then drag the thingie or the edge to the right. This widens the Control Panel, so more items appear in it. This makes your monitor is appear wider than it is, to InDesign.

     

    You can see the algotithm at work by dragging the right edge or resize thingie to the left and back to the right.

    jouelrie wrote:

     

    No, the problem is they ARE checked, and they do not show up even if I take out everything else.

     

     

    HTH

     

     

    Regards,

     

     

    Peter

    _______________________

    Peter Gold

    KnowHow ProServices

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 10:04 AM   in reply to jouelrie

    Just out of curiosity. When you check the paragraph icon you don't see this:Paragraph Style.JPG

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 10:33 AM   in reply to jouelrie

    The reason I asked you this is because in my laptop with a similar screen size to yours, when I want to modify the character or paragraph styles I just toggle between them. Like this:Character Style.JPG

    Paragraph Style.JPG

    It just seems one is the continuation of the other. And your first screenshot looks exactly as mine.

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 11:08 AM   in reply to jouelrie

    It doesn't look to me like you have the text tool active in the new screen shot. That would definitely make a difference (you won't see text formatting options unless the text tool is active, and you won't see transformation options when it is). I also don't see alignement options unless at least one object on the page is selected. Remember, the Control panel changes with the context.

     

    If you want one panel with everything on it all the time (which I think would quickly show itself to be unworkable), look at making your own custom panel using Configurator.

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 1:07 PM   in reply to Peter Spier

    Hi, Peter S:

     

    Of course you nailed the issue - context sensitivity.

     

    Here's a DropBox link to screenshots of some examples I made of different contexts at 1680 and 1280 screen pixel width, and using the shifted Control Panel. They show that depending on screen width and context, sometimes there is vacant space on the right of the Control Panel.

     

    https://www.dropbox.com/sh/8xdl2y65kbyrdim/b6nK9WJtfR?v=1mci

     

    I don't think my tricks managed to display all possible panel options for a given context at once. Perhaps a super-super-wide screen might. You're correct that all possible options in a single view might be the wish we're warned to be careful about asking for.

     

     

    Regards,

     

     

    Peter

    _______________________

    Peter Gold

    KnowHow ProServices

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 26, 2013 11:54 AM   in reply to jouelrie

    hi,

    did you ever get this issue resolved? and if you did, how so? i am having the same issue right now.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 26, 2013 1:34 PM   in reply to cathybraut0908

    The only way to get everything to show on the Control panel is to have a wide enough monitor. There's nothing to "resolve" here.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points