Skip navigation
philking
Currently Being Moderated

3D menu greyed out in Photoshop CS6

May 20, 2013 1:01 PM

I am running windows 7 64-bit

Photoshop CS6 extended via Creative Cloud

 

Graphics Card: NVIDIA Quadro NVS 420

Latest driver: version 320.00

 

When trying to access the 3D menu in Photoshop it is greyed-out. The only item selectable is 'Get More Content'

 

Any suggestions?

Thanks,

Phil

 
Replies
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    May 20, 2013 2:10 PM   in reply to philking

    Hello! According to http://helpx.adobe.com/photoshop/kb/photoshop-cs6-gpu-faq.html, your video card is supported. The videeocard needs to have 512 MB to give you access to the 3D tools.

    could you please post the contents of help> system info so that we can see what the

    GPU sniffer reports?

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2013 5:36 AM   in reply to philking

    Video Card Memory: 256 MB

     

    Ps 13.1.2 is programmed to not enable 3D when VRAM is less than 512 MB.

     

    In case you want to try 13.0.1, it allows me to use 3D with 256 MB although 512 MB is the stated requirement.

     
    |
    Mark as:
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    May 21, 2013 5:37 AM   in reply to philking

    Unfortunately, your videocard does not have enough RAM to support the 3D features.

    Also, I notice that you are running the 32bits version of Photoshop. You would have more RAM available if you were using the other installed version, with (64bits) appended (but it would not fix your 3D issue).

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2013 5:54 AM   in reply to philking

    As I already said,

     

    Video Card Memory: 256 MB

     

    Ps 13.1.2 is programmed to not enable 3D when VRAM is less than 512 MB.

     

    In case you want to try 13.0.1, it allows me to use 3D with 256 MB although 512 MB is the stated requirement.

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2013 10:42 AM   in reply to philking

    Note that the VRAM limit was increased to avoid frequent bugs in video card drivers.

    The limit should have been 512 Meg to start with.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 13, 2014 10:32 AM   in reply to philking

    Just a quick question which may answer your problem.  What is your file set to: RGB or CMYK.  If set to CMYK, it will grey out all of your 3D menu options. 

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2014 2:53 PM   in reply to Baaine

    THANK YOU, BAAINE!!! i've been having the same problem with my 3d tool menu greyed out and spent so much time perusing the web and the other posts in this thread. your simple post and solution of switching to RGB from CMYK values resolved my problem. now why couldnt the other dudes have thought of that earlier?? sometimes its the smallest solution that fixes the problem!!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points