Skip navigation
Currently Being Moderated

Clip-Time Stretch-Maintain Audio Pitch- HELP

May 20, 2013 2:06 PM

I was trying to speed up a clip by just 10-15% and I was happy with the visual  results but not the sound  . Elements has a checkbox to "maintain  audio pitch"  which is does so my actors' voices did not turn into chipmunks which was a good thing.  However the overall quality of the audio went down significantly, even at just a 10% speed up.  I was curious if anyone on the board experienced similar issues and perhaps figured out some workarounds, even if it meant using a plugin or working outside of adobe for this audio glitch.

 

I am using adobe premiere elements 10.

 

Thanks everyone!

 
Replies
  • Currently Being Moderated
    May 20, 2013 5:11 PM   in reply to adobenewbie123

    adobenewbie123

     

    The following is just exploration and experiment with an idea.

     

    Video on Video 1.

    Audio on Audio 1

     

    To the clip, apply the Audio Effect named Pitch Shifter.

    Then "Edit Effects"

    In the Properties Palette/Pitch Shifter Panel for the clip,

    Look to the far right of the Pitch Shifter Panel to where it has an icon for Presets. Select the Preset = Booo!

    Go back to the clip on the Timeline, right click, select Time Stretch, and, in Time Stretch dialog, set Speed (I used 150%) DO NOT PUT A CHECK MARK NEXT TO MAINTAIN AUDIO PITCH.

     

    What was your Time Stretch reading for Speed when you were there with a check mark for Maintain Audio Pitch...120%?

     

    It seemed to work for the clip that I had. Please let us know if it works for you or if it is a dud.

     

    Thanks.

     

    ATR

     

    Add On...I gave the above another try, this time with Time Stretch Speed = 120%. DID NOT PUT A CHECK MARK NEXT TO MAINTAIN AUDIO PITCH.

    For this one, the Preset = Female becomes secret agent seemed to work great. (I do not know the Adobe rationale behind naming those presets as they have.)

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 6:44 PM   in reply to A.T. Romano

    ATR,

     

    Those Preset names are the same, or very similar to the ones in Adobe Audition, going all the way back to when it was CoolEdit Pro. I think that the folk at CoolEdit (forget exactly who Adobe bought it from now) had a sense of humor, and Adobe just left things alone. I would guess that when they went to work on the Audio portion of PrE (probably some code shared between it, and Audition), they left the Preset names. Now, this is but speculation, but based on observations of another Adobe audio-editing program.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2013 8:34 AM   in reply to adobenewbie123

    But man, it sounds great now.

    That is super news!

     

    I doubt that I would ever have thought of ATR's workflow, but then would probably have taken the Audio into Audition for the additional work. Great that he researched the issue, and came up with a perfectly simple solution to the issue. Way to go ATR!

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2013 8:46 AM   in reply to adobenewbie123

    adobenewbie123

     

    Many, many thanks for the follow up with the great news of your success.

     

    Now about this "super-genius",..well...the suggested fix was my own, detail per detail as it relates to Premiere Elements.

     

    But, at first, I took the easy way out, with a Google Search on the topic. Found no how to for your specific situation, but then I remembered reading

    http://forums.creativecow.net/thread/3/886044

    which addressed Maintain Audio Pitch and included a post by someone mentioning success with the audio "Pitch Shifter" in a workflow other than what I have suggested. But the "Pitch Shifter" idea seed was planted and what I posted bloomed.

     

    So very pleased with the outcome.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2013 8:59 AM   in reply to adobenewbie123

    adobenewbie123

     

    I have many versions of Premiere Elements installed on my Windows XP 32 bit, Windows 7 64 bit, and 8 64 bit computers for troubleshooting (I am not affiliated with Adobe in anyway, just a user of its products, not even a professional videographer or photographer). We are on the same wave length. I am going to try this Pitch Shifter approach on Premiere Elements 11 as well as on earlier versions with Pitch Shifter. I will report back.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2013 10:05 AM   in reply to adobenewbie123

    adobenewbie123

     

    The rest of the story...

     

    This Pitch Shifter use as described for Time Stretch Speed = 120 or 150%

     

    Premiere Elements 11 works as described here, Applied Effects Palette/Pitch Shifter Panel with the Presets icon at the end of the panel for access to the required preset.

    Premiere Elements 10 works as described here. Properties Palette/Pitch Shifter Panel with the Presets icon at the end of the panel for access to the required preset.

    Premiere Elements 8.0/8.0.1, 7, and 4, same as Premiere Elements 10.

     

    However Premiere Elements 9.0/9.0.1 Properties Palette/Pitch Shifter Panel has no icon at the end of the panel and NO PRESETS. So, you need to know the settings of the Presets used in version 4, 7, 8.0/8.0.1, 10, or 11.

     

     

    Example For Premiere Elements 9.0/9.0.1 and Time Stretch Speed = 150%, we need the "Booo! Preset values

     

    Pitch Shifter Panel expanded....

     

    Custom

    Set Pitch = -12.0 and Fine Tune = 0.0

    But that is not enough.

     

    Individual Parameters

    Pitch (will be set for -12 semitone

    Fine Tune (will be set for 0cents

    BUT

    FormantPreserve will be set for ON. That needs to be set for OFF. (This particular setting "OFF" applies to settings for Time Stretch Speed = 120% when you are applying the values specific to the "Female Becomes Secret Agent" and Time Stretch's 120% Speed.

     

    Thanks for the very interesting question.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2013 3:24 PM   in reply to adobenewbie123

    adobenewbie123

     

    Are you looking at the rendered Timeline after the fast motion effect has been applied to the clip when you see the unwanted glitch or are you viewing the export of that Timeline at playback with one of your players?

     

    For smoothness in fast motion, the classical approach with the Time Stretch is in the particular speed % set. Please check out the following old 2009 thread where I discussed this matter with a Premiere Elements user at another forum which I no longer visit nor answer questions at.

    http://www.elementsvillage.com/forums/showthread.php?t=51660

     

    After reading that, try Time Stretch Speed = 200% to see if you get smoother effect even if it is more of an effect than you wanted. Please double check to make sure that something in your system has not changed. So, do a side by side comparison of the original as well as the one that is shaking at Time Stretch speed 120%.

     

    By the way, I suspect that the Pitch Shifter Booo! preset would work as part of a workflow with 200% as well 150%.

     

    We will be watching for your results.

     

    Thanks.

     

    ATR 

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2013 4:05 PM   in reply to adobenewbie123

    adobenewbie123

     

    If there is a red line over the Timeline content that is the program telling you that you are not seeing the best possible preview of it in the Edit Mode Monitor playback. So, if that red line is there, that type of rendering may get rid of the glitch. Hope so.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2013 8:13 AM   in reply to adobenewbie123

    adobenewbie123

     

    You could try the Video Stabilizer and see if it removes the shaking without affecting the fast motion effect itself. But do not become alarmed by the Timeline render time for the clip to which the Video Stabilizer has been applied. It takes much, much more time for Timeline render as compared to other applied effects.

     

    Is what you are seeing best described as shaking or could alternative terms be used to describe it, such as flicker or lines especially at motion sections of the clip?

     

    Is this problem clip specific, that is, have you looked at different clips in the project that have been similarly edited as the problem clip?

     

    We will be watching for your progress.

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2013 9:22 AM   in reply to adobenewbie123

    adobenewhbie123

     

    Hope it is clip specific.

     

    But, for it, take a look at applying Anti-Flicker and see what happens to what you are seeing in the clip.

     

    Highlight clip on Timeline (Premiere Elements 10 Windows)

     

    Go to Properties Palette/Motion Panel and expand the Motion Panel to reveal its options.

     

    At the bottom area of the Motion Panel is the Anti-Flicker option, with slider going from 0 to 1.0.

     

    There is also a Flicker Removal option if you right click the clip, select Field Options, and then select the Flicker Removal there.

     

    I favor the Anti-Flicker in the Motion Panel.

     

    Please check it and let us know if any of the above worked for you.

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2013 9:44 AM   in reply to adobenewbie123

    adobenewbie123

     

    That is great.

     

    Did you take the Anti-Flicker in the Motion Panel all the way up to 1.0?

     

    Thanks.

     

    ATR

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points