Skip navigation
jimcrst
Currently Being Moderated

How to reset text on image back to basic black text?

May 20, 2013 9:05 PM

Tags: #elements_9 #add_text

Fairly inexperienced with Elements. Using Elements 9 I was adding black text to a .jpg image. Somehow during the process, the text being entered defaulted to a "wavy, illegible set of characters". Spent 30+ minutes looking at Help and FAQs and have given up. I want to reset to default simple clear black characters. Closing and restarting Elements does not resolve this issue. When ending a newly entered set of text - still get "wavy, illegible set of characters!"

 
Replies
  • Currently Being Moderated
    May 20, 2013 9:26 PM   in reply to jimcrst

    I'd try restting the Type Tool by clicking on the small downturned arrow and then clicking on Reset Tool

     

     

    Untitled-1.png

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2013 5:06 AM   in reply to jimcrst

    Show a screenshot of what you get. Are you talking about the colour or about the type form?

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2013 11:29 AM   in reply to jimcrst

    Your screenshots didn't come through.

     

    You have to use your computer and actually come to the forum to insert images.

    Inserting images from email doesn't work.

     
    |
    Mark as:
  • Currently Being Moderated
    May 23, 2013 3:35 AM   in reply to jimcrst

    To insert a picture into a forum message click the camera icon at the point of insert.

     

    camera.jpg

     

    If the picture is too large and you get a message saying so, you can upload the picture to the free service www.pixentral.com and post a form message giving the pixentral URL.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points