Skip navigation
Marxander
Currently Being Moderated

After Effects CS6 Error: Unknown Exception.

May 22, 2013 6:47 AM

I keep getting this error when I open CS6 "After Effects Warning: Unknown Exception".  I didn't use AE for like a week and while starting it up for work I had to complete the errors started...

Pressing ok gets me to "After effects: AEGP Plugin AEDynamicLinkServer Plugin: Unknown error in Adobe Dynamic Link" and then it closes with "After Effects can not continue: unexpected error during application startup".

 

I tried EVERYTHING! Searched on google, visited every page with people having the same problems, mostly on Mac systems and older versions of after effects and I still can't fix it and can't find anything on CS6 as most of these were on CS4 and some on 5. Guessing those with errors on CS6 might have reformatted their drive.

 

Im running Windows 7, 64-Bit. Using a High-End workstation(WS-X6) from "Workstation Specialists", so I don't think its a Hardware/OS issue.

 

  • Cleared preferences.
  • Did a reinstall from the disk.
  • Used CCleaner Pro.
  • Used the Adobe cleaner tool.
  • Google the Error, went to all pages with the same error.
  • I looked at every reply concering this error on this forum.
  • Downloaded a new trial.

 

 

 

Nothing works. Now obviously a reformat would do it but I got tons of stuffs on this machine and I'm not gonna reinstall it just now. I'm using nuke for the moment but would like my AE back.

 

Screenshots - Pretty sure this has something to do with my Mediacore but I don't know what as the disk reinstall should have fixed it. Even downloaded a new trial version, same thing.

 

Untitled.png

Screencap GIF

 

http://i.imgur.com/pQbNwpa.gif

 

 

 

Hope someone here knows how to fix this without any reformat. Thanks in advance.

 
Replies
  • Currently Being Moderated
    May 22, 2013 12:24 AM   in reply to Marxander

    I don't think its a Hardware/OS issue.

     

    It is. The 6025 "Pure virtual function call" is a dead giveaway. You are missing some system DLL, missing a driver, have a flakey configuration or mundane permissions problems where drivers and services do not load/ not load with correct user privileges. Could be anything. Perhaps there is something in your event viewer:

     

    Working with your Operating System’s Tools

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2013 2:26 AM   in reply to Marxander

    Again, it is a systemic/ configuration problem. Just citing abstract technobabble isn't gonna resolve it. Programmers are humans and humans make mistakes, including the person who wrote the compiler having no way of knowing what atrocious constructs his fellow colleagues might use and thus having no way of detecting them when building teh application. Provide the info requested.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    May 23, 2013 7:22 AM   in reply to Marxander

    Manually uninstall the MSVC runtimes that the Adobe suites tried to install, then reinstall the standalone ones from Microsoft. For some reason the DLLs never were properly registered on your system. Unfortunately a ratehr common error with ADobe CS6 products...

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 4, 2013 7:36 AM   in reply to Marxander

    > i am still waiting for a reply on the subject.

     

    This is a user-to-user forum, where people help out in their spare time. If you want to be guaranteed of getting a response, contact Adobe Technical Support:

    http://www.adobe.com/support/contact

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)