Skip navigation
carlborromao
Currently Being Moderated

Three Way Color Corrector: turn off green clipping info in program monitor???

May 22, 2013 2:23 AM

Tags: #problem #mac #premiere_pro #premiere_pro_cs6

How can I turn off the green indicator in the program window, that highlights my blacks that contain no image information. I applied a three-way-color corrector via an adjustment layer. Many thanks!

 
Replies
  • Currently Being Moderated
    May 22, 2013 6:37 AM   in reply to carlborromao

    Please post a screen shot of what you are seeing.

     

    Capture the image and save it to your hard drive. Then click on the camera button here in the forum to upload the image to your post.

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2013 8:13 AM   in reply to carlborromao

    I'm lost, too.

     
    |
    Mark as:
  • joe bloe premiere
    4,391 posts
    Dec 6, 2009
    Currently Being Moderated
    May 22, 2013 9:26 AM   in reply to carlborromao

    What exactly have you done in order to crush the blacks?

    I am unable to replicate your problem (CS6.0.3 - pc).

     

    What is your mac hardware / OS / graphics card / driver version?

     
    |
    Mark as:
  • joe bloe premiere
    4,391 posts
    Dec 6, 2009
    Currently Being Moderated
    May 22, 2013 9:38 AM   in reply to carlborromao

    I think you are mistaken that what you are seeing

    is any sort of 'clipping indicator'... unless that is a

    mac-only function of Three Way Color Corrector.

     

    I have never seen it, and can not reproduce.

    I suspect your graphics card and/or driver.

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2013 9:55 PM   in reply to carlborromao

    Doesn't happen here either.  Crushed blacks are just black.

     
    |
    Mark as:
  • Currently Being Moderated
    May 23, 2013 5:17 AM   in reply to carlborromao

    Finding out how to get rid of it will be a larger issue, I guess....

    Step one will be getting someone else to be able to duplicate it.

     

    Can you duplicate this with any other video clip? If so, can you find, or shoot a very short clip. Just a few seconds? So that you could post the original untouched video online where we could download it. Then post the project file as well. That way we, and Adobe, could easily see how to replicate the problem.

     

    Otherwise, just post the project file and we can try to duplicate it with our own footage as we replace yours with our own. You would just need to be pretty specific about the frame size and duration and codec of the original footage.

     
    |
    Mark as:
  • joe bloe premiere
    4,391 posts
    Dec 6, 2009
    Currently Being Moderated
    May 24, 2013 10:33 AM   in reply to carlborromao

    This is a serious bug!!!!

    Three people have tried unsuccessfully

    to replicate your problem.

    It isn't a bug until it can be replicated.

    Are you guys from Adobe?

    Nope... users just like you.

     
    |
    Mark as:
  • joe bloe premiere
    4,391 posts
    Dec 6, 2009
    Currently Being Moderated
    May 24, 2013 10:45 AM   in reply to carlborromao

    That (unresolved) thread is regarding CS5.5.

    And, no one could replicate that user's problem either.

     

    Aren't you using CS6?

     
    |
    Mark as:
  • joe bloe premiere
    4,391 posts
    Dec 6, 2009
    Currently Being Moderated
    May 24, 2013 10:58 AM   in reply to carlborromao

    Granted, it does sound like the same problem.

    But, unless someone comes along that can first reproduce your error,

    and then suggest a fix, you are unfortunately adrift and on your own.

     

    To finish on time, you might try a different CC method

    other than Three Way Color Corrector.

    Color correction and adjustment

     
    |
    Mark as:
  • Currently Being Moderated
    May 24, 2013 8:16 PM   in reply to carlborromao

    I'm not sure two people out of thousands with the same problem qualifies as 'unreliable'.

     
    |
    Mark as:
  • Currently Being Moderated
    May 24, 2013 10:20 PM   in reply to carlborromao

    100MB is  drop in the proverbial bucket anymore.

     

    Sign up for a free account at http://www.dropbox.com/

     
    |
    Mark as:
  • Currently Being Moderated
    May 26, 2013 5:54 PM   in reply to carlborromao

    I have this problem too. It only happens on one of my clips, the first shot in in 25 minute short.AScreen Shot 2013-05-26 at 8.43.23 PM.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    May 26, 2013 8:00 PM   in reply to Swinker

    You guys can upload problem clips here.  We can take a look.

     

    https://www.depositfiles.com/en/

     
    |
    Mark as:
  • Currently Being Moderated
    May 29, 2013 3:21 PM   in reply to carlborromao

    I can't reproduce this even with your media.  Both clips worked fine inside of PP, with and without GPU acceleration, and the export came out fine as well.

     

    My best guess is a problem with your graphics card and/or driver.

     
    |
    Mark as:
  • Currently Being Moderated
    May 29, 2013 10:25 PM   in reply to carlborromao

    I don't see the problem, but then again, I don't have the Magic Bullet looks so if they were applied to the clips I would not know it. All I know is that there was an error message telling me that the look looks were missing.

     

    Capture.PNG

    Capture.PNG

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2013 5:18 AM   in reply to carlborromao

    Hi,

     

    It's a stock/standard early 2011 MBPro. I've never had any other graphics anomalies with any Adobe products or with FCP.

     

    I dealt with the problem by adjusting the black levels so that the blacks weren't clipping. Fortunately, that looks okay with the rest of the scene now, but it might not always work.

     

    Thanks,

    Tom

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2013 6:38 AM   in reply to carlborromao

    I crushed the heck out of them just now to make sure. Really dark. RGB 0,0,0 in the shadows. No problem at all when I exported.

     

    It just ocurred to me that we never asked what you were exporting to. I almost always export to H.264 anymore. If for Vimeo, YouTube, or a corporate web site. What are you exporting to? If it only happens on export, that seems like it might be the next place to look.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2013 6:45 AM   in reply to Steven L. Gotz

    I noticed it before I exported, so I didn't export. I did render for preview and it was still there.

     

    And just to confirm, I was using the 3-way color corrector. I don't have Magic Bullet installed.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2013 11:23 AM   in reply to Swinker

    It's a stock/standard early 2011 MBPro.

     

    But what graphics card is inside, and what driver version are you using?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 28, 2013 4:29 AM   in reply to Jim Simon

    getting exactly the same issues, have the latest Imac top spec.

     

    Screen Shot 2013-06-28 at 12.28.33.png

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 28, 2013 4:40 AM   in reply to AndyDoolan

    Oh hang on! I discovered that if you uncheck 'Maximum Bit Depth' in sequence settings it magically removes the green.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 29, 2013 1:18 PM   in reply to AndyDoolan

    Even with that checked I can't reproduce the error.  Something is wrong on the system for those who have it.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 30, 2013 4:43 PM   in reply to AndyDoolan

    I agree with Joe and Jim that this feels like a graphics card or driver problem. Despite several requests, only carlborromao has yet posted specifics on the graphics card [Intel HD Graphics 3000 VRAM (Total): 512 MB)], and nobody has specified the driver.

    Until we have a complete picture of this data for the people who are hitting this issue, we simply cannot help.

     

    Apparently, Mac's don't explicitly report the driver version; as far as I've learned, the best indicator is the OSX version. carlborromao's is a MacBook Pro, OSX 10.8.3

     

    Tom? Andy?

     

    Andy: are you referring to disabling Maximum Bit Depth in the sequence settings, the export settings, or elsewhere?

    And carlborromao and Tom: does this change resolve the issue for you?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points