Skip navigation
Currently Being Moderated

SSD keeps using all space available

May 22, 2013 8:21 AM

Tags: #storage #gtx #ssd #corsair #hard_drive

My new SSD boot drive is 240GB and only has Win7 and Adobe Master Collection, about 90GB but keeps filling the rest of the 240 GB SSD.  Is this a SSD problem with Win7, Adobe?  I use two 3TB HDD's for capture and export, storage etc.  I only keep the OS, Adobe programs and Nero along with the motherboard monitoring SW etc on the C drive SSD.  Its a Corsair GTX 240GB.  All brand new this year.  System is PC.  Motherboard Asus Sabertooth X79 with  i7 3.4 CPU.  64 GB RAM.

 
Replies
  • Currently Being Moderated
    May 22, 2013 8:59 AM   in reply to Johnprem6

    If you use 90 GB of your SSD for OS & programs (which is huge), I can only assume you have not turned off hibernation and have not removed hyberfil.sys. With so few programs, it should not be more than around 35 - 45 GB.

     

    For the rest, it stores files where you have told them to be stored. If for instance your media cache is directed to this SSD, it is completely logical. Change that in the preferences.

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2013 9:00 AM   in reply to Johnprem6

    As well as what Harm said, read Drive C space http://forums.adobe.com/thread/1007934?tstart=0

     
    |
    Mark as:
  • joe bloe premiere
    4,391 posts
    Dec 6, 2009
    Currently Being Moderated
    May 22, 2013 10:11 AM   in reply to Johnprem6

    Where are you storing your Preview Files?

     

    Project > Project Settings > Scratch Disks...

    - Video Previews

    - Audio Previews

    I clicked 'clean media cache' from Appdata and bingo...

    Edit > Preferences > Media...

     

    The Media Cache Database 'Clean' button

    will only delete the Cache Database.

     

    You need to also navigate to the indicated 'Location',

    open the folder, and manually delete the actual Media Cache Files.

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2013 11:13 AM   in reply to Johnprem6

    Have you checked hibernation? That can easily eat up another 34+ GB, depending on your memory.

     

    See Tuning Windows

     
    |
    Mark as:
  • joe bloe premiere
    4,391 posts
    Dec 6, 2009
    Currently Being Moderated
    May 22, 2013 11:34 AM   in reply to Johnprem6

    Well spotted.  54GB of those sucker files there.  Moved loc to a HDD, should have over 75GB free when thats all done.

     

    If you are talking about moving your Media Cache Files,

    it is best to not try to move them (especially if you have

    already deleted the Media Cache Database).

     

    Delete them, and Premiere will re-generate them to the new

    location you have presumably specified in the menu:

     

    Edit > Preferences > Media...  -  'Location'

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2013 12:45 PM   in reply to Johnprem6

    Did you delete the hyberfil.sys file? And of course first turned off any sleeping modes as shown in my earlier link.

     

    If you haven't done this already, remove the 'hyberfil.sys' file by doing the follwing:

    Go to cmd.exe as administrator and from the command prompt type in:
    "powercfg.exe -h off" without the quotes and press enter. Then exit.

     

    If you use a utility like TreeSize Professional, it is pretty easy to see where space is used. On my system with several versions of the Master Collection installed, plus a number of plug-ins for each version of the MC, plus the whole website of PPBM and PPBM6, etc, this is what my boot drive looks like:

     

    Boot disk.png

    It is more informative than:

     

    Boot disk-1.png

     
    |
    Mark as:
  • joe bloe premiere
    4,391 posts
    Dec 6, 2009
    Currently Being Moderated
    May 22, 2013 12:22 PM   in reply to Johnprem6

    Media Encoder will also leave stranded, unneeded files in this location:

    C:\Users\<username>\AppData\Local\Temp

     

    Select all of the items in this folder and hit delete.

    When prompted, skip any active or protected files

    (usually only one or two).

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2013 12:47 PM   in reply to Johnprem6

    Hi,

    Just my $0.02. Do you have some stuff on My Documents? Those folders are on C: drive?

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2013 2:46 PM   in reply to Johnprem6

    First turn off all sleeping modes to NEVER sleep. Then

     

    Go to cmd.exe as administrator and from the command prompt type in:

    "powercfg.exe -h off" without the quotes and press enter. Then exit.

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2013 4:13 PM   in reply to Johnprem6

    Virtual memory is still handled by Windows as it was back in the early days of Win 3.11 and the times of very limited memory. I also use 64 GB and I have a 1 GB static pagefile. Windows suggestions are based on systems with 2 or 4 GB memory, but since it uses such an antiquated algorithm, you get bitten by the sheer lack of logic of Windows when you have much more memory.

     

    Do make your pagefile static, minimum = maximum size, and do not allocate more than maybe 4 or 8 GB for it when you have 64 GB memory.

     

    Where is the logic that when you have 16 GB memory, the recommended pagefile size is 24 GB, but when you have 64 GB, the recommended size is 96 GB? That makes no sense at all. It is all caused by the old algorithm of 1.5 times physical memory, which was great on 2 of 4 GB systems, but is no longer valid today with massive amounts of memory.

     

    Regarding the hyberfil.sys file. You can't just open CMD.EXE. It needs to be opened as an administrator, otherwise it will not work. If you have modified all your accesses to system files to include hidden and system directories, you can look if it exists, but if for instance your 'appdata' directory is not showing all contents, you have to modify your access rights first, otherwise a search for hyberfil.sys will not show up. Can you see in the root directory of your C:\ drive:

     

    • bootmgr
    • BOOTNXT
    • pagefile.sys
    • swapfile.sys

     

    If hyberfil.sys is included in that list, you still need to adjust your power settings and delete it. If not, you are OK.

     
    |
    Mark as:
  • Currently Being Moderated
    May 23, 2013 3:33 AM   in reply to Harm Millaard

    Thanks for that Harm. I hadn't thought about that very much.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points