Skip navigation
jmaster808
Currently Being Moderated

Illustrator crashes when I try to move an object with the selection tool

May 24, 2013 12:02 PM

Tags: #bug #indesign #selection #preferences #tool #crashes #adobe_illustrator-cs6

The problem occurs in a new or existing document. I have tried all the solutions I can think of.

1. Reinstalled AI

2. Deleted the prefernces. This worked temporarily, and inevitably AI crashes and the problem reoccurs.

3. Disabled my wireless mouse.

 

I have a similar problem in InDesign. However, InDesign won't crash.

 

This is a serious flaw, and its driving me nuts. The only thing I can think is that my software is bad, or Illustrator CS6 is very unstable.


Any one have a different work around besides what I mentioned above?

 
Replies
  • Currently Being Moderated
    May 24, 2013 12:14 PM   in reply to jmaster808

    Have you any system plugin installed to enhace your mouse behaviour?

     
    |
    Mark as:
  • Currently Being Moderated
    May 24, 2013 7:51 PM   in reply to jmaster808

    You need to provide exact system information and crash details:

     

    Working with your Operating System’s Tools

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 14, 2013 8:18 PM   in reply to jmaster808

    I have either the same exact problem or one very similar to jmaster808's problem.

    This too is repeatable without fail every time. My application is rendered useless and has been for a month!

     

    Problem:

    1. Open a new or existing file
    2. With the selection tool, Mouse Click Down on any object
    3. Attempt to move the object anywhere
    4. On Mouse Up or Release the blue outline of the object shape freezes in place, the actual object remains unmoved, and the app appears to freeze. It doesn't actually crash. Nothing at this point is selectable. The mouse cursor moves but does nothing. Hitting escape numerous times seems to dump the "move" actions previously attempted and the ability to select other objects, tools, menus, etc, returns and you are left back at where you started.

     

    Note:

    1. If one selects the object but does not attempt to move it with the mouse or trackpad, you CAN move the object with the arrow keys (shift modifier applied too).
    2. All other tools appear to function normal, such as changing an objects color or applying effects.

     

    Specs:

    • MacBook Pro
    • OS X 10.7.5
    • Adobe Illustrator CS6

     

    Question:

    1. Has anyone else experienced this and found a reliable solution/remedy?
    2. @jmaster808, What preferences are you deleting to regain functionality, albeit temporarily?
    3. @Adobe?
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 15, 2013 3:50 AM   in reply to jklmrl

    jklmrl wrote:

     

    1. Has anyone else experienced this and found a reliable solution/remedy?

    Obviously not. Otherwise this thread would be longer. But there are indeed problems related to the trackpad and some kinds of mice.

     

    You didn't provide any information about your mouse? Do you use any or just the trackpad? Did you plug in a different mouse?

     

    Have you tried the usual suspects? Rebuild preferences, new user account?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 15, 2013 12:38 PM   in reply to jklmrl

    UPDATE: I attempted to clear the preferences according to instructions found on other threads, one being to launch the application while holding shift+option+cmd, which apparently is supposed to clear or refresh the preferences. This resulted in the app crashing before fully launching. It then crashed on every attempt to launch thereafter. Long story short, I could not get Ai to open.  I then uninstalled/reinstalled Ai to no avail. Then I did the same for the entire creative suite in addition to using the CS Cleaner Tool. While it was installing, I decided to clean up my dock by removing app icons and I encountered similar problems to what I was experiencing within Ai, in that I couldn't release on a drag-drop attempt. This led me to search forums and apple support and eventually landing here: http://bkbeachlabs.com/blog/mac-cursor-drag-and-drop-wont-release-fixe d/.  I simply closed the MBP, reopened, and functionality was restored, when reboot after reboot wouldn't. By now CS6 had finished installing and when I launched Ai, all was well again. Not sure if it was the fresh install, or closing the laptop lid and then reopening, or a combination of both. Perhaps it was all luck. Thought I would share since I've been trying to fix this for a couple weeks now.

     

    @Monika: Thanks for the reply. I did note that it had issues using the trackpad and a mouse (tried 3 different mice to be more precise). Did not try a new user account. Tried the preferences as referenced above. Thanks for the suggestions.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 6, 2013 4:05 PM   in reply to jklmrl

    what do do if it's a imac?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 8, 2013 12:45 PM   in reply to jmaster808

    We had the same problem last week and I discovered on another thread a suggestion to try opening Tahoma & Verdana Fonts. Amazingly it worked a treat, been a week now and haven't had a crash since! Hope it works for you.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 8, 2013 1:40 PM   in reply to jmaster808

    These fonts sit in my system fonts (in suitcase fusion 5) however they do not show up as active. I activated them and hey pronto everything was good again. We had just installed office for mac prior to having this issue and wonder whether this did something to our font setup.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points