Skip navigation
Currently Being Moderated

Delete Footnotes Separator

May 24, 2013 4:07 PM

Hi guys,

 

I have imported a Word Document with footnotes in it. I do not like to work with Word Footnets at the end and i always copy+paste in a separated list. The Footnotes DO remain in the text thoug.

 

So i went to 

 

First, put the document in "Draft" view.

Second, go to References tab and click the "Show notes" button next to "Insert Footnote"

Third, select "Footnote separator" from the drop-down menu, and you will probably find a paragraph inserted after the line that separates the footnotes from the text (similar to the print-screens above).

Here is the picture in Word the annoying "Footnote separator" is gone

http://postimg.org/image/j8ha5mmw1/

 

The Footnotes Separator, does not exist in Word anymore. Nevertheless when i imported to InDesign is still there. Here is the picture.

http://postimg.org/image/w507z4izf/

 

Any help with this?

 

Thanks!

 
Replies
  • Currently Being Moderated
    May 24, 2013 4:18 PM   in reply to SebastiaoV

    Have you tried Type/footnote options/layout and then untick 'rule on'

     
    |
    Mark as:
  • Currently Being Moderated
    May 24, 2013 5:26 PM   in reply to SebastiaoV

    You will see this menu in your ID document, not in the import options menu.

     
    |
    Mark as:
  • Currently Being Moderated
    May 24, 2013 9:30 PM   in reply to SebastiaoV

    You should NEVER take any formatting from imported Word documents nor expect that it works as you expect. Set up all formatting in InDesign: All styles but also the layout for footnotes. There exists no reliable linking from Word styles to InDesign styles. Ignore Word formatting at all (but you can use the same style names which have to be redefined in InDesign)

    The layout definition for foot notes is in the type menu of InDesign, not in the import options.

     
    |
    Mark as:
  • Currently Being Moderated
    May 25, 2013 1:59 AM   in reply to SebastiaoV

    It is in the type menu then click on footnote options/layout and then untick 'rule on'rule.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 1, 2013 4:07 PM   in reply to SebastiaoV

    The # sign is indicating an "end of story". You can see it because you have Type/Show Hidden Characters. If you choose Hide Hidden Characters you won't see them. Not sure what you mean with "cannot reach the end of the column normally". What are the number 4 and 5 that you show. Are those representing footnotes? It that's the case your text will stop before the footnotes.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 1, 2013 5:27 PM   in reply to SebastiaoV

    Now I get it. So it seems those are footnotes that were originally created in the document. Do you know where in the document were they created? That's where you have to delete it so they'll go away.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 1, 2013 7:10 PM   in reply to SebastiaoV

    It seems that what you are looking for are endnotes. After doing a bit of research it seems ID doesn't have endnotes. But there's a script that you can try: http://www.kahrel.plus.com/indesign/footnotes.html. I haven't tried it myself but the author is a great contributor to this forum and very knowledgeable.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points