Skip navigation
lehmanjas
Currently Being Moderated

PhoneGap Build Dreamweaver Extension not displaying correct build state

May 29, 2013 5:21 AM

Tags: #dreamweaver #phonegap #cs6

Starting yesterday the PhoneGap Build Dreamweaver Extension doesn't display the correct build state for Android or Symbian after clicking "Rebuild Application".  They always show as Build Queued but if you look at the build.phonegap.com site they have completed the build.  I have tried loging out of the screen and logging back in.  I have tried closing out of Dreamweaver and reopening.  Both sections display correctly until the next time you hit "Rebuild Application".

 
Replies
  • Currently Being Moderated
    May 29, 2013 8:23 AM   in reply to lehmanjas

    Hi lehmanjas,

     

    I have forwarded your query to the product team.

     

    Thanks,

    Preran

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 4, 2013 11:52 AM   in reply to lehmanjas

    Hi lehmanjas,

     

    I haven't received a reply as yet. Will check again.

     

    Thanks,

    Preran

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 5, 2013 3:38 AM   in reply to lehmanjas

    Hello lehmanjas,

     

    What is the platform that you are using, Windows PC or Macintosh?

    Can you provide following items to us :

    1. Back up the folder %appdata%/adobe/PGB & delete the folder.

    2. Do the build operation on new site. (index.html and project settings files get generated.)

    3. Provide the Project Settngs file that gets generated in the site local folder(you can see it in files panel) and %appdata%/adobe/pgb folder before and after the operation.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 5, 2013 5:18 AM   in reply to lehmanjas

    Yeah, i work for Dw team, you can send me the files and folders as a zip at my email id. mudit@adobe.com

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 5, 2013 5:20 AM   in reply to muditsingh

    PGB folder on Mac is @ ~/Library/Application Support/Adobe/PGB

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 28, 2013 2:45 AM   in reply to lehmanjas

    Jason, i assume after clearing your site folders, you are not facing any issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 28, 2013 4:01 AM   in reply to muditsingh

    Everything seems to be resolved at this time.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 28, 2013 8:18 AM   in reply to web_Snow

    Good to see this resolved. Thank you, Mudit.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 28, 2014 2:29 AM   in reply to muditsingh

    I'm on windows and I am facing the same problem. It never reach the Build Complete status. Can you help me too?

    On the PhoneGap Build site the Build package are ok for Win and Android. The .apk works on my S3.

    My problem is that I can't emulate inside Dreamweaver. I installed the Android SDK without any problem and I have set the path inside Dreamweaver PhoneGap Build settings.

    PhoneGapBuild.png

    Before I looked to this discussion, I opened a new discussion today. You can find other details...

     

    Thanks

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points