Skip navigation
Currently Being Moderated

Lightroom Brushes are adding a Tint, even images converted to B&W

May 30, 2013 6:10 PM

Tags: #lightroom #problem #brushes #tint #4.4

I'm using Lightroom 4.4 on Mac.

 

Having an issue where all brushes and graduated filters are adding a warm yellow tint, no matter what the color settings are for the brush. The tint persists, even if I convert the image to B&W within Lightroom.

 
Replies
  • Currently Being Moderated
    May 30, 2013 10:57 PM   in reply to kbarre

    Set the brush to Saturation -100.

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2013 12:15 AM   in reply to kbarre

    Open your brush and double-click on "Effect"

     

    Frans

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2013 6:17 AM   in reply to kbarre

    Are you sure you don't have a color tone set in the color tone palette?  Let's see a screen shot with the adjustment brush open.

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2013 7:57 AM   in reply to kbarre

    That "tiny little color window" has a black cross on white when it is at neutral/zero.

    You could have double clicked "Color" also to reset it to zero.

     

    Frans

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points