Skip navigation
hillahant
Currently Being Moderated

Cannot "Enable" Flash Player

May 31, 2013 12:51 PM

The flash player does not work. I followed all the posted procedure but when in the Manage Add-ons for Shockwave Flash Object, both "Enable" & "Disable" buttons are greyed out.

 

Window 7 Home Premium

IE 10 64 bit

Script enabled

security level for both Internet site and Trusted sites are medium

avast disabled

 

Any idea would be much appreciated.

 

Hillahant

 
Replies
  • Currently Being Moderated
    May 31, 2013 9:59 PM   in reply to hillahant

    hillahant wrote:

     

    Manage Add-ons for Shockwave Flash Object, both "Enable" & "Disable" buttons are greyed out.

    I see only one such button on my IE10.

     

    Can you right-click on Shockwave Flash Object and select Enable (or Disable)?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2013 2:54 AM   in reply to hillahant

    I do not get any "buttons" when I right-click on any add-on; just a selection 'Enable' for disabled add-on, or 'Disable' for enabled add-ons.

    fpie.png

     

    Can you post a screenshot of what you see?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2013 9:37 PM   in reply to hillahant

    Hm, this is really strange; something must be wrong with your installation.

     

    You have already used the uninstaller, then reinstalled.  Can you try a complete clean install according to instructions in http://forums.adobe.com/thread/928315

     

    P.S. any other IE add-ons, do the Enable/Disable buttons behave normally?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2013 11:14 PM   in reply to hillahant

    Maybe something did not go correct during the installation, but that should produce some kind of error message.

     

    Can you post the contents of the FlashInstall.log file from C:\WINDOWS\system32\Macromed\Flash

     

     

    P.S. there is no other way to view Flash content on the Internet than with Flash Player.

     

    Some sites (e.g. Youtube) offer their content in HTML5, but these are still very few.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 4, 2013 12:03 AM   in reply to hillahant

    Thank you for the install log files; unfortunately everything looks perfectly normal.

     

    Sorry, I have no more ideas; hopefully someone from the Flash Player engineering team will have a look at your problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 21, 2013 4:44 AM   in reply to hillahant

    Hi you have exactly the same problem with mine... Did you get the solution anywhere else?

    My stats read exactly the same as yours too.

    This all happened on the last update from adobe but when you use a later or the one before after deletion it remains the same.

    I noticed after the installer had finished files remained inc cache in c windows sytem32 adobe and macromedia.

    I deleted these also and reinstalled adobe and it stays the same greyed out.

    This one has me puzzled.

    I have also found that there isn't another substitute for adobe flash player unless someone else can enlighten me.

    Cheers 

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2013 5:16 PM   in reply to hillahant

    Hi,thanks for getting back, well again like you I followed the trouble shooting to the letter to no avail.

    I guess then we have both have tried equally the same to resolve it and failed.

    At least you have made it clear to me it's not my compi nor something i've missed so like you say see what adobe and or microsoft come up with (that is if they're bothered)!

    The only adobe I can install is Air and Reader, Flash and Shockwave refuses to like I say since the last update.

    Thanks again

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2013 9:51 PM   in reply to Ghostchaser1961

    try installing in safe mode. just a thought.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 26, 2013 1:43 AM   in reply to mungox

    Hi, Thank you for your suggestion.. I have already tried that and it doesn't make a difference however, you have prompted me to try another avenue.

    I thought I had left no stone unturned but I haven't tried my thought.. I will get back on here and let the outcome known.

    Thanks for that.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 6, 2013 11:27 AM   in reply to Ghostchaser1961

    Hi,

     

    Did you manage to solve the problem?

     

    I have the same issue with my desktop (Vista installed). Tries everything, even reinstalled IE9 last night to no avail.

    I have the same issue on my father in laws desktop also.

    I removed AVAST and tried with Firewall down, still no joy.

     

    I've had no replies in the thread I posted.

     

    Cheers

    Lee

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 7, 2013 2:41 AM   in reply to hillahant

    Thanks for your reply hillahant.

     

    I'm amazed nobody from Adobe could fix it. There are loads of threads detailing this issue.

     

    I may try and re-install Windows. There actually isn't much installed on these PC's. Fortunately my laptop with Windows 8 is working fine

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2013 10:43 AM   in reply to hillahant

    This work for me Windows & IE 8 or 9.....uninstall with the adobe uninstaller, delete macromedia\flash folder, Download standalone installer for flash and for shackwave. As a local admin right click on the flash active X installer and run in compatability mode "XP SP2" THis will get past the "failed to register" issue. Install Full version of Shackwave and go test. Workaround but I wasted to much time on trying to fix with the methods provided by adobe.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2013 12:54 PM   in reply to hillahant

    yes

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2013 12:55 PM   in reply to hillahant

    If it doesn’t let you change it there…you need to run the trouble shoot compatabilty  option when you right click on it.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2013 1:36 PM   in reply to hillahant

    Sorry  it’s a b*#&$   Fighting IE 10 now…what a mess

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2013 3:32 PM   in reply to eusch

    Cheers eusch and hillahant.

    I've just uninstalled again and reinstalled using the settings in compatability mode and as admin but still the enable / disable are grey.

     

    Its madness. I've got a desktop upstairs, hardly ever use it, its got XP on, think its got AVG but that works.

    My laptop with Win 8 on works fine.

    My desktop downstairs with VIsta / Avast on has grey enable / disable in addon for the flash

    My father in laws desktop, XP / Avast on has grey enable / disable in addon for the flash.

     

    I think they both used the recent Adobe update.

    Unsure whether its Avast issue too but I've uninstalled that a few days ago, still no joy.

     

    I've tried Google Chrome too a week or so ago and it didn't work but maybe I hadn't uninstalled Flash.

    I'll try that now. . .

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2013 3:53 PM   in reply to Leem1972

    Installed Google Chrome.

    That works.

    Sounds a bit suspect to me though. It used to work with IE 9 prior to the last flash upgrade and now it doesn't but it does work with Google Chrome (which is advised to be installed) !!

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 29, 2013 1:16 AM   in reply to Leem1972

    I have tried everything suggested inthe thread but I still have gray buttons.

    Glad to see I'm not alone.  I thought it was something I did.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points