Skip navigation
Currently Being Moderated

Fade not working

Jun 10, 2013 6:08 PM

Tags: #fade_menu

I cannot get fade out at the end of a clip; using the Rt click/Fade/fade Video out or Fade Audio out.

 

I've consulted the manual and a search on "Fade" and "Fade in" brings up nothing relative to that menue option; it just talks about transitions.

 

How does the option know what end to apply a Fade to?  It seems to be working on the front end of the clip on track 1, but not that back end.  How can I tell if a Fade has been applied to a clip, and how do I remove a Fade?

 

I have a couple short clips on track 2 where the Fade; at the end of the clip, seems to be working.

 

fyi the Audio/Visual in tracks 1 and 2 of my clips have been unlinked, and the audio has been removed from the clips on track 2. 

 
Replies
  • Currently Being Moderated
    Jun 10, 2013 6:15 PM   in reply to mikecox_

    Most likely you've got a tiny stray clip in there, right at the end of the clip you're trying to fade out. And you're accidentally selecting it rather than your main clip when you're applying your fade.

     

    Zoom in to that point in your timeline as much as you can. You should be able to see it.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 10, 2013 8:40 PM   in reply to mikecox_

    Michael

     

    When you say something is working or not working are you going on actually seeing the Opacity Keyframe that was set or are you going on a visual judgment. I suspect a visual judgment. If that is the case, then consider....

     

    1. When you right click your video clip and select Fade and then Fade In Video, an Opacity keyframe (white dot) is placed near the beginning of the video track content's rubberband (the orange line that runs horizontally across the video track content and by default reflects Opacity). And when you right click your video clip and select Fade and then Fade out Video, an Opacity keyframe (white dot) is placed near the end of the video track content's rubberband.

     

    2. Look for the Opacity keyframe dot to confirm placement. If you do not see the dot(s) on the rubberband, right click the video track clip, select Show Clip Keyframes/Opacity/Opacity".

     

    3. The nice thing about those dots is that they are adjustable. With your mouse cursor you can click and drag them to another location on the rubberband.and/or move the rubberband up or down to adjust the Opacity. You can even create additional Opacity keyframes by holding down the Ctrl key of the computer main keyboard as you click on the spot for the new keyframe on the rubberband.

     

    So, confirm what you are doing by actually seeing the keyframe that is being set by these Fades.

     

    If you want to pursue the suggestion of SG that tiny stray clips (slivers) are involved, then expand the Timeline with the - + slider above the Timeline and look for very thin black vertical lines that might be scattered among your clips.

     

    ATR

     

    Add On...To look for the Volume keyframe dot to confirm place for your Fade In or Out Audio...right click the audio track clip, select "Show Clip Keyframes/Volume/Clip Volume. Clip Volume is the default for the audio track content rubberband.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 11, 2013 5:31 AM   in reply to mikecox_

    Since this problem is unique to this particular clip, I stand by my original thought.

     

    Mike, can you zoom into the timeline at the right end of your clip as much as possible and then post a screen capture to this forum so that we can have a look at it?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 11, 2013 6:50 AM   in reply to mikecox_

    Michael

     

    Do you confirm that at this time, your only problem is with the one clip that you have targeted in your screenshot? I want to make sure of that so I am posting a mark up of your screenshot.

     

    Fades.jpg

    If this is the case,

     

    a. Can you add your own Opacity Keyframe at the end of that clip by holding down the Ctrl key of the computer main keyboard and clicking with your mouse cursor on the spot where you want the Opacity keyframe to go?

     

    b. Have you been adding these Fades Video or Audio In and/or Out solely at the Timeline level by right clicking the video clip and selecting Fade followed by the wanted option? If so, what happens if you highlight the clip, go to Applied Effects Palette/Opacity Panel, expand the Opacity Panel to see its options, and click on the Fade Out there?

     

    If we follow along the line that SG is suggesting, where are you right clicking the video file to get the pop up menu with the Fade options...at the right far edge of the clip, the middle of the clip, or other? I would suspect that use of the Applied Effects Palette/Opacity Panel and its Fade Out should rule in or out that approach. Another supportive information might be right clicking the video in its middle if you are indeed right clicking at the extreme right edge of the video for the Fade Out. You can right click the video at its beginning, select Fade Out, and still you will get the Opacity keyframe toward the end of that video.

     

    Please review and consider.

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 11, 2013 4:49 PM   in reply to mikecox_

    It would still be very helpful to see a close-up of the trouble spot on your timeline.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 11, 2013 6:42 PM   in reply to mikecox_

    Michael

     

    Thanks again for your follow up and letting us see your finished video. Congratulations on mission accomplished.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 12, 2013 10:59 AM   in reply to mikecox_

    Michael

     

    Just saw your post to SG and decided to take a look at the screenshot that you posted at his request. I found a problem with the pixentral link. Please check it to see if it works for you at this time. It just gives me a "Blah print out - image could not be found" message.

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 12, 2013 11:42 AM   in reply to mikecox_

    Michael

     

    The screenshot is now visable. Thanks.

     

    While your intent was to respond SG's request regarding searching for slivers, you stirred up more questions for me.

     

    What do you mean by "I had to add this transition to get this clip to fade."? Transitions are placed between clips or at the beginning or end edges of a clip. I have never seen a transition placed in the middle of an uncut clip? There are no edges under those circumstances. In rare occasions some have placed a particular transition at the edge of a clip and then dragged the transition to cover the whole clip - sort of a special effects. Was any special effect involved in this transition that you focused on in your screenshot.

     

    You bring up an interesting point about audio keyframes. In Premiere Elements 11 video keyframes seen at the video track rubberband level (Opacity and Motion properties) are reflected in Applied Effects/Motion or Opacity Panel there. The audio keyframes seen at the rubberband level (Volume and Balance) of the audio track content are reflected in Adjust/Volume or Balance Panel.

     

    I have written about all that in a recent blog post.

    http://atr935.blogspot.com/2013/06/pe11-video-and-audio-track-rubberba nd.html

     

    Please review your last posted screenshot.

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 12, 2013 3:54 PM   in reply to mikecox_

    Is the video and audio on that clip linked or unlinked? If, as I suspect, linked then I think the problem is the mismatched length of the video and audio.

     

    Unlink the video and audio and see if fade video then works.

     

    Cheers,
    --
    Neale
    Insanity is hereditary, you get it from your children.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 12, 2013 4:51 PM   in reply to nealeh

    nealeh

     

    Did you really get that to work for you?

     

    I tried it each which way. Still got the Video Track: Fade/Fade Out Video Audio Track: Fade/Fade Out Audio.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 13, 2013 5:07 AM   in reply to A.T. Romano

    It works for me but it is the only thing in the screenshot that (together with the transition point you already noted) is slightly out of the ordinary so I think it worth Mike trying.

     

    Cheers,
    --
    Neale
    Insanity is hereditary, you get it from your children.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 13, 2013 5:34 AM   in reply to nealeh

    nealeh

     

    Thanks.

     

    I know that Mike is moved forward to a successful conclusion for him with some workarounds and the program working for other things, but it is those loose ends that linger.

     

    Curiosity leads me on. And, that transition placement that he focuses on is inviting. It will be interesting to read his explanation for that and his results from your suggestion.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 13, 2013 8:00 AM   in reply to A.T. Romano

    I'm late to the thread - sorry.

     

    I can see where the difference between the Duration of the linked Audio & Video could cause the Transition Preset to not function, as anticipated. I encounter such often with J, or L-Cuts. However, as I seldom use the Preset to apply Transitions to both the Audio & Video, but instead apply my chosen Video Transition, and chose Audio Transitions manually, so have never personally encountered this situation.

     

    Though not knowing all of the math in the Transiton Preset, I would assume that it anticipates exactly the same Duration for linked Audio & Video to work, as expected.

     

    For me, the workaround would be per my normal workflow - ignore the Transition Preset, and just add the Audio & Video Transitions manually.

     

    If you discover that there is something else going on, please report, as it will likely help others in the future.

     

    Good luck to Mike,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 13, 2013 8:31 AM   in reply to Bill Hunt

    Hunt

     

    Thanks for your contribution on this matter

     

    You wrote:

    I can see where the difference between the Duration of the linked Audio & Video could cause the Transition Preset to not function, as anticipated. I encounter such often with J, or L-Cuts

    Do you remember that as as "always" or "sometimes" happening? The reason that I asked is because I looked at this in Premiere Elements 11 Windows, that is, video V1, audio V2 as linked unlinked varying durations and could always use the Fade In or Fade Out from right clicking the clip on the Timeline, selecting Fade, followed by the appropriate Fade command.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 13, 2013 8:36 AM   in reply to A.T. Romano

    ATR,

     

    I cannot contribute to that yet, as I really do not use the Fade-In/Fade-Out Presets. However, I will Open one of my test Projects, adjust the Duration of a linked Audio and Video file, and see what happens. I should have my L & J-Cut Project (used for an article on just those types of Cuts), and see what happens.

     

    Back to this thread soon with my results.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 13, 2013 9:28 AM   in reply to Bill Hunt

    OK, here are my test results:

     

    PrE 11

     

    DV-AVI Clip w/ both Audio & Video Streams.

     

    I created both an L and J-Cut (Audio shorter than Video and Video shorter than Audio). This was accomplished by using the Alt key to unlink the Audio from the Video, and then adjusting the Duration at both ends of the Clip - so 4 variations.

     

    Then, I lassoed both the Audio & Video, Rt-clicked on the two Streams, and applied Fade-In Audio & Video, plus Fade-Out Audio & Video. So long as I Selected both Streams, those Presets applied perfectly with the Durations set in Edit>Preferences>General>Audio Transitions and Video Transitions.

     

    The Opacity Keyframing was perfectly applied to the Video (both ends with both a Fade-In Audio & Video and a Fade-Out Audio & Video, as were the Volume Keyframes.

     

    Hence, the Preset handled the disparity in Duration for both Streams perfectly.

     

    As an additional test, once I had Unlinked the Audio & Video, to separately alter the Duration of only one Stream, the Fade options were only for whichever Stream I Selected (no Fade-In/Out Audio & Video), but then in Clip, I did the Unlink and then Link Audio & Video, and was then able to apply the Fade-In, and Fade-Out Presets, which applied perfectly.

     

    My conclusion is that my assumption on the disparate Durations, so long as the Audio & Video are either both Selected (lassoed) or Relinked, did not matter. The Preset applied perfectly.

     

    Now back to Mike's Clip. I would check that either both the Audio & Video Streams were either both Selected, or that they had been Relinked. I cannot find any situation that would account for the Preset for Fade-Out (Mike's case), to not apply - provided that the original Clip DID contain both Streams, i.e. the Audio WAS part of that AV Clip originally. I could not recreate a situation, where the Fade-Out would not apply.

     

    Thanks for the prompt to explore the Fade-In & Fade-Out Presets.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 13, 2013 10:09 AM   in reply to mikecox_

    Mike,

     

    Yes, the Fade_In/Out are basically "macros" to apply the Keyframing in one step.

     

    Now, everything in those macros can be done by hand, with even more control, but with a few more steps.

     

    For attenuating the Audio's Volume, you do not need to make Cuts. You can manually Keyframe those adjustments over time - up and down. You will only need to manually add Keyframes, then make the adjustments, as needed.

     

    One can also use the Audio Mixer to basically add Keyframes automatically, at the Track-level, to attenuate that Volume over time.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 13, 2013 10:11 AM   in reply to mikecox_

    Mike,

     

    Actually my audia/video clips were unlinked

    Is that Audio Stream originally from the AV file, i.e. a file that contains both the Audio & Video Stream?

     

    If so, you can Select both Streams, and under Clip>Link. I find that using the Cursor to "lasso" both Streams to be the easiest method to Select both Streams, but one can also do that with Shift+click.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 13, 2013 11:00 AM   in reply to mikecox_

    Mike,

     

    An L, or J-Cut are where the editor decides to continue the Audio, or the Video, beyond where the other Stream was Cut. This article goes into more detail: http://forums.adobe.com/message/2395029#2395029

     

    I used those descriptors to indicate Cuts where the Duration of either the Audio Stream, or the Video Stream did not match. This is most often seen with L, or J-Cuts.

     

    An example of an L-Cut would be where the Video from a Clip ends, but the Audio (say a conversation between two actors) continues into the Video of the next Clip (Scene). It is a creative tool, often showing that (in my example), the first Scene is going on, but the camera has moved on to a new location.

     

    Hope that helps,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 13, 2013 11:02 AM   in reply to mikecox_

    Many users find that manually adding the Keyframes is better than using the Audio Mixer, which will add many Keyframes. I adjust the default Keyframe Frequency down from the default. Those Keyframes are not quite as smooth as with the default, but there are fewer of them. If necessary, I can manually "smooth" those automatic Keyframes out a bit.

     

    I use both methods, depending on exactly what I am doing, and how I am doing it.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 14, 2013 9:05 PM   in reply to mikecox_

    Michael

     

    New development.

     

    Tonight's there was a thread in which a comment was made about whether or not one could apply those Fade shortcuts from the Timeline to Time Stretched clips.

    http://forums.adobe.com/thread/1232995?tstart=0

     

    In that clip of yours for which you could not do a Fade Out Audio or Fade Out Video ever Time Stretched?

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 15, 2013 10:17 AM   in reply to mikecox_

    Michael

     

    I thought that we had caught the missing ingredient in your particular situation.

     

    But seems to support my much often written "Problems with the same symptoms can (often do) have different causes." But it would have been nice to tie up that loose end.

     

    Thanks for the follow up as always.

     

    ATR

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points