Skip navigation
logdog69
Currently Being Moderated

I am running a mac osx 10.4.11 and would like to install the latest flash player to run games in pog

Jun 11, 2013 8:59 PM

I am running a mac osx 10.4.11, and require flash player to run certain games in pogo, how do I download the appropriate one?

 
Replies
  • Currently Being Moderated
    Jun 11, 2013 10:00 PM   in reply to logdog69

    Unfortunately, that won't be possible at the moment.  Pogo.com requires its users to run the latest Flash Player 11. Flash Player 11 is only supported from Mac OSX 10.6 and up.  The latest supported flash player for Mac OSX 10.4.11 is Flash Player 10.3.  You will have to get in contact with someone at pogo and ask them if they could bring the flash requirement down to 10.3.  Hope this helps.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points