Skip navigation
Matthew Hamilton
Currently Being Moderated

Error placing PNG file

Jun 12, 2013 4:57 AM

Hi, i get "Cannot place this file. Ivalid PNG file' when i try and place a graphic into my Indesign CS6 page.

 

This is happennig all over our studio, and i can use the program to an advanced user level

 

 

 

paul

Branched from an earlier discussion.
 
Replies
  • Currently Being Moderated
    Jun 12, 2013 5:00 AM   in reply to Matthew Hamilton

    I've branched your post to a new thread and retitled it. Better to start a new topic than tack onto an old thread that is only vaguely related.

     

    The error implies there's something wrong with .png the file. Can you place other .png files? What's the history of this file? Did it come to you from a client? By email?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 12, 2013 5:21 AM   in reply to Matthew Hamilton

    Can you open the PNG file and resave it as a PNG again?

     

    I'm wondering if fireworks can create a layered PNG and that's why it can't bring it in - I don't know for sure.

     

    Try opening the PNG in the file they were created and flatten them.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 12, 2013 6:05 AM   in reply to Matthew Hamilton

    Have you tried any other .png files, or tried reaving this one in Photoshop as Eugene suggested?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 12, 2013 7:47 AM   in reply to Matthew Hamilton

    Matthew Hamilton wrote:

    Then i copied and past into a new PS file with a rgb profile and it worked.

    Are you saying it had something other than an RGB profile to start? That would be a problem....

     

    I see in your new post that the file works in CS5. Try trashing the CS6 prefs. See Replace Your Preferences

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 12, 2013 7:49 AM   in reply to Matthew Hamilton

    Are the pngs using an Index colour?

     

    If so change this to Adobe RGB in Photoshop using Edit>Convert Colour Profile

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 12, 2013 8:58 AM   in reply to Matthew Hamilton

    I don't have a Mac to test on, sorry. And I think we'd need to try the actual file that is giving you a problem. I've never had troble placing .png here, but I don't do it much.

     

    Was it a transparent .png format? I don't know if that would matter.... let me check.  No, works fine.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 12, 2013 9:03 AM   in reply to Peter Spier

    I place PNG all the time - the only time it gives me trouble if the colour mode is set to index.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)