Skip navigation
vivienmarie
Currently Being Moderated

When editing objects in a graphics frame, Paint program keeps opening the image. How do I disable?

Jun 13, 2013 10:09 AM

When editing objects in a graphics frame, Paint program keeps opening the image. How do I disable Paint from popping up when working in FrameMaker 11?

 
Replies
  • Currently Being Moderated
    Jun 13, 2013 6:56 PM   in reply to vivienmarie

    If you inadvertently double-click on an imported (usually by reference) graphic, FM looks to the System for the associated application with the file type and opens that file in the application for editing.

     

    You would have to disable the system level association between the filetype (.bmp?) and Paint. How to do this depends uopn thee operating system. In XP, it was easy to do through Windows Explorer (Tools > Options >  File Types find the file type and use Advanced settings to remove the association).

     

    In all versions of Windows, you could use a command window with thee "assoc" program to change this. Type "HELP assoc" for details on how to use this.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points