Skip navigation
Currently Being Moderated

Prem Elem 11 How do I fade in/out at beginning/end of clips?

Jun 14, 2013 5:11 PM

Tags: #premiere_elements_11

In Premier Elem 11, how do I fade video and/or audio in or out at the beginning or end of a clip?

 

In Premier Elements 10 this was a snap, but in 11 I can't find the way to do it.  There is a pop-up menu that offers you the ability to fade in/out, but all it's done so far is render the files!

 
Replies
  • Currently Being Moderated
    Jun 14, 2013 5:15 PM   in reply to Bill P Metzger

    Bill,

     

    Welcome to the forum.

     

    In PrE 11, Select the desired Clip, then at the upper-right of the GUI, choose FX. There, you can add the Fade-In, and/or Fade-Out.

     

    Good luck,

     

    Hunt

     

    PS - You can also Keyframe the Fixed Effect>Opacity, to accomplish the same thing, or perhaps add the Dip-to-Black Transition (be careful what might be "below" that Clip, if you do).

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 14, 2013 5:26 PM   in reply to Bill P Metzger

    Bill P Metzger

     

    Few different ways...

     

    1. Right click the clip on the Timeline, select Fade and then pick the appropriate Fade action...video and or audio.

    or

    2. For Video Fades...Highlight the clip on the Timeline, go to Applied Effects/Opacity Panel expanded and then pick the appropriate Fade action.

     

    Opacity (video) and Clip Volume (audio) keyframes are placed when doing this. More information if you want.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 14, 2013 5:28 PM   in reply to Bill P Metzger

    Bill P Metzger

     

    Please refer to my Few different way "1".

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 14, 2013 5:39 PM   in reply to A.T. Romano

    The "right click, select Fade" can be tedius if you do it one clip at a time..  If you select all the clips you you want to Fade audio and video, you can apply it to them all at the same time.

     

    Bill (not Hunt)

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 14, 2013 6:21 PM   in reply to Bill P Metzger

    Works OK for me when I use Time Remapping, which does not appear to streatch the audio.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 14, 2013 6:20 PM   in reply to Bill P Metzger

    Bill P Metzger

     

    You did not mention Time Stretch in the question about video and audio fades so I just offered the generalized version of the Fade shortcut how to.

     

    I will look at what you ran into. But I could get some details...

     

    a. You say that you can fade stretched video, but not stretched audio. Sounds interesting, I will give it a try. But some questions about what you did

     

    ...Did you use the Time Stretch Tool on the video linked with the audio? And, if so, did you have a check mark next to Maintain Audio Pitch? What did you set for the Speed% and what was the resulting duration? Had you applied a slow or fast motion effect to the clip?

     

    Also if you cannot apply a fade to the stetched audio, can you hold down the Ctrl key of the computer main keyboard and apply a Clip Volume keyframe as you click on the audio track rubberband for the stretched audio content?

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 14, 2013 6:25 PM   in reply to Bill P Metzger

    Bill P Metzger

     

    We should have lots to discuss soon.

     

    I did a quick look at a Time Stretch tool adjust video/audio clip, no problems using Fade shortcut audio and video. But since it was a quick look, I will give it a complete run through just to triple check.

     

    Also, if you have not looked at the Time Remapping Feature of Premiere Elements 11, the feature will not process audio. So, you are left with the original audio to do what you will with it.

     

    More later. I want to go over my quick tests. What you did will be particularly interesting in comparing what you observed and what I have not.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 14, 2013 7:59 PM   in reply to Bill P Metzger

    Bill P Metzger

     

    Turns out that if you're trying to fade a clip that's been time stretched you uncover a bug in Adobe's code.  I can video fade stretched video, but not stretched audio!

    Your observation turned out to be an interesting one. Here is what I found using Premiere Elements 11 Windows Time Stretch

     

    Time Stretch Speed %50 with or without Maintain Audio Pitch option selected

    Video on Video 1 linked to Audio on Audio 1

     

    Right click of file, selection of...

     

    Fade In Audio.................................can do

    Fade In Video.................................can do

    Fade in Audio and Video................can do

     

    Fade Out Audio..............................cannot do

    Fade Out Video..............................cannot do

    Fade Out Audio and Video.............cannot do

     

    If I unlinked these Time Stretched (Speed % 50) clips, same results as above for Fade In Audio, Fade in Video, Fade Out Audio, and Fade Out Video.

     

    However,

     

    Time Stretch Speed 200% with or without Maintain Audio Pitch option selected

    Video on Video 1 linked to Audio on Audio 1

     

    Fade in Audio.................................can do

    Fade in Video.................................can do

    Fade Out Audio and Video.............can do

     

    Fade Out Audio..............................can do

    Fade Out Video..............................can do

    Fade Out Audio and Video.............can do

     

    If unlinked, these Time Stretched (200%) clips, same results as immediately above for Fade In Audio, Fade in Video, Fade Out Audio, and Fade Out Video.

     

    At all times for the Time Stretch clips (50% or 200%), it was possible to apply an Opacity Keyframe (video) or Clip Volume (audio) with Ctrl Key mouse click on corresponding track rubberband

     

    Video Fades, in Applied Effects/Opacity Panel expanded Fade in and Fade Out shortcuts as well as manual keyframes with toggle for Toggle Animation.

     

    Audio, in Adjust/Adjustments/Volume Panel Expanded, manual keyframe with toggle for Toggle Animation

     

    What I saw was a problem with the shortcut Fades at the Timeline levels for both video and audio/slow motion only on the Fade Outs. Still thinking about that one.

     

    If you have the time, maybe give the above a try as described to determine where we agree and disagree. When Time Stretch Speed % is 50, that translates into an increase in frames, for every 1 frame becomes 2. I am not sure if I can, but I am going to try to figure this one out at the frame level and the way that the Fade shortcuts might be written.

     

    Thanks. Very interesting observations.

     

    ATR

     

    Add On...Those Time Stretched clips seem to accept Clip Volume keyframes also in the Audio Mixer.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 15, 2013 10:46 AM   in reply to Bill P Metzger

    Bill

     

    I figured out how to accomplish what I needed done.  Do the fades before time stretching!

    That is good information to have. Thanks for posting your successful workflow, as it will likely help others in the future.

     

    Good luck, and happy editing,

     

    Hunt

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)