Skip navigation
Currently Being Moderated

Problems with recording time

Jun 15, 2013 5:31 AM

When recording then Audition sometimes records an unlimited time and I usually stop it after 4 hours.

Sometimes though Audition stops on its own without me doing anything. Today I let Audition record the environmental sound and when I checked after 4 hours then Audition had stopped after 1 hur 23 minutes.

Why is that?

How can I force Audition to continue recording without stopping on its own?

 
Replies
  • Currently Being Moderated
    Jun 15, 2013 8:37 AM   in reply to Eireannsg1

    In Preferences (Edit > Preferences > Audio Hardware) do you have "Release ASIO driver in background' unticked?

    If not unticked then untick it.

     

    Do you have the (assuming Windows OS) Systems sounds  turned off?

    If not then do so

     

    Could there be something else running which either wants to take over the sound card or is 'throttling' down the pc?

     

    Just a thought...

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 15, 2013 10:47 AM   in reply to Eireannsg1

    And uncheck power saving

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 15, 2013 6:52 PM   in reply to Eireannsg1

    In that case you are not using an ASIO driver for your soundcard/preamp - if that is an option then you should use an asio driver

     

    Probably best if you give us some detail regarding your hardware and OS

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 15, 2013 10:15 PM   in reply to Eireannsg1

    Are you recording in the multitrack view or the edit view?

     

    Is this a laptop or desktop?

    What soundcard are you using - is it an internal one/onboard sound card or an external one (what brand)

    What audio driver (not an ASIO as we have established)

    What microphone

    Which version of Win7

    Audition 5.5 or 6

     

    Any detail you can give would be helpful as I (and anyone else on the forum) have nothing to go on

     

    "I never change anything" doesn't really help me as clearly something changes (maybe not by you but by the pc/environment/setup, etc) otherwise it would always record or never record - if you see what I mean

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 15, 2013 11:40 PM   in reply to Eireannsg1

    " I am not a techno geek who knows all that stuff"

    No worries

     

    Laptops with onboard soundcards can be a problematic as they can be easily 'distracted' from the job at hand ie recording audio.

     

    Things like windows updates, anti-virus software, wireless connections, email notifications, etc are all potential areas for the PC to be 'distracted'

    Another is the the 'windows sounds' - if windows needs to play a 'system sound' then it will take over things

    Control Panel > Hardware and Sound > Change System Sounds

    Change the Sound scheme to 'No Sounds'

     

    You say you are having no problem today - is anything different (everyone always answers no to this question )

    Is this the same time of day that problems would happen?

     

    Just throwing a few ideas out there for you to try

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 16, 2013 3:08 AM   in reply to Eireannsg1

    "Maybe there is something different when I just punch Record without starting a new file first."

    I wouldn't think there would be but is that the way you do it all the time?

     

    "Today I first started a new file: File>New>Audio file.... then I just accepted the standard parameters and then I pushed record."

    Did you try doing this again to confirm this is correct?

     

    Did you check any of the things I mentioned in my previous post?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2013 4:40 AM   in reply to Eireannsg1

    Eireannsg1 wrote:

    a trust starzz microphone

    Is this a USB microphone? Maybe Windows is cutting off the USB power after a time?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2013 9:17 AM   in reply to ryclark

    Just a few comments.... I think that microphone is a basic mic plugged into the onboard sound. It will be using the standard Windows interface for recording and playback. SuiteSpot was correct in saying to turn off "Windows Sounds", but my understanding is that under Windows 7, these don't actually alter sampling rates or whatever because Win 7 converts them on the fly to the default sample rate.

     

    It does sound, from the description of the waveform being drawn discontinuously, as if the machine may be struggling to do everything at once, or have problems with video drivers interfering with smooth operation.

     

    So, I would start by deciding on sample rate and bit depth to be used (eg 44100kHz, 24 bits) and set, in the Windows audio control panel, the default record and playback parameters to this. Then set Audition to the same parameters. This will eliminate the overhead (and distortion) caused bu possible sample rate conversion within Windows.

     

    Then check for updated video drivers. If the video card has an hdmi audio feature, disable this.

     

    If all this fails, I would next go nerdy and lookup and install a program called "LatencyMon" and see what it says.Here, on a cheap laptop, I have to disable wifi and the Microsoft anti-virus to get all the Latency figures down. Only then will it record reliably.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points