Skip navigation
Currently Being Moderated

Creative Suite 3 install Error

Jun 15, 2013 5:50 AM

Hello.

 

I am attempting to install Adobe Creative Suite 3.
Upon launching the install, I'm encountering this error:

 

http://img703.imageshack.us/img703/2986/ojvu.jpg

 

I have no idea how to get rid of this, Adobe Support Advisor couldn't determin the problem. I've tried running Creative Suite Cleaner but after removing files and rebooting, i'm still getting the issue, like it's not allowing me to allow old files from previous Adobe installs??

 

Any suggestions on my next course of action?
I'm on Windows 7 32bit.

 

Thankful for any help.

 
Replies
  • kglad
    72,328 posts
    Jul 21, 2002
    Currently Being Moderated
    Jun 15, 2013 6:23 AM   in reply to Greensaint

    you'll need to check your install logs to pinpoint the problem, http://helpx.adobe.com/creative-suite/kb/troubleshoot-install-logs-cs5 -cs5.html

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 15, 2013 7:18 AM   in reply to Greensaint

    Refer to this:

     

    Error "Exit 6" or "Exit 7"

     

    Mylenium

     
    |
    Mark as:
  • kglad
    72,328 posts
    Jul 21, 2002
    Currently Being Moderated
    Jun 15, 2013 7:50 AM   in reply to Greensaint

    the log you posted is about a cs5 installation.  that doesn't match your cs3 screenshot.

     
    |
    Mark as:
  • kglad
    72,328 posts
    Jul 21, 2002
    Currently Being Moderated
    Jun 15, 2013 8:38 AM   in reply to Greensaint

    did you run the cleaner for both cs5 and cs3?

     
    |
    Mark as:
  • kglad
    72,328 posts
    Jul 21, 2002
    Currently Being Moderated
    Jun 15, 2013 9:34 AM   in reply to Greensaint

    it's universal in the sense that it can clean cs3,cs4,cs5,cs5.5 and cs6.  but you select which version to clean.

     

    you would run it twice to clean cs3 and cs5.

     
    |
    Mark as:
  • kglad
    72,328 posts
    Jul 21, 2002
    Currently Being Moderated
    Jun 15, 2013 3:16 PM   in reply to Greensaint

    install logs?

     
    |
    Mark as:
  • kglad
    72,328 posts
    Jul 21, 2002
    Currently Being Moderated
    Jun 16, 2013 7:59 AM   in reply to Greensaint

    i see no errors.  are you sure it didn't install?  did you look for that installed files?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points