Skip navigation
Currently Being Moderated

In Dreamweaver I can't get my files listed on left

Jun 17, 2013 11:16 AM

Tags: #dreamweaver

Hi, I use Dreamweaver Css6.

 

I have requested my files to be listed on left ( A I was used with DW macromedia) But it does not work.

 

Any clues as to why not?

 

Thnaks

 

Serge

 
Replies
  • Currently Being Moderated
    Jun 17, 2013 11:32 AM   in reply to sergec112

    Moving this discussion to Dreamweaver Forum Discussion.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2013 12:05 PM   in reply to sergec112

    Are you looking at the expanded Files panel? And you have set your preferences to display the Local files on the left? And you are still seeing them on the right?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2013 1:13 PM   in reply to MurraySummers

    Yes that is the case:

     

    And to be sure I did reload Dreamweaver thinking that it was required for it to "notice" it.

     

    Anu clues?

     

    Thanks

     

    Serge

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2013 1:14 PM   in reply to sergec100

    Can you post a screen snap of both your Files panel and your preferences page where this is set, please?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2013 2:20 PM   in reply to sergec112

    Ah, that controls where the files list when you expand the files tab (square icon in upper right of files window) not where the files window appears on your screen. If you click the Expand icon, the files should be listed on the left.

     

    To move the files window to the left of your screen, click the tab that says "Files" and drag it to the upper left of your screen until a highlight appears on the left side, then release.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2013 2:20 PM   in reply to sergec112

    The "Always show local files on the Left" refers only to the Expanded View in the Files panel.

     

    Click the Expanded View button to see the effect

     

    dw-expanded-files-button.png

     

    What you're trying to achieve is to change your Workspace.

     

    Try Window > Workspace > Coder

     

    http://webdesign.about.com/od/dreamweaverhowtos/ig/Dreamweaver-Workspa ces/

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2013 2:20 PM   in reply to sergec112

    Change your workspace from Designer to Coder or Coder Plus.

     

     

    Nancy O.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points