Skip navigation
Currently Being Moderated

Dreamweaver CC crashes immedialtely

Jun 18, 2013 4:36 PM

Tags: #dreamweaver #cc #crash_on_opening

I had to uninstall Dreamweaver CC after numerous attempts to use it. It crashed immediately every time. I thought I needed to use the Adobe Creative Cloud Cleaner Tool to clean up remnants of the uninstall. Only CS6 shows up on the product list inside the tool. I don't want to uninstall CS6 if CC is unstable. Can someone clarify this for me and suggest a path to using Dreamweaver CC that will be successful?

 
Replies
  • Currently Being Moderated
    Jun 18, 2013 5:45 PM   in reply to xcskitrekker

    Hi,

     

    Sorry to hear the inconvenience caused. Just to be sure, were you trying to open pages created using Fluid Grid templates?

     

    Thanks,

    Preran

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 18, 2013 9:18 PM   in reply to xcskitrekker

    The same issue for me, it is running on Windows 8, after a reboot of the PC, I can look at a fluid grid app, but to try and change anyhthing it crashes, then creashes on every restart.  Will not uninstall Dreamweaver CS6 until you solve this.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 18, 2013 10:07 PM   in reply to Lon_UT

    Hi Guys,

     

    Please try following these steps, as one of the users has reported that it fixed the problem for them:

    -------

    CC was crashing on me too, but I did this and the problem went away.

     

    1. Deleted the Dreamweaver CC folder in /Users/Your User Name/Library/Application Support/Adobe.
    2. Deleted the Dreamweaver CC folder in /Users/Your User Name/Library/Preferences
    3. Deleted /Users/Your User Name/Library/Preferences/com.adobe.dreamweaver-13.0.plist
    4. Deleted/Users/Your User Name/Library/Preferences/com.adobe.dreamweaver-13.0.plist.lockfile
    5. Deleted/Users/Your User Name/Library/Caches/com.adobe.dreamweaver-13.0
    6. Restarted the computer.
    7. Opened Dreamweaver CC
    8. Set up the workspace the way I wanted it
    9. Saved the workspace
    10. Quit Dreamweaver CC
    11. Restarted again.

    ------

     

    Thanks,

    Puneet

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 18, 2013 10:38 PM   in reply to xcskitrekker

    Can you please check the following steps?

     

    Can you please try the following:

    1. Launch Adobe Creative Cloud

    2. Go to Preferences and then signout

    3. Relaunch Dreamweaver CC and re-signin using same Adobe id.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 18, 2013 10:45 PM   in reply to xcskitrekker

    Sorry to see you facing this issue. Can you please let us know your machine details and also submit the crash report with your e-mail ID.

    Please mail the crash report to veerambu@adobe.com.

     

    We'll surely try to help you to the best we can.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 18, 2013 10:56 PM   in reply to xcskitrekker

    Also please paste the first 10 lines of the crash report here so that it will help all of us know if the issues are same.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2013 4:13 PM   in reply to Nithya.MV

    Fault bucket -638958487, type 1

    Event Name: APPCRASH

    Response: Not available

    Cab Id: 0

     

     

    Problem signature:

    P1: Dreamweaver.exe

    P2: 13.0.0.6390

    P3: 5170485c

    P4: Dreamweaver.exe

    P5: 13.0.0.6390

    P6: 5170485c

    P7: c0000005

    P8: 0097d377

    P9:

    P10:

     

    Before this last crash I followed all of the suggestions in this thread.

     

    Windows 8 Pro, Intel i5-2410M CPU @ 2.30GHz, 6.00 GB RAM, 64-bit Operating, Dell XPS-15

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2013 5:08 PM   in reply to Lon_UT

    Same problem here. Start up DW CC, opens fine. Click on a file to open it, DW immediately crashes.

     

    Process:         Dreamweaver [840]

    Path:            /Applications/Adobe Dreamweaver CC/Adobe Dreamweaver CC.app/Contents/MacOS/Dreamweaver

    Identifier:      com.adobe.dreamweaver-13.0

    Version:         13.0.0.6391 (13.0.0)

    Code Type:       X86 (Native)

    Parent Process:  launchd [184]

    User ID:         501

     

     

    Date/Time:       2013-06-20 07:05:56.897 +0700

    OS Version:      Mac OS X 10.8.4 (12E55)

    Report Version:  10

     

     

    Interval Since Last Report:          4275 sec

    Crashes Since Last Report:           4

    Per-App Interval Since Last Report:  471 sec

    Per-App Crashes Since Last Report:   4

    Anonymous UUID:                      F477A91E-82B6-691A-CF03-7B7B556E39D4

     

     

    Crashed Thread:  0  Dispatch queue: com.apple.main-thread

     

     

    Exception Type:  EXC_CRASH (SIGABRT)

    Exception Codes: 0x0000000000000000, 0x0000000000000000

     

     

    Application Specific Information:

    terminate called without an active exception

    abort() called

     

     

    Thread 0 Crashed:: Dispatch queue: com.apple.main-thread

    0   libsystem_kernel.dylib                  0x93f6ea6a __pthread_kill + 10

    1   libsystem_c.dylib                       0x96408b2f pthread_kill + 101

    2   libsystem_c.dylib                       0x9643f4ec abort + 168

    3   libc++abi.dylib                         0x97abc7e0 abort_message + 151

    4   libc++abi.dylib                         0x97aba257 default_terminate() + 48

    5   libstdc++.6.dylib                       0x97ba14b2 std::terminate() + 21

    6   com.adobe.dreamweaver-13.0              0x000c2bda TitanDocTemplate::OpenDocumentFile(unsigned short const*, CString, int, InitialDocFlag, unsigned long) + 7738

    7   com.adobe.dreamweaver-13.0              0x000da94f TitanFrameManager::CreateFrame(CString const&, CString const&, InitialDocFlag, unsigned long) + 287

    8   com.adobe.dreamweaver-13.0              0x000da1e8 TitanFrameManager::CreateFrame(CString const&, DocumentType::BaseType, unsigned long) + 72

    9   com.adobe.dreamweaver-13.0              0x000ef775 TitanFrame::DoOpenFile(CString const&, unsigned long) + 821

    10  com.adobe.dreamweaver-13.0              0x008aac11 CFileView::OpenTheFile(CString) + 145

    11  com.adobe.dreamweaver-13.0              0x008aa80f CFileView::OpenFileList(CStringList const&) + 4175

    12  com.adobe.dreamweaver-13.0              0x008a9314 CFileView::OnOpen() + 356

    13  com.adobe.dreamweaver-13.0              0x011b8543 CCmdTarget::OnCmdMsg(unsigned int, int, void*, AFX_CMDHANDLERINFO*) + 275

    14  com.adobe.dreamweaver-13.0              0x0119f490 CView::OnCmdMsg(unsigned int, int, void*, AFX_CMDHANDLERINFO*) + 48

    15  com.adobe.dreamweaver-13.0              0x0119aa9e CWnd::OnCommand(unsigned int, long) + 254

    16  com.adobe.dreamweaver-13.0              0x0119a28f CWnd::OnWndMsg(unsigned int, unsigned int, long, long*) + 63

    17  com.adobe.dreamweaver-13.0              0x0119a21c CWnd::WindowProc(unsigned int, unsigned int, long) + 60

    18  com.adobe.dreamweaver-13.0              0x0119825c CWnd::WinSendMessage(unsigned int, unsigned int, long) + 44

    19  com.adobe.dreamweaver-13.0              0x011adc6e CImplBase::SendCommandMessageToParent(unsigned short) const + 78

    20  com.adobe.dreamweaver-13.0              0x01262e61 CSftTreeImpl::OnRowDoubleClicked(boost::intrusive_ptr<dvaui::controls ::UI_MultiColumnTreeRow>, dvacore::geom::PointT<float> const&, dvacore::utility::Flags<unsigned char>, unsigned int) + 385

    21  com.adobe.dreamweaver-13.0              0x01275680 boost::_mfi::mf4<void, CSftTreeImpl, boost::intrusive_ptr<dvaui::controls::UI_MultiColumnTreeRow>, dvacore::geom::PointT<float> const&, dvacore::utility::Flags<unsigned char>, unsigned int>::operator()(CSftTreeImpl*, boost::intrusive_ptr<dvaui::controls::UI_MultiColumnTreeRow>, dvacore::geom::PointT<float> const&, dvacore::utility::Flags<unsigned char>, unsigned int) const + 96

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2013 1:22 PM   in reply to xcskitrekker

    Hi xcskitrekker,

     

    People facing similar issue, posted following resolution in another thread recently.

     

    Please give it a try and confirm if they work for you. (Third point looks most promising)

    ---------------------------------------------------------------------- ----------------------

      20 Jun, 2013 8:24 AM in reply to pcepp  

    Report

    I found a solution that worked for me.

    I removed all the fonts that Adobe CC installed out of my Library:Fonts folder and just left in the Apple Basic fonts like Arial, Courier etc... Launched Dreamweaver CC and the CSS designer panel works. I have no idea exactly which font it is, or creating the conflict. All I know is that it works great now.

    |

    20 Jun, 2013 10:11 AM in reply to dogdog63

    Report

    very strange - I installed Illustrator CC and then I had no more problems with Dreamweaver! No more crashes when close or create files and no more problems with the CSS designer. Error messages during create fluid grid layouts are also gone ...

     

    • Michel:

    I think I figured it out on the Mac. Be sure that Verdana is activated in Font Book. What tipped me off to this was a warning I was receiving when trying to open After Effects. It was saying that the program needed Verdana for the user interface to work. I thought that maybe Dreamweaver needed Verdana too. Sure enough! Hope this helps you guys.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2013 1:26 PM   in reply to Reach Puneet

    I just did and posted messages. Worked perfectly for me. I activated Verdana in Font Book and it not only solved the crashing, but also solved the screen redraw problem in DW dialog boxes I'd been having for years.

     

    Warmest regards,

    Dick

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2013 1:30 PM   in reply to rubydick

    Thanks Rubydick, for your swift action and response.

     

    Cheers!

    Puneet

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2013 2:32 PM   in reply to xcskitrekker

    Hi xcskitrekker,

     

    System Fonts Can be accessed @ Start > Control Panel > Fonts. on Windows machine.

     

    Please validate that :

    • Verdana is listed as one of the active fonts.
    • If this font is hidden , then click on show button to activate the same.
    • If this font is missing then add the same and activate it.

     

    Launch DW now to revalidate the problem.

     

    Thanks,

    Puneet

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2013 8:40 PM   in reply to xcskitrekker

    (Windows FIXED!) This CC Version is basically a new CS7 so some cleanup may be needed!


    I had the crash as well, and tried all of the stuff listed here and in other Adobe forums on this subject, fonts, preferences, config files, etc. NOTHING WORKED! CS6 remnants cause a conflict, which has been noted by others. Finally, I did this and now it is working great...

     

    1. Deleted all CS6 programs, including AIR and Acrobat... everything, saving the cloud desktop installer for last (I Used Revo Uninstaller's "built-in" removal setting because the Windows remove program utility was not linking to the Adobe uninstaller for some reason). Click the box to remove preferences as each program asks you on uninstall on the Adobe uninstaller.

     

    2. Restarted computer.

     

    3. Ran the Adobe Clean-up tool which is intended for a full removal of all CS6 files and registry items. http://www.adobe.com/support/contact/cscleanertool.html

    (clicked clean all on all cleaner prompts)

     

    4. Restart computer

     

    5. Went to cloud account and downloaded fresh Dreamweaver CC (CS7).

     

    Lost my settings but everything works, wow I am glad I got this service!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points