Skip navigation
Currently Being Moderated

Software Updater CS6 - Dreamweaver crashing???

Jun 18, 2013 11:23 PM

Tags: #site #dreamweaver #creative #cache #cs6 #updater #cloud

ISSUE1:

There was an update to Fireworks yesterday, and since I did the update, Dreamweaver CS6 is not working.  DW gets stuck at "Loading Site Cache" and it freezes with a blank gray screen. I have to force quit Dreamweaver.  It won't load.

I tried clearing up the "MacFileCache-<randomString>.dat" files, but it still won't work.

All my other CS6 apps work fine.  Any ideas?

 

ISSUE 2:

Also, I notice that when the Adobe Software Updater comes up to remind me of updates, I am know required to log into a Creative Cloud account.  Why is this?  I am not a CC monthly subscriber.  I use CS6.

 

I am on Mac OSX 10.7.5 on a MacPro computer.

 

Thank you in advance for your help.

 
Replies
  • Currently Being Moderated
    Jun 19, 2013 4:28 AM   in reply to billhdz

    For Issue 1 :

     

    1. Delete the Dreamweaver CS6 folder in /Users/Your User Name/Library/Application Support/Adobe.
    2. Delete the Dreamweaver CS6 folder in /Users/Your User Name/Library/Preferences
    3. Delete /Users/Your User Name/Library/Preferences/com.adobe.dreamweaver-12.0.plist
    4. Delete/Users/Your User Name/Library/Preferences/com.adobe.dreamweaver-12.0.plist.lockfile
    5. Delete/Users/Your User Name/Library/Caches/com.adobe.dreamweaver-12.0
    6. Restart the computer and Open Dreamweaver CS6.

     

    For Issue 2:

     

    From CS6 release, its mandatory to login with your Adobe Id either to Install a fresh product or install any updates.Earlier you used to login with your Adobe id and Password on Adobe Application Manager which shows the updates.Now you would be getting the updates for CS6 and CC through the new Creative Cloud Application installed on your computer.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2013 8:13 AM   in reply to billhdz

    CC is released on Jun 17.. Did you downloaded a trial on or after that??

     

    You need to uninstall the Creative Cloud Application and install the Adobe Application Manager.

     

    1. To uninstall CC App. Go to Applications < Adobe Creative Cloud < Uninstall Adobe Creative Cloud.

    2. Restart the machine.

    3. Download the Adobe Application Manager from here and install it.

     

    Bhawna

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2013 4:45 AM   in reply to billhdz

    Hi Bill,

     

    Did you tried deleting the preferences again??

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2013 7:51 AM   in reply to billhdz

    Have you tried rebooting your computer after cleaning the preferences?

     

    Most probable reason for this is when the preferences are not cleared properly.

     

    Also, the updating of Site Cache depends on the number of files in the site..

     

    -Bhawna

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2013 8:30 AM   in reply to billhdz

    Yes.. That's correct... may be you can try disabling startup item...Follow the link below

     

    www.maclife.com/article/howtos/how_remove_startup_items_os_x

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 14, 2013 4:00 PM   in reply to billhdz

    I'm having the exact same issue as billhdz.

     

    First, DW would freeze on updating the site cache so I disabled that in the Site-settings. However when I go to edit a Template-page and save it (choosing to update all documents that use the template in question), the process of scanning through the site starts. I will sometimes get past the "Counting"-phase only to get stuck on "Scanned X of Y", where the process seems to stall at any one of the first 10 files (at random). I have tried moving the files it chokes on out of the site directory, but the process just seems to find another file to stall on every time...

     

    Screen Shot 2013-11-15 at 00.56.21.png

     

    I have followed all the advice given in this article, and more. I have also deleted all extended file attributes in OS X (Mavericks) and set uniform file attributes to all directories and files in the site folder (permission 755 = drwxr-xr-x) in case DW was getting hung up on permission-issues.

     

    I see that the last post here involved creating another user on OS X, but I was hoping perhaps billhdz (or someone else) would have some input on this now that it's been a few months?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 5, 2014 9:58 AM   in reply to erling.ormar

    Has anyone solved this issue? I have the very same problem and I've tried all of the above recommendations (except for the new user) without success including uninstalling the app and prefs and reinstalling. My CC version of Dreamweaver works fine, but I can't get CS6 to launch. Please help!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 5, 2014 3:44 PM   in reply to hammer2b

    Yeah, well... no. I gave up in the end and stopped using Dreamweaver.

     

    Tell you what I did: re-did my website to use a PHP-based template, using Sublime 2 (code editor for Mac OSX) to maintain it. In the end I think it was worth the effort.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points