Skip navigation
Currently Being Moderated

Flash CC - Drawing Tablets slow response

Jun 19, 2013 12:46 AM

Tags: #drawing #tablets.

In this new version of flash, When I drew quick strokes with a curve they convert into a single line as seen below.

 

Drawingdraw.png

I have tried a reset with having no other programs open and setting the priority higher.

It's a cintiq13HD and I didnt have this problem with CS6.

The things on the stage are meant to be circles.

 
Replies 1 2 3 Previous Next
  • Currently Being Moderated
    Jun 19, 2013 8:25 PM   in reply to atomicrainbow

    If you are using pencil tool, please set the mode to smooth or ink mode which is at the bottom of the toolbar.By default it is set to straighten mode.If the problem still exists please revert back with the exact repro steps.Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 21, 2013 12:00 PM   in reply to atomicrainbow

    http://25.media.tumblr.com/98b33134be52725ac8459b75f9741e38/tumblr_mooavhvUTg1qk8bc7o1_500.png

    i got the same thing going on, it's really frustrating

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 21, 2013 5:54 PM   in reply to atomicrainbow

    I have the same problem with my wacom tablet. I even tried reinstalling the entire program but it didn't fix anything. I hope someone figures out how to fix this soon.

     

     

    Solved it (at least for me)

    It seems that I figured out one way to solve the issue. I switched my tablet to mouse mode and now I can draw without the line, but now I need to draw on mouse mode which is kinda bad on my tablet. I hope this issue gets fixed soon.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 23, 2013 8:36 PM   in reply to sceen name here

    Can you please provide us with the exact repro steps so that can we track it better .Also let us what is the:

    1)Preference set for drawing

    2)Tool used for drawing(brush,pencil etc)

    3)If it is Pencil,what is the mode and if it is brush ,is pressure and tilt enabled

    4)What are the setting of the tablet (ex:mapping etc)

     

    It would be great if you could give the details and repro steps aso that we will be able to reproduce at our end and fix the issue.

     

    -Sangeeta

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2013 2:22 PM   in reply to Sangeeta J Yelamali

    It just bugs up when your draw something, it started the second I drew my first line in the program. All my tools are at their default, 50 smoothing, this bug is present in all drawing tools; the brush, pencil, and even the lasso. The brush is affected in all modes, with pressure, no pressure, tilt, etc. The Pencil as well; in straight, smooth, ink, is bugged.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2013 2:40 AM   in reply to atomicrainbow

    Looking at the video we understand there is some issue which we are not able to reproduce.But can you please delete your preferences, relaunch your application and with brush tool set the smoothing value  to a little high say 60+ and see if the issue still happens. In addition could you also check if the tablet drivers are properly installed.Meanwhile, we will try to reproduce the issue and tackle it.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 26, 2013 2:56 AM   in reply to Sangeeta J Yelamali

    Any updates about what to do? I've had the same issue and have tried all that you've suggested. Nothing works.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 26, 2013 3:21 AM   in reply to sandhyaprabhat

    Which version and type of tablet are you using?? What is driver version?? what  are the settings of the tablet and pen.???

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 26, 2013 2:31 PM   in reply to atomicrainbow

    Same issue here.

    All of my tools are on default, and I am using a Wacom Intuos 5 tablet and my driver is updated to the lastest driver that was released on march.

    My conclusion is that there is a problem with flash's connection with the wacom drivers.

    If you notice, you can try using your pen to long-click on the Flash's workspace, and a blank circle will appear, not such as he previous versions of Flash.

    Flash's driver recocnizer might be corrputed, for example, a coupl,e of comments above me complained about not having tlit and pressure working, even tho I got it working exellent except the annoying issue with the lining lag.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 26, 2013 10:00 PM   in reply to dan811

    We were able to reproduce the issue with pencil tool when set to smooth mode. We will try resolve the issue asap. Thank you for your patience.

     

    -Sangeeta

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 26, 2013 10:51 PM   in reply to Sangeeta J Yelamali

    I'm using a Wacom Intuos 4 updated to the latest driver too. Using Flash CC on all default settings. However, my issue is with both the brush tool as well and not just the pencil tool.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2013 3:44 PM   in reply to atomicrainbow

    Adobe's support abandoned us,

    No hope is left for the CC users.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2013 5:25 PM   in reply to atomicrainbow

    This is really frustrating,

    I noticed this issue as soon as i installed Flash CC.

    I have now reverted to using CS6 but the keyboard shorcuts have never properly worked in that version!

    I am now stuck with two versions of this program that both hinder my productivity.

     

    NOTE: This issue is with the BRUSH tool, and pen tool for me. I don't see how they can repro the pen issue and it be fine for brush.

     

    Also, i disabled all pen/touch setting in windows to ensure it wasn't interferring but still had the same issue.

     

    cheers.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2013 7:25 PM   in reply to atomicrainbow

    it feels worse because this is the only version of Flash that was worth upgrading to in 4 years. This one is legitimately faster and more stable. But of course the main tool I use is busted

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2013 6:22 PM   in reply to Sangeeta J Yelamali

    I'm having the same issue.  Flash CC, Windows 7, Wacom Bamboo with the latest drivers (contacted Wacom and they told me to uninstall and reinstall drivers).  This didn't fix the issue.  Also, it took a few tries (going from pencil to paintbrush) for the options for pressure sensitive buttons to display.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 10, 2013 1:37 PM   in reply to atomicrainbow

    Sweet, a new update! after the many complains, adobe finally cared about us!

    The finally, which we all were waiting for, has finally fixed the....alright, maybe they will fix the bug next year.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 12, 2013 1:51 AM   in reply to atomicrainbow

    We've identified the cause of the issue and are working on a fix. In the meantime, you could use a workaround by disabling the "Flicks" and "Press and hold" gesture features in Windows. To do so, follow the stpes described below:

     

    Open Control Panel > Pen and Touch.

    1. To disable the "Pen and hold" pen action:

              a. Under Pen Options, select the "Press and hold" action.

              b. Click on Settings.

              c. In the Press and Hold Settings dialog, ensure the "Enable press and hold for right-clicking" is unchecked.

              d. Click OK to dismiss the Press and Hold Settings dialog.

    2.jpg

    2. To disable "Flicks"

              a. Go to the Flicks panel on the Pen and Touch settings dialog.

              b. Ensure the "Use flicks to perform common actions quickly and easily" is unchecked.

    3.png

    Please let us know if this workaround resolves the issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 12, 2013 6:32 AM   in reply to Saurabh.Agrawal

    Still the issue continues to appear

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 15, 2013 3:17 AM   in reply to dan811

    Thanks for trying. I've observed that the Flicks setting in the "Pen and Touch" dialog sometimes unexpectedly re-enables itself. Could you double-check and ensure that Flicks is disabled.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 15, 2013 5:29 AM   in reply to Saurabh.Agrawal

    I have done it even before and it didnt work.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 15, 2013 11:01 AM   in reply to atomicrainbow

    I have the same problem.

     

    I understand the software gets tested before it'll be published, but this is just plain bad.

    The majority of flash animators use the brush tool for frame-by-frame animation so it is kinda big deal when the brush tool is'nt working properly. Please try to keep us updated about fixing this issue.

     

    I am using the brush tool with pressure on. Pressure on/off does not make a difference, it still lags for about 1 second.

    Workaround of 'uncheck ' enable press and hold for right button'' did not work.

    Also, what is important to know that the pencil does the same thing. I think it is related to the way flash responds to tablet pressure.

     

    Details:

     

    Windows 8 64-bit

    Asus N53-sv i7

    Adobe Flash CC version 13.0.0.759

    Adobe CS6 still installed, along with CC

    I am using a Wacom Bamboo CTH-470 Driver Version 5.3.0-3

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2013 12:43 AM   in reply to Saurabh.Agrawal

    This does not help. Would there be an update soon where the issue is resolved? The issue is holding me up from using Flash Waiting to start drawing again.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2013 2:00 AM   in reply to sandhyaprabhat

    We're still trying figure out a fix, and promise to keep you updated. In the meantime, you can help us by sharing your system details like OS version, Wacom device model, and Wacom device driver version. This information will help even if the suggested workaround works for you.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2013 6:53 AM   in reply to Saurabh.Agrawal

    OS: Windows 8 64bit

    Wacom intuos 5 medium

    Driver: Version 6.3.5-3 (march)

     

    Edit; I just updated to Version6.3.6-w3, still the same bug.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 18, 2013 6:14 AM   in reply to dan811

    I have the same issue.

     

    It's clear to me that the problem is not due to some lagging. Comparing Flash CS6 (where the same issue doesn't happen) with Flash CC, I realized that you have some distance you have to move from the initial point of contact of the Pen. While in this distance, nothing is drawn for some seconds and when you get away from this radius, it draws a straight line from the initial point to the point where you left this area. After that, all works normal.

     

    As to the suggestion that the problem is linked to some misconfiguration I disagree as it works perfectly in Flash CS6. If it was possible not to have this glitch in the previous version shouldn't be a problem to have it working in the newer version with the same configuration, right?

     

    OS: Windows 8 64-bits

    Wacom Bamboo Connect CTL-470

    Driver: 5.3.2-1

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 18, 2013 6:20 AM   in reply to Saurabh.Agrawal

    Wacom Intuos 4, Driver 6.3.6-w3, Windows 7

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 18, 2013 6:56 AM   in reply to atomicrainbow

    hi,

    i had the same problem.today i solved it.under wacom tablet properties go to mapping and untick " use windows ink". this solved my problem.

    Capture.PNG

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 18, 2013 7:19 AM   in reply to muratyazarcizer

    @muratyazarcizer Thanks for sharing your solution. While this will fix the "lag", you will probably lose some data like pen pressure, tilt and eraser.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 18, 2013 7:57 AM   in reply to Saurabh.Agrawal

    what did you mean by losing pen pressure,tilt and erase?i tried the pen,pressure,tilt and eraser works fine.did i miss something?

    edit : ok.i get it.in photoshop everything seems fine but in flash the pressure and tilt dissapair.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 18, 2013 8:05 AM   in reply to muratyazarcizer

    I tried your solution too. It works (mini hurray!) but pen pressure, tilt options go missing (not recognized) by Flash and the eraser end of the pen works like the brush.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 18, 2013 4:39 PM   in reply to muratyazarcizer

    Unchecking Windows Ink works for me. But same issue of no pressure/tilt/eraser.

     

    Wacom Intuos 5 - 6.3.6-w3 driver (June)

    Windows 8 64bit

    Dual monitors

    Flash CC

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2013 8:44 AM   in reply to atomicrainbow

    GRRRR!

     

    We're currently testing Flash CC as a possible upgrade for our 2D animation team  currently using CS5.0, CS5.5 or CS6.0 (various versions) of Flash. We downloaded the trial of CC Flash onto a Lenovo laptop runing Windows 8 with a Wacom Intuos 4 tablet.

    We experienced the same as all the above posters...

     

    1) The pencil tool defaulting to annoying straight line mode.

     

    2) Laggy performance with the pen and brush tool: When sketching, many of the artists strokes are lost.

     

    The 'workaround' of unticking the 'Windows Ink' function helps users of the pencil tool, but as stated before, all tablet pressure sensitivity is lost, so the brush tool just can't make nice thick and thin lines.

    Hardly a fix really.

     

    We've been using Flash for drawn animation work for years now, and I've come to not be very surprised when new versions come out and turn out to be buggy. Now this! The drawing and painting tools don't even work.

     

    I would currently rate this a really serious problem and some artists will certainly find the CC version of Flash unusable.

    I look forward to hearing of any update of this just as soon as possible.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 20, 2013 1:46 AM   in reply to chrisgavin2

    Your frustration is justified, but I assure you this is a high priority issue for us and are we're working with Wacom and Microsoft to figure out the best way to fix it. You will hear from us soon, hopefully with some good news.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 23, 2013 5:07 PM   in reply to Saurabh.Agrawal

    I seem to be having the exact same problem as the ones listed above but with my Wacom 12WX Cintiq. I know it was mentioned that the issue is currnelty being worked on but there hasn't been any new news in the last three days.

     

    Is it possible to get an update on how this problem is currently being solved?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 23, 2013 8:25 PM   in reply to MsScarz

    We understand it is very critical for you guys and hence we are trying to resolve it asap.Will let you know once the fix is available.We appreciate your patience.Thank you

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 24, 2013 11:15 AM   in reply to Sangeeta J Yelamali

    "asap"

     
    |
    Mark as:
1 2 3 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points