Skip navigation
cpetrou@psecu.com
Currently Being Moderated

Can No Longer Use SVN In Dreamweaver CC ?

Jun 19, 2013 11:57 AM

Tags: #version #dreamweaver #svn #cc #versionning #tortoise

Is it true that Dreamweaver CC no longer supports SVN?

 

I'm attempting to use TortoiseSVN 1.8.0 and the SubWeaver extension?

 
Replies
  • Currently Being Moderated
    Jun 20, 2013 12:36 PM   in reply to cpetrou@psecu.com

    I am using the Dreamweaver CC built in SVN 1.6.9 version and it is not working either. Says it cannot connect. I verified the settings from CS6, where it works just fine.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2013 1:33 PM   in reply to billp09776

    You will need to convert the MXP to a ZXP in the old Extension Manager under Tools -> Convert MXP Extension to ZXP.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 10, 2013 10:36 PM   in reply to bs-martin

    I've got the same situation as billp09776 discriped it. Is there any chance to fix this when I don't use the Subweaver extension, or a higher SVN version?

     

    I found a article that says I need to install the "Deprecated Server Support Extension", but this doesn't work?!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points