Skip navigation
DexterG
Currently Being Moderated

Bridge stops responding to Wacom pen clicks in Windows 8

Jun 19, 2013 12:35 PM

Tags: #bridge_problem #wacom_pen #windows_8_pro_x64

When I use Adobe Bridge with the Wacom pen (Intuos 5) the first one or two clicks work but then the program stops responding to any pen clicks until I move the mouse or touch the touchpad, and then all the unresponsive clicks are played back at once. This problem first appeared with Bridge in CS5. I then upgraded to CS6 hoping it would go away, but it didn't. And now I've downloaded the new CC version of Bridge and it does the same thing. The pen works erratically in other Adobe programs as well but the malfunction is most obvious and happens consistently in Bridge. All Microsoft programs (Office 2010, Outlook, Internet Explorer, and Windows 8 itself) work fine with the Wacom pen.

 

I've searched the Adobe and Wacom support forums and this problem does not appear to be affecting anyone else; although, I did find these two posts by people with similar problems:

http://forums.adobe.com/message/5359741

http://forums.adobe.com/message/5262754

 

I've talked to Wacom tech support and tried all of the troubleshooting steps they could think of, including going back to earlier versions of the Intuos driver. They released a new Windows 8 driver yesterday (6.36) but it did not solve my problem.

 

Since I use a Logitech mouse, I've tried updating, going back to earlier versions, and completely uninstalling the Logitech drivers but the problem did not go away. I've also uninstalled, cleaned settings, and reinstalled the Adobe apps several times with no change.

 

This morning I tried disabling all non-Microsoft services and all non-essential startup programs on reboot but it made no difference.

 

One clue I've noticed that might help Adobe engineers figure this mystery out is that when I click on the little triangles to expand the metadata in the panel (with my first pen click as that's the only one which registers) they will highlight but not rotate and the panel never expands (see pictures below). This is a unique behavior which I can not replicate with my mouse. If someone can identify what would make the triangles respond in this way we might be onto what message the program is getting when I click with the pen.

 

bridge-1.jpg

After pen click on Camera Raw metadata triangle

bridge-2.jpg

After mouse click on Camera Raw metadata triangle

 
Replies
  • Currently Being Moderated
    Jun 19, 2013 2:50 PM   in reply to DexterG

    [Moved the discussion to Bridge Forum]

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2013 5:56 PM   in reply to DexterG

    On the PS forum several days ago the OP was asking why Photoshop CS6 does not work well with a touch screen on Win8.  One answer that seemed plasuable was the MS supports a different tablet driver than the standard Wacom driver.  Now I don't know if this has anything to do with your problem but thought I would throw it out anyways.

     

    I would be fairly confident you have some software conflict.  THe one person found Windows Sticky Notes were the problem.  Since this problem has not been presented before, only have to assume it is quite rare. 

     

    I am no computer whiz, but from your description "the first one or two clicks work but then the program stops responding to any pen clicks until I move the mouse or touch the touchpad" sounds like a buffer filling up and waiting for a command (in this case your mouse click).  So somewhere you have a program hijacing your pen clicks. Disable your anti-virus and see if any changes occur.  Think of other add on key logger or other programs you might have that would conflict.  Shut down all unnecessary programs running in the background.  Does Win 8 still use the ctrl alt delete for the Task Manager?

     

    Since it is wireless pen that could bring up radio interferience.  Try moving your pad and pen away from current location and see if it makes any difference. 

     

    Hope this helps and not just things you have already tried.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2013 8:21 AM   in reply to DexterG

    Good sluething!  But have a question.  If you are using a Wacom pad, pen and driver, why is the MS pen driver even active?  Maybe the two drivers are in conflict, or the MS driver is not Adobe compatible.  Not the first time there are MS and Adobe conflicts.  If you disable and find problem goes away might drop note to MS.

     
    |
    Mark as:
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Jun 24, 2013 2:08 PM   in reply to DexterG

    Once the Wacom driver is re-enabled it turns off the Microsoft driver which removes "Pen and Touch" from the control panel. I

     

     

    Also check your driver version for Wacom, they just recently released a new driver (6.36w.3) for Intuos and Cintiq

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 20, 2013 5:49 PM   in reply to DexterG

    I'm so glad I've finally found some people talking sense on this issue!

     

    I have this problem with my bamboo tablet in all adobe apps, and also in Office 2013. Clicks lag until I move the mouse.

     

    I also do not wish to use the 'click and hold' feature, as it screws up text highlighting which is something I use frequently.

     

    How's the discussion with wacom going?  Did you raise any tickets with microsoft for the way windows handles this?

     

    Also, this video:  http://www.youtube.com/watch?v=ukJ-2_F2wO8

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 23, 2013 7:03 AM   in reply to DexterG

    Thank you very much for the solution, Dexter!!!

     

    Had the same problem.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points