Skip navigation
spurtzynow
Currently Being Moderated

Elements 11 not letting me click share online button

Jun 21, 2013 10:32 PM

Tags: #11 #premiere_elements_11

I made an 8 minute video, and i want to upload it to youtube, but the share online button does not seem to work for some reason, I searched online and in support, but i am not able to find a solution for this. Any suggestions?

 
Replies
  • Currently Being Moderated
    Jun 22, 2013 4:04 AM   in reply to spurtzynow

    Initially try Edit> Preferences> Web Sharing and click Refresh to update the web services. If that doesn't work check the FAQ - there is an article on exporting your project and manually uploading it to YouTube.

     

    Cheers,
    --
    Neale
    Insanity is hereditary, you get it from your children.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 22, 2013 6:17 AM   in reply to spurtzynow

    spurtzynow

     

    What is the computer operating system on which your Premiere Elements 11 is running?

     

    When you hit Publish+Share/Online/ , do you ever get beyond that to see the choices of YouTube, Facebook, and Vimeo, each with its presets? Do you get any error message at that point or a message that the presets are being downloaded to Publish+Share/Online/?

     

    Do you have an Internet connection and is it working? Have you looked at antivirus and firewalls settings as part of this issue?

     

    As a workaround (in line with what nealeh has suggested), there is always exporting your Timeline content to a file saved to the computer hard drive and from there uploading that file to YouTube at the YouTube web site. For generating such a file, please check Publish+Share/Computer/AVCHD and the Presets: choices there for YouTube. Settings can be changed under the Advanced Button/Video and Audio Tabs of the preset selected.

     

    Looking forward to your learning of your progress.

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 23, 2013 4:24 AM   in reply to spurtzynow

    If you've only recently purchased PRE you could go direct to Adobe support and flag it as an Installation issue (Installation issue support is free). They may connect to your machine and perhaps identify and resolve the problem for you.

     

    Cheers,
    --
    Neale
    Insanity is hereditary, you get it from your children.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 23, 2013 8:43 AM   in reply to spurtzynow

    spurtzynow

     

    Thanks for the follow up.

     

    Without invading your privacy, could you give us some idea of what part of the world that you are in.

     

    The Premiere Elements 11 Read Me suggests that Online Services may not be available in some parts of the world.

    http://helpx.adobe.com/premiere-elements/release-note/readme-premiere- elements-11.html

     

    Contacting Adobe Chat should give you a quick answer to that type of question and more.

     

    http://helpx.adobe.com/contact.html?product=premiere-elements&topic=us ing-my-product-or-service

     

    Please let us know the outcome.

     

    Thanks.

     

    ATR

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points