Skip navigation
MMVideography
Currently Being Moderated

shaky to watch.

Jun 23, 2013 4:12 PM

Tags: #pro #premiere #cc #encore_cc

I created a project with Premiere Pro and burnt it to DVD and Duel DVD using Encore and it is shaky. It was perfect to watch on playback with Pro so the problem must be with Encore. Have a missed  a setting. Im new to Pro but have been using elements for around 3 years.

 

Until I got CC Pro I have never used Encore before so watched and followed on Adobe TV to create this disc.

 
Replies
  • Currently Being Moderated
    Jun 23, 2013 5:50 PM   in reply to MMVideography

    More information needed for someone to help... please click below and provide the requested information

    -Information FAQ http://forums.adobe.com/message/4200840

     

    Also... exactly what are you editing (and the source of the video) and what is your export setting?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 23, 2013 6:05 PM   in reply to MMVideography

    I edit AVCHD and go to DVD with great results http://forums.adobe.com/thread/652694 so I really don't know why you don't have the same results

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 23, 2013 10:59 PM   in reply to MMVideography

    It sounds as though you have reversed the field order of your video.  AVCHD is always upper field first  (if it is not progressive).  Encore may have reversed this to make your MPEG-DVD files LFF.

     

    If your original footage was shot as progressive, a lot of AVCHD is actually saved as PsF - this has two identical fields, and Premiere tends to see it as interlaced.  If you did shoot progressive, then you need to use the Interpret Footage command on your files to tell Premiere that they are Progressive.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2013 1:15 AM   in reply to MMVideography

    Right, let's take this in stages:

     

    Is your original video shot progressive (e.g. 25p), or interlaced (e.g. 25i) - I quote 25 frames per second as I am in PAL land, you may be 29.whatever if you are in NTSC land.

     

    If it is interlaced (25i), then there are two fields to each frame, one shot slightly after the other.  HD video is ALWAYS upper field first.  Unfortunately SD video (for DVD) is often lower field first.  If you the field order is reversed within Encore (it can do this) then that leads to your jagged motion.  If you think about it, video of an object moving R to L across the screen would show the second field of each frame slightly to the right of the first, then slightly right again repeated for the next frame.  If you reverse this then the smooth progression from frame to frame will be lost.

     

    Let's leave it there for the moment, until we know whether we are talking about interlaced or progressive video.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2013 2:53 AM   in reply to Alan Craven

    Encore may have reversed this to make your MPEG-DVD files LFF.

    That was CS5/5.5. It was corrected in CS6.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2013 2:55 AM   in reply to MMVideography

    Keep everything interlaced for dvd. Hence the jumpy footage.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2013 3:52 AM   in reply to Ann Bens

    Ann Bens wrote:

     

    Encore may have reversed this to make your MPEG-DVD files LFF.

    That was CS5/5.5. It was corrected in CS6.

     

    Yes, indeed, Ann.  but we do not know which version of Encore is in use here.  Hence the "may".

     

    Also, we still do not know for certain whether the source video is progressive or interlaced.  From post 9, it seems that the source video may well be progressive.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2013 4:27 AM   in reply to MMVideography

    I am from NTSC land and my frame rate is 25fps

     

    PAL = 25 fps

     

    NTSC = 29.97 fps

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2013 4:44 AM   in reply to MMVideography

    If you are in Australia, then you are PAL and the frame rate is 25 FPS.  That is certain.

     

    If you are using Encore CS6, then, as Ann said it does not automatically reverse the field order for DVDs made from HD video.

     

    So your source video is shot at 25 fps.  now, was it shot as progressive (1920x1080 and 25p) or interlaced (1920x1080 and 25i)?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2013 6:05 AM   in reply to MMVideography

    MMVideography wrote:

     

    OK> So there is my first problem. Im choosing everything as NTSC.

    Could choosing NTSC instead of PAL be the biggest part of my problem

     

     

    How do I find out if it is 25i or 25.

     

    Yes, if you choose an NTSC preset for your DVD, when your source video is PAL, this could certainly be the cause of your problems.  When your video is encoded to be legal for a DVD if the wrong preset (NTSC instead of PAL, in your case) is chosen then the encoder has to change the frame rate from 25 to approximately 30 frames per second.

     

    Before you do anything else, try creating another DVD from your edited video, but this time choose a PAL DVD preset.

     

    Premiere and Media encoder offer both PAL Widescreen High Quality, or PAL Progressive Wide Screen High Quality.  Choose the first.

     

    The video settings should be MPEG2. 720 x 576 pixels, 25 frames per second, and lower field first.  Leave the default settings as they are create your DVD and see if your DVD video is still shaky.

     

    Your camera is a good one and should produce a high quality DVD. 

     

    Forget about progressive for the moment until we see whether what we have so far works for you.  Free programs such as GSpot or MediaInfo can be used to tell the format of your video files and would show if it progressive. 

     

    Your camera is capable of shooting progressive video, but you would have to select this in the menus, the default is usually interlaced.  If you turn on the camera in record mode, there will be an indication somewhere in the screen which will show whether the video you are shooting is progressive or not.  On my older, but similar, Sony camera it shows 25p near the bottom left hand corner of the screen

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2013 8:52 AM   in reply to Alan Craven

    The video settings should be MPEG2. 720 x 576 pixels, 25 frames per second, and lower field first

    No they should stay upper as the source is upper: mpeg2-dvd.

    If standard settings have been used in the ax2000 its 50i.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2013 8:57 AM   in reply to MMVideography

    First of all you need to correct the timeline.

    Make a new sequence with avchd prestet 1080i50.

    Copy all clip from old seqeunce into new sequence.

    Now you can export to mpeg-2dvd.

    Pal 720x576 widescreen

    upper field.

    Now you have 2 files one for video and one for audio

    Import that into Encore.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2013 9:03 AM   in reply to Ann Bens

    Ann Bens wrote:

     

    The video settings should be MPEG2. 720 x 576 pixels, 25 frames per second, and lower field first

    No they should stay upper as the source is upper: mpeg2-dvd.

    If standard settings have been used in the ax2000 its 50i.

     

    Whoops, yes!!!

     

    From your second post - I wish we were sure that the footage is interlaced.  The OP's post #9 suggests that it may be progressive, unless he chose the Progressive preset in error.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2013 9:53 AM   in reply to MMVideography

    Basic rule: KNOW what you are shooting in what format.

     

    If you don't know, better not shoot at all, especially with a prosumer camera.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 26, 2013 3:12 AM   in reply to MMVideography

    AVCHD 1080i Square Pixel. And make sure its PAL (25 frames) and Upper.

    HD is always upper.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 26, 2013 6:02 AM   in reply to MMVideography

    Your High Definition original is widescreen with an aspect ratio of 16:9.  That is achieved by using square pixels - 1920 x 1080 (1920/1080 = 16/9).  The figures you quote in your post can be explained.

     

    For historical reasons standard definition video uses rectangular pixels.  The original aspect ratio was 4:3.  for PAL this was achieved by using 720x576 pixels - but these had an aspect ratio of 1.094:1, i.e. 1.0940 times as wide as they are tall..  If you do the maths, you will find that for 4:3 screen shape, you would need 768x576 square pixels.

     

    When the switch to widescreen was made, in their wisdom, they stuck to 720x576 pixels, so to achieve 16:9, they had to make each pixel significantly more obese - 1.4587 times as wide as they are tall.

     

    Right, now to the present.  Your video was shot as HD.  All true HD is 16:9 with square pixels.

     

    Hence your SD output for DVD also needs to be 16:9, or the picture will be distorted.

     

    So you must choose the D1/DV PAL widescreen 16:9 preset.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points