Skip navigation
Currently Being Moderated

illustrator cc workspace doesn't update till next action

Jun 24, 2013 12:03 PM

I decided to install a tryout for illustrator cc but I can't do much in it because I can't see wat I've done till I do something else.

 

example - I draw a rectangle but nothing happens. I draw another rectangle and the canvas refreshes and shows the previous rectangle but not the new one. this happens with every tool. I select something, it doesn't show selected till I do something else.

 

and then I can't quit. command + q does nothing, but also selecting quit illustrator from the menu does nothing. I have to force quit it.

 

anybody else with this issue?

 

I also can't use the type touch tool because the controls don't show up till I do something else, but when I do something else ofcourse the type I wanted to change is no longer selected.

 

 

this Is on snow leopard, power mac 2.6 duo xeon processors.

 

 

edit: and pathfinder buttons are greyed out.

 
Replies
  • Currently Being Moderated
    Jun 26, 2013 6:31 AM   in reply to mec_os

    Yes. Exact same problem. Not in the tryout, but in the actual version of Illustrator CC. Everything works ‘one click later‘. Can’t close windows, not with the red dot, nor with Close command, nor with Cmd-W. Can’t quit the application either. Color + outline indicators never show the assets of the object I selected.

    Can someone please fix this like really quick?? Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 27, 2013 7:25 PM   in reply to Eli - Bourne

    i have exactly the same problem in my case i have both illustrator cs6 and cc and cs6 works excelent but cc will do that! and i have to force quit it.

    on lion 10.7.5

    corei5

    8gb ram

    tryout

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 30, 2013 5:53 PM   in reply to mec_os

    Having the same issue. What's weird is that upon launch, it seems to work fine. After drawing a couple of items the lag time starts to set in. Can't select anything on pasteboard, red dot to close window stops working, have to force quit. Illustrator CS6 version works fine, all other CC apps work fine as well. Not sure what the issue is.

     

    Macbook Pro

    Snow Leopard

    Intel Core Duo

    8 GB Ram

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 30, 2013 9:06 PM   in reply to mec_os

    Thanks for the info mec_os. I'll give that a try.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 21, 2013 7:55 PM   in reply to mec_os

    Hi all, I have the same problem too with Illustrator CC (tryout - just installed several days ago). I already have Tahoma and Verdana fonts installed but when I use offline, suddenly the problem appears. What should I do (if I want to use offline)? Thank you...

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 16, 2013 9:32 AM   in reply to Tjien Kang

    Same here. Using Illustrator CC (17.0), OS X 10.6.8, iMac 3.4 GHz Intel Core i7, 8 gigs of RAM. Tahoma and Verdana are installed. Please help.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 24, 2013 2:46 PM   in reply to Inprov Ryan

    Same issue. We've tried re-installing Illustrator CC, Verdana & Tahoma and we've cleared out the font cache. Please help! Thank you!

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 6, 2013 6:23 AM   in reply to Freckle_Face

    I finally got this issue cleared up, but it was a pain. I ended up wiping all CC apps and doing a fresh install. Yes, it's scorched earth, but thanks to some of the CC features, it was a lot easier than it has been in the past. And Illustrator has been great ever since.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 6, 2013 7:43 AM   in reply to Inprov Ryan

    There seems to be a couple different work-arounds. The only thing that worked for us was deleting the Preferences folder in Applications > Illustrator. Thanks all!

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 6, 2013 7:53 AM   in reply to Freckle_Face

    Hi Guys, I was asked to install tahoma and verdana when I was installing dreamweaver. I installed them and thats when my problems started. Same symtoms as all you guys above. I was going crazy and read this thread. I went into my suitcase fusion 5 and activated both the fonts in there. Totally fixed the problem. I've Never had anything like this before CC. Adobe need to fix asap.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 2:15 AM   in reply to trueoutput

    In the latest update of  Adobe Illustrator CC, released about an hour ago, this bug has been fixed. For more details on this update, kindly refer to:

    http://helpx.adobe.com/illustrator/release-note/illustrator-17-0-1-rel ease-notes.html

     

    Thanks & Regards,

    Raghuveer

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points