Skip navigation
Currently Being Moderated

Premiere Pro CC Mute / Solo bug

Jun 25, 2013 5:23 AM

Tags: #audio #mute #premiere_pro_cc #solo

Mute and Solo seems to enable and disable by themselves when I save a project, ie if I save a timeline with three audio tracks and track one muted, then quit Premiere and re-open the project, all three audio tracks will be muted.

 

It happened on a small project converted from CS6, I'll see if it happen with a project started on CC too.

 
Replies 1 2 Previous Next
  • Currently Being Moderated
    Jun 25, 2013 5:55 AM   in reply to KGCW

    I tried but could not duplicate.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2013 7:06 AM   in reply to KGCW

    This happens constantly.  In my case, it's usually a recurring "mute" enabling itself on A2 or A3 (in CC).  It's occuring on all projects so far.  I don't store projects with tracks intentionally muted or soloed, so I don't know if it the system removes mute or solo by itself.  Unlike OP, I did not see this behavior with CS6.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2013 6:42 AM   in reply to Greg Baber

    There is another Solo bug.  For me, mute does what I would expect.  Solo seems to merely be a replacement for the old "enable" icon.  Rather than SOLOing a track, the Solo button merely ENABLES a track.  I'm not looking for a duet, or a quartet, I'm looking for a SOLO.  Let's say I have 16 tracks of audio (not uncommon in my workflow).  I VERY often need to listen to ONE track and work with it's levels, increase gain, apply dynamics, etc.  If I click SOLO on a single track, I get a solo, as expected.  When I'm done working with that track, I click SOLO on another track to move to that track.  But the previous track is ALSO SOLO'd making for a "duet".  I have to click SOLO again on the first track to disable it, before I can truly listen to only the second track.  The problem wastes a lot of time if I'm soloing tracks in order to find out which track is which.  I have to SOLO track two and un-SOLO track one.  Track two isn't what I want, so I un-SOLO track two and SOLO track three.  Still not what I'm looking for.  I think it's track 10.  I'll scroll down to track 10 and SOLO that track.  "HEY!  I'm hearing a coulple different tracks, now.  OH!  I forgot to un-SOLO track three."  I scroll all the way back up to track 3 to un-SOLO that track.  Now I'm listening to only track 10.

     

    Perhaps this is the intended functionality, but if that's the case why was it renamed from "enable" track to "solo" track.  It does the same thing.  I would LOVE to see BOTH "Enable" and "SOLO" track buttons.  I would use them BOTH, but for different purposes entirely.  I would use SOLO to single-out, isolate, or truly solo, a track.  I would ALSO use "Enable" in order to create small groups of tracks, be it duets, triplets, or quartets of tracks that I could listen to.  Imagine, if you will, that I could enable any number of tracks from my 16.  Let's say I enable 4 tracks to see how they mix together, so far.  I hear some wireless interference, or air conditioning noise, or what have you.  I want to find out which track is the offending track, so I SOLO each track in turn (perhaps with loop playback turned on).  As I click Solo on a different track, each time the selection plays back, I can listen for the offending noise.  Solo track one.  Not it.  Solo track 2; not it.  Solo track 3.  THERE IS IS!!  I can now work with that track (either as a solo'd track, or un-solo it to hear how the mix changes among my 4 enabled tracks, as I play with volume envelopes, etc). 

     

    If anyone has the same complaint about the new SOLO button, I *have* found a lame workaround — though not an excuse for Adobe to delay issuing a fix.

     

    The workaround is, when attempting to leave one solo'd track and solo another, hold down ALT and quickly click the solo button on your next track to be solo'd TWO times.  This will un-solo all previous tracks.  You can then click on the SOLO button of the new track.  If you get fast at this, it feels like a tripple-click on the SOLO button, while holding down ALT for the first-two clicks and realeasing ALT for the final click.  Silly, I know, but it buys you the ability to TRULY solo your tracks. 

     

    Please Fix, Adobe.  Or am I alone in needing a true SOLO function (I realize that on a physical mixing board, many tracks can be SOLO'd at the same time by virtue of the fact that the physical buttons will not un-press themselves.  But this is SOFTWARE we're talking about.  It's time for a TRUE solo feature to live along side an ENABLE track feature.)

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2013 6:54 AM   in reply to cscooper2013

    Hello, 

     

    This isn't really a bug, it's more like the workflow not meeting your expectations.  However, I do think you make some very solid points and would highly encourage you to submit a feature request - https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2013 7:29 AM   in reply to KGCW

    OK, everyone (i.e. Adobe).  I attempted to submit the feature request.  Unfortunately Adobe only wants to hear 2000 words from it's customers.  LOL

     

    Here's the request (and please fix your feature request form to allow detailed feature requests):

     

    *******Enhancement / FMR*********

    Brief title for your desired feature:

     

    CS6  had "Toggle Track Output" (I'll refer to this as "Enable Track").  CC has "Solo Track".  The name has changed, but the functionality seems identical.  I would like to see BOTH "Enable Track" and true "Soloing" of a SINGLE track.  Currently it's possible to  "Solo" more than one track.  In my mind this doesn't make sense (though I realize that for audio professionals they'll recognize this is how their physical mixing boards have always worked).  So I would propose a "Single Out Track" or "Isolate Track" function.  

     

    How would you like the feature to work?

     

    When I click the "Isolate Track" button, I will hear output from that track only.  When I click the "Isolate Track" button on another track, the previous track will be un-isolated and the current track will be isolated.  This would help in isolating audio issues.  This, in conjunction with "Toggle Track Output" would allow me to set up groups of tracks to be output, in order to check my mix on a group of tracks.  But Isolating a single track would help me quickly identify what's happening on the individual tracks.  Un-Isolating a track, I would then hear just the "Enabled" tracks again, until I Enable ALL tracks to hear the entire mix.

     

    Why is this feature important to you?

     

    I shoot reality-type footage.  I shoot 2 or 3 cameras, and I have 8 "actors" being recorded on 8 separate audio recorders.  I do the initial sync using PluralEyes (though I would love to ditch it when Premiere's Audio Sync is fixed).  So I have a multi-cam sequence with anywhere from 5 to 14 tracks of audio.  I ALWAYS have to perform slight adjustments to sync to account for WOW/Flutter effects of shooting on disparate devices.  First, I have to isolate a track (un-solo a track and then solo a new track) in order to A. identify which track is which, for renaming the tracks.  B.  Throughout the edit I am constantly riding the un-solo, solo feature while moving from one track to the next (a lot of clicking) so that I can hear exactly which take picked up the best recording of a particular line of dialog.  Perhaps actor A and actor B are standing close together.  Actor A yells something and his audio clips.  I solo Actor B's track to see if it picked up well enough to use as a substitute for Actor A's audio (un-solo Actor A, solo Actor B).  Sure enough it does.  I make the appropriate edit and then un-solo all tracks, then solo Actor A, Actor B and the ambient track.  I would rather just un-solo Actor B at this point and instantly be listening to the mix of A, B and ambient because I've previously set up "Toggle Track Output" on those three tracks, while moving my Isolated track from A to B to ambient and back off again (returning to whichever tracks have been enabled for track output).

     

    The new interface for customizing which buttons I can see in my audio track header would allow those who use SOLO to use it as they expect it to work (as it currently works).  But I could delete the SOLO button and add "Toggle Track Output", "Mute" and "Isolate Track" buttons to my interface.

     

    Great job on the new CC version.  You have a thankless job, it seems.  When something new releases, we end-users see even more potential for productiviy and the cycle begins again!  THANKS for what you've done already!  Resizing tracks (CTRL +/- and ALT +/-) is AWESOME!!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2013 7:33 AM   in reply to KGCW

    Right, I hear you, KGCW.  Just because that's how I would use it most, doesn't mean it should be made the default when it is the expected behavior for every DAW and physical board out there.  I'm loving the customizeable Audio track headers, and i would love to see the new button implemented so that I could throw away the Solo button and bring out the Isolate Track, Mute and Toggle Track Output (Solo) buttons.  If it's not too much to ask, Adobe, for my workflow I would rather use the audio icon for the "Toggle Track Output" rather than the "S" icon for Solo.  Again using Customize headers, that ought to be possible and satisfy 99% of everyone's workflow (not that I wish to speak for 99% of everyone). 

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2013 7:42 AM   in reply to cscooper2013

    I also meant to add that Photoshop HAS this "Isolate Track" functionality via ALT + click on the "Visibility" icon.  That will isolate (not solo) a layer.  Alt clicking on that same layer's visibility a second time will re-enable ALL layers.  THAT'S perfect (and very cross-application intuitive for users coming from Photoshop).  Since this is a shorter feature description, I'll try to submit this feature request. 

     

    P.S. — and this is the last one for this thread, I promise. LOL— Photoshop's way of allowing you to drag across the visibility or lock icons of several layers is huge for productivity.  I would love to see that feature shared with Premiere.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2013 7:49 AM   in reply to cscooper2013

    Tried to submit the feature request, again, with a link here for the full description.  There was an error in submitting the form (perhaps links are not allowed).  Greg Baber, do you have a back door through which you might be able to submit the feature request?

     

    KGCW and jamesp2, sorry if it looks like I've highjacked this thread.  I thought it was the most appropriate place to keep Mute / Solo related issues together.  I still think your bugs need looking at.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2013 7:54 AM   in reply to cscooper2013

    KGCW,

     

    HAHAHA.  I just noticed that.  Alt + click Solos EVERYTHING!  LOL.  That's funny and completely useless (not kinda).  I would imagine that is actually a bug.  I would imagine that what Adobe meant to implement was exactly what we've been talking about (isolate), but the bug is that it does the opposite.  Fix that and my feature request has been fulfilled. 

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2013 7:59 AM   in reply to cscooper2013

    My back door for submitting feature requests tends to have a lot less influence than the forms submitted online.  I would recommend just trying again later.

     

    The alt click does solo everything, but clicking again will unsolo everything - which is much more useful.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2013 8:05 AM   in reply to Greg Baber

    I tried to submit this bug report this way:

     

    ******BUG******

    Concise problem statement:

     

    Misbehaving SOLO button

     

    Steps to reproduce bug:

    1. ALT + click on any SOLO button and ALL tracks are "solo'd".  That's not really a solo, so much as a "choir"

     

    Expected results: ALT + click should isolate a single Solo track (and turn off all others).  ALT-clicking the solo button on another track should isolate THAT track.  Alt clicking on the CURRENTLY solo'd track should un-solo everything (so that we are back to listening to all tracks).  This is the same functionality we are used to with layer visibility in Photoshop.

     

    Greg, I suppose "unsolo everything" is more useful, but in order to isolate a track, currently, I have to:

    1. ALT click the track I want to isolate (all tracks are solo'd)

    2. ALT click the track I want to isolate, again (all tracks are un-solo'd)

    3. click the track I want to isolate, a third time (resulting in the track I want being solo'd, or isolated).

     

    Neither useful, productive, nor intuitive (I don't think for anybody).

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 1, 2013 1:33 AM   in reply to cscooper2013

    This is getting beyond ridiculous. How does this happen?

     

    I also have this same bug.. And it IS a bug.

     

    If along the project I use the solo track, or mute another track, even if before the final export I enable the tracks back on, the final output video is without some of the audio tracks. I go back to the project, play it back, and the audio is enabled. So I just re-export again, and still with the audio tracks enabled, the audio is missing again.

     

    To avoid the bug, I have to export directly from Premiere CC, and not via the Media Encoder, meaning I loose all the benefits from doing so, because of this. So frustrating to find this out after a nearly hour long export and have to do it again.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 1, 2013 7:19 PM   in reply to KGCW

    So many features dealing with audio seem to have changed or been introduced in CC, that I had to resort to reading the audio section of the manual.  I've found some interesting wording dealing with the Solo button:

    "To temporarily silence a track, use the... Toggle Track Output icon in the Timeline panel. To temporarily silence all other tracks, use the Solo button in the Audio Track Mixer."  [Page 250, emphasis added]

    This is not accurate.  It seems as though this paragraph is a leftover remnant from Premiere Pro CS6.  In CC there is no Toggle Track Output icon, anymore.  I wish there were!  Also, using the Solo button—either in the Audio Track Mixer, as stated, or in the Timeline—does not silence all other tracks if more than one track is Solo'd.  I wish it did (the entire reason for this thread)! 

     

    I need one button to silence them all!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2013 10:29 AM   in reply to cscooper2013

    using the Solo button—either in the Audio Track Mixer, as stated, or in the Timeline—does not silence all other tracks if more than one track is Solo'd.

     

    As that is the way real Mixers work, I'd argue that is the way it should work in PP's 'virtual' Mixer as well.  The current behavior is the correct behavior.  (After all, what if you did want to hear two of your 16 tracks.  Muting 14 would be far less efficieient than soloing two.)

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2013 11:56 AM   in reply to Jim Simon

    Agreed, Jim (read full thread).  I'm merely pointing out that the documentation is inaccurate.  Still, a modifier key, as mentioned above (say, ALT + click to work the way it does in Photoshop) would be extremely useful.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2013 9:30 PM   in reply to cscooper2013

    I'm having this bug, and it is extremely frustrating. I have a track with MUTE off. When I open the project again, MUTE is back on. Turn it off, save, reopen the project, MUTE is back on. The program monitor plays back audio according to what is showing (muted or not), but any export with that track has a muted audio track, even if at the time of export, MUTE was off, and audio was playing it Program Monitor. It is possible to export directly (without AME), but that has video quality implications.

     

    I think the interface for audio tracks is a lot less intuitive than it was in CS6, particularly the mute/solo stuff. Besides it not functioning properly, the highlighting of "M" in bright green actually makes it seem like that you are turning something on there, rather than turning something off (turning audio off). It is counter-intuitive. You are not turning MUTE on, you are turning audio output off, and show button/track should visually reflect something "off" (greyed out, slashes through it, something like that - the way locked tracks intuitively show that they are locked.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2013 10:34 PM   in reply to idiosigil

    It is possible to export directly (without AME), but that has video quality implications.

     

    How so?

     

     

    the highlighting of "M" in bright green actually makes it seem like that you are turning something on there, rather than turning something off

     

    You kind of are.  You really are turning on 'Mute'.  You want this highlighted so it calls your attention, saying "Hey, don't forget this track is muted".  This is also the norm for real world mixers, along with how Solo functions.  Both are expected behavior.  Change them and you'll confuse the hell out of audio guys using PP (not to mention the broad base of editors who've been seeing it operate this way all along).

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2013 11:51 PM   in reply to Jim Simon

    It is possible to export directly (without AME), but that has video quality implications.

    In early GPU-accelerated days, I ran into many quality issues with direct exports that the Adobe help files and forums suggested are overcome by going through AME, and I have been ever since. I see that this may no longer be the case, but even if just for the fact that I can't work on the next project in Premiere while a direct export is happening makes it unusable for me. I'm doing about a dozen videos a day, and can't stop working while individual videos render.

     

     


    You kind of are.  You really are turning on 'Mute'.  You want this highlighted so it calls your attention, saying "Hey, don't forget this track is muted".  This is also the norm for real world mixers, along with how Solo functions.  Both are expected behavior.  Change them and you'll confuse the hell out of audio guys using PP (not to mention the broad base of editors who've been seeing it operate this way all along).

    Fair enough. I preferred the quieter icons of CS6, where there is a set of toggles that you can look at, none screaming out, but it is not a big deal, just a preference I was mentioning.

     

    The main issue is that right now, the mute and solo buttons are buggy and causing major problems with audio. When you save a file, you expect it to be the same when you open it the next time. When you export a sequence, you expect it to be exported the way it was when you ran the export command. Right now, the mute and solo options are messing this up.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2013 6:52 AM   in reply to idiosigil

    Progress comes by taking something good and making it better.  The solo button on a real-world mixer is good.  Software has the opportunity to make it better.  A real world mixer may not have the ability to performa a REAL solo action.  But that doesn't mean that software can't.  It CAN.  It SHOULD.  If it must retain the behavior of previous paradigms, then either TRUE solo, or OLD solo should have a modifier key.  We all have different project needs; different workflows.  We don't all use the software the same.  Software can and SHOULD afford us options in a way real-world hardware never could!

     

    Imagine a world where Solo is actually "Enable" (as it is in old world mixers).  But the modifier key for TRUE solo is ALT.

    Now imagine you could reverse that if you prefer TRUE solo.  Edit > Preferences > Audio:

     

    [v] SOLO allows only single track to play, toggles all others off

    [  ] SOLO reverts to ENABLE track output (as in real-world mixers)

    ( use ALT to access your non-preferred SOLO method )

     

    The same way that the preference for opening bins works.  I usually DON'T want to open a bin in a new floating window, the way Adobe sets it up by default.  I love that I can relegate that behavior to a CTRL click.  I use both methods, but I use the SAME window far more often.

     

    Now for the mute button.  It works as expected (except for the issues some of you are having upon exporting media).  It makes sense (real-world, old-world or new-world) that you could mute multiple tracks.  HOWEVER, Idiosigil is right.  GREEN is the WRONG color for MUTE.  How about a dull, greyish, red?  I don't care.  Just not GREEN!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2013 9:13 AM   in reply to cscooper2013

    It can.  I don't agree that it should.  And adding the 'option' takes resources away from other, better things.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2013 9:19 AM   in reply to Jim Simon

    Yes, Jim, I know you don't need this feature.  Some of us do. 

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 10, 2013 4:30 AM   in reply to KGCW

    After two unsuccessful exports from Premiere I found this thread. I too am having the same issue. Three timelines that are all muted when I open the project even if I saved the project with the tracks unmuted. When I unmute the tracks and exprot through AME even though the tracks show they are unmuted, there is no audio from those tracks in the exported video. Very frustrating. I am attempting to export directly from Premiere now.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2013 2:42 PM   in reply to jamesp2

    I had the same problem earlier today, using the latest July 2013 CC version that was updated this morning. Hard to figure out how I got into this situation, and I'll try to see if I can pinpoint the issue, but in a nutshell:

     

    A1 - Audio Track with Voice Over

    A2 - Audio Track MUTED

    A3 - Music Stereo Track MUTED

     

    When I got ready to export, I un-muted A3 (Music), then saved, and Exported by Queuing to AME. When it was done, there was no Music. I loaded back up the project, and the A3 track was MUTEd. Weird, I thought. So I un-muted, and did the same thing. And once again, after AME finished the export, the Music track wasn't there. So I unmuted A3, saved, then closed. Then re-opened, and AHA, the track was muted. I tried this several times, everytime, it would just be MUTEd again upon reopening. So I added a new audio track, copy/pasted the existing A3 track to A4, then saved, and reopened. Presto! A4 was not muted. I removed the A3 audio, then did a delete all empty audio tracks. Saved, closed project, the reloaded project to make sure all was OK, and then did the AME. Worked fine. So I'm not sure what the difference was, and I'll see if I can reproduce it, but it sounds very similar to the issue you wrote about on Jun 25...

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2013 7:36 AM   in reply to KGCW

    Yes,

      Im having the same issue, upon opening an old project the first two audio tracks are automatically muted.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 18, 2013 5:15 PM   in reply to cornelius_3

    Hey guys,

     

    I've been having the same issue- it's insanely frustrating because I have multiple sequences, some of which have nested audio which ended up muted.

     

    Have a fast work around... hope it works for you:

     

    Example of problem setup:

    AUDIO TRACK 1

    AUDIO TRACK 2 (Solo)

    AUDIO TRACK 3 (Muted)

    AUDIO TRACK 4

     

    First duplicate your project or sequence, just in case something gets lost...

     

    Next create 2 new audio tracks (right click and "add tracks") under "Audio Track 1"

     

    Now it'll look like:

    AUDIO TRACK 1

    AUDIO TRACK 2

    AUDIO TRACK 3

    AUDIO TRACK 2 (Solo)

    AUDIO TRACK 3 (Muted)

    AUDIO TRACK 4

     

    copy everything from the muted/soloed tracks onto the new, clean tracks

     

    Delete the muted/soloed tracks.

     

    Save.

     

    I quit completely out of Premiere, then re-open to triple check that it worked.

     

    Outside of needing this workaround: PLEASE FIX THE BUG.

     

    -Aaron

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2013 10:55 AM   in reply to Greg Baber

    This is definitely a bug in CC.  I'll be working on a project with a few tracks muted, and when I save and open it later, everything will be muted. 

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2013 2:25 PM   in reply to MonkeyEatsMonkey

    Thanks, this is a known issue for CS6 or prior projects brought forward to CC with muted tracks. While we are working on a fix you can reload your CS6 project and unmute the tracks, or copy the content to a newly created track which should not exhibit this issue. Sorry for any inconvenience.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2013 9:36 AM   in reply to SteveHoeg

    I don't think the bug is limited to sequences brought in from Premiere Pro 6. I've experiences this bug with new sequences created in CC. It seems to happen only when queuing the export to Media Encoder. Some tracks are randomly muted after output and in the premiere project are set muted when before they were not. My solution is to not use media encoder, I think when exporting directly from Premiere Pro CC the random muting doesn't happen. This is a major bug and makes using Media Encoder a crap shoot. Please fix this Adobe!!!

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 4, 2013 9:42 PM   in reply to SteveHoeg

    Are you f---N kidding me?

     

    This is happening to me and I have a project with HUNDREDS!!!! of sequences. It really really really sucks to have to go through every signle track every time I quit or Premiere CC crashes. And this happens to sequences originating in CC.

     

    I also can't get AME to export any sound with anything and loading sequences into AME takes forever when CS6 took mere seconds. Sequences dragged into AME interface take up a minute or more. Real improvement Adobe! Seriously. WTF am I paying for this is NOT helping me at work!

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 5, 2013 2:16 PM   in reply to SteveHoeg

    Steve, if would be great if you could acknowledge that this is more of a widespread bug than the specific scenario you mentioned. Everybody here has 'bought into' Adobe Premiere Pro CC and so far have experienced major bugs which really limits the usefulness of the product (the big multicam bug comes to mind). If the bug is only known by Adobe in this narrow scenario it might not be addressed properly. In my case I really can't use Adobe Media Encoder without having to QA the output for any tracks that have been muted in the export process. I have actually had clients noticed the lack of sound on some tracks when I didn't. It's embarrasing.  For more complex audio sequences where there are serveral audio tracks, locating the problem in QA could be much more difficult, such as a track that has a few moments of sound, yet is important. This slows me down a lot, especially if I've already QA's an export and I'm exporting in another format for different uses. This is really a MAJOR BUG in Adobe Premiere Pro and Media encoder, it would be great if we knew when the fix is coming. Thanks much for your response.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 6, 2013 9:33 AM   in reply to Keith Moreau

    Well I've migrated back to CS6 and AME CS6 and everything works fine.

     

    EDIT: Not fine. Once CC messes with a sequence it's done. You do have to replace each and every sequence.

     

    Still having this problem: When I drag sequences into AME CS6 the first sequence takes about 30 secinds or more and then the next 27 sequences take 6 seconds. In AME CC every single sequence takes up to a minute or more. AND I have audio. What a useless upgrade. Maybe I'll try FCP X.

     

    First thing tomorrow Adobe will be giving me my money back. Which is too bad because the CC interface was getting quite slick.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 13, 2013 3:56 PM   in reply to SteveHoeg

    Hi Steve or other Adobe Staff member: Do you know if this bug has been fixed in Premiere Pro CS 7.0.1 (105)? I just got an update that has 'Dynamic Link Server Bug Fixes'. This bug has already bitten me a few times with clients and I cannot use Adobe Media Encoder for anything at this point as I don't want to waste time with it randomly muting tracks. Thanks much.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 20, 2013 9:44 PM   in reply to KGCW

    The same thing is happening to me and it's very frustrating. The top three audio layers turn on the the Mute button everytime I save.

    Anyone have a way to stop this?

     
    |
    Mark as:
1 2 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)