Skip navigation
Clive555
Currently Being Moderated

Extract leaves a gap

Jun 26, 2013 12:01 AM

I am embarased to ask this, as I am obviously missing something...

 

I understand the difference betweeen lift and extract, but cannot figure out how to make an in to out cut and leave no gap.

 

If I lift from in to out, there is a gap created from my in to out, which is what I would expect.

 

If I extract from in to out, there is still a gap, but about half the size of lifting.

 

How to I extract and leave no gap???

 

Thanks

 
Replies
  • Currently Being Moderated
    Jun 28, 2013 4:03 AM   in reply to Clive555

    Look closely to the timeline there might be another clip or audio file on another track preventing you to close the gap.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 29, 2013 6:32 AM   in reply to Clive555

    Sorry. Just tried it and it works like expected, no gap with extract.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 29, 2013 12:01 PM   in reply to Ann Bens

    Seems to be working fine here, too.  Extract makes appropriate cuts on all tracks and closes the gap.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 30, 2013 3:03 AM   in reply to Clive555

    The only difference is Jim and I are on Windows and you are on a Mac.

    When Premiere is acting weird start Premiere with holding shift+alt (Mac?) until welcome screen. This clears preferences and plugin cash.

    Then clear out Media Cash.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 1, 2013 8:32 AM   in reply to Clive555
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2013 1:35 AM   in reply to Clive555

    I'm unable to repro on my MacBookPro running 10.8.3. Tried with 6.0.0, 6.0.2, or 7.0.0. Extract consistently closes the gap.

    Have you tried via the Sequence menu rather than the keyboard shortcut. I'd be surprised if that makes a difference, but it's quick and easy to rule out.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2013 9:58 AM   in reply to Clive555

    I might also suggest using the default keyboard shortcuts for CS6 and giving them a try.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 19, 2013 12:46 PM   in reply to Clive555

    Hi Sean,

    I just recently starting using Premiere CS6 and getting this issue!  I am also on a Mac and also running Mtn Lion.  I was not getting this problem recently.  Nothing changed on my system.  Did you ever figure out the solution?  I too feel I am missing something obvious. Like I turned on/off some setting.    You're not the only one who has experienced this now!  Thank you!

    Michelle

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2013 8:43 PM   in reply to Clive555

    Hi Sean,

    Well it drove me insane, until I did the obvious, which was to make a new project.  I'm not having the problem any more.  (summary:  Every time I did an extract I would have about 4 or 5 frames of gap left and it had nothing to do with the tracks I had selected or anything else. )  I was about ready to completely abandon Premiere before I even got started, but now I'm back, trying again.    I'd be curious to see if you started a new project and you still had the same issue.  Thanks for your response. It was good to know there was someone out there with the same inexplicable problem!

    Michelle

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2013 6:49 PM   in reply to Clive555

    Do you by chance have Show Audio Time Units checked? If so, then the behavior is as designed--which I just learned by digging up a beta tester's bug report from CS6. The engineering team explained that "In audio units, we snap to the audio only and don't use the video boundaries for snapping."

     

    If Show Audio Time Units is checked, try toggling it off before extracting. Note that you can assign a keyboard shortcut to toggle this setting.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 6, 2013 6:01 AM   in reply to Clive555

    Since the video is un-targeted this is to be expected. (only the audio is targeted on the screen dumps)

     

    If you target the video as well, there will be no gap. (Click on Video 1's track header to target the video.)

     

    Un-targeted *and* targeted tracks = There will be a gap.

    Targeted tracks, audio and video = There will be no gap.

     

    /Roger

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 7, 2013 1:31 PM   in reply to Averdahl
    Since the video is un-targeted this is to be expected. (only the audio is targeted on the screen dumps)

     

    I don't think that's correct.  Extract performs as expected regardless of targeting in both CS6 (6.0.5) and CC (7.1)

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 7, 2013 9:49 PM   in reply to Clive555

    Windows 7 and 8.1.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 7, 2013 9:54 PM   in reply to Clive555

    Ahhh.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 8, 2013 5:26 AM   in reply to Jim Simon

    I don't think that's correct.  Extract performs as expected regardless of targeting in both CS6 (6.0.5) and CC (7.1)

     

    Yes, you are right. I never tested it on Windows and i confused the video track with a locked track. I re-booted my brain today...

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2014 6:34 AM   in reply to Clive555

    I can't explain how the problem went away for me.  I started a new project and no longer got the arbitrary gap that was left when I'd extract.  I just want to go on record as saying I DID have that problem and it was impossible to work around.   It's hideous that it hasn't been solved for you. 

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2014 4:01 PM   in reply to Clive555

    Everytime I submit a report, all I get is the proverbial "we can't reply to all"  blah, blah, blah and then I never hear another word.

     

    It's the same for most of us.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points