Skip navigation
Currently Being Moderated

Unable to install 2.1 trial -

Jun 30, 2013 3:49 AM

I'm unable to install the 2.1 trial on a Windows 7 machine.  I get a message saying:

 

'The setup has detected that no version of the Extension Builder 2.1 is installed. The specified command-line options require that the applicatoin be installed to continue.  The setup will now terminate'

 

There's nothing showing ig the add remove programs dialog (I thought maybe a half install leaving stuff around.  It's the ful trial install I donwloaded not an update,  Any ideas? 

 
Replies
  • Currently Being Moderated
    Jul 1, 2013 9:48 PM   in reply to wizbowes

    I have the same problem... :/

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 1, 2013 9:56 PM   in reply to webysther

    I'm registered user (paid Extension Builder) and after download e try install this version, my flash builder 4.6 crash, i spending much time with this.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 1, 2013 10:36 PM   in reply to webysther

    This problem show first:

     

    Sem título2.png

     

    Trying again, i receive this:

     

    Sem título.png

     

    I using Windows 7 and not have installed flash builder

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 3, 2013 6:03 AM   in reply to webysther

    As posted in a different forum.  Same final error for me, though I do not get the "Failed Creating Extension Builder Link File".

     

    Adobe EB 21 install error.PNG

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2013 7:11 PM   in reply to wizbowes

    The "Failed Creating Extension Builder Link File" is EB 2.1 error message. That could be caused by either no Flash Builder 4.5/4.6 found, embedded Flash Builder 4.6 installation failed, or current user does not have write access to the program files folder.

     

    The other "no version installed" error is an InstallShield common error message caused by inconsistent registries. Me and our team never run into that error before. Some search show that open regedit.exe, delete all the "Extension Builder" related registries should fix this. Retry installation after that.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 25, 2013 3:34 AM   in reply to xujieadobe

    I do this, but wont work. The fix for this for me is installing Flash Builder before install EB 2.1...

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 25, 2013 5:56 PM   in reply to webysther

    If you are installing the EB2.1 on an existing Flash Builder 4.5/4.6, make sure you already uninstalled any former EB versions from the Flash Builder. This could be done through About Flash Builder->Installation Details, select all the items with "Adobe Extension Builder" and "Adobe XMP" and uninstall them.

     

    Clean registry should be used when Flash Builder had been uninstalled and the installation still could not proceed.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points