Skip navigation
Currently Being Moderated

Hardware accelerated views have been disabled because they are not compatible with remote desktop

Jul 2, 2013 2:22 PM

Just started getting this error after updating to CC and latest NVIDIA drivers:

 

7-2-2013 3-04-35 PM.jpg

 

I don't run Remote Desktop. After this message appears, the checkbox in my preferences is disabled:

 

7-2-2013 3-05-46 PM.jpg

 

 

 

If I reboot my computer, the checkbox is again enabled, but then the error message about the remote Desktop appears, not right away, but after several minutes.

 

Details:

 

Windows 7 Pro

Intel i7 CPU X980 @ 3.3GHz

24GB RAM

GeForce GTX 680, Driver 320.49

AE CC 12.0.0.404

 

Thanks for any help.

 
Replies
  • Currently Being Moderated
    Jul 29, 2013 4:24 PM   in reply to Taverino

    I have the exact same error as the post above.

     

    • Windows 7 Professional (64 bit)
    • AMD Athlon II X4 635 @ 2.9 GHz
    • 16 GB RAM
    • GeForce GTX 670, driver 320.49
    • After Effects CC 12.0.0.404

     

    Thanks, in advance.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 29, 2013 5:41 PM   in reply to Taverino

    You probably have some tool running on your system that does some weird obverlay drawing operations or captures your screen buffer. Could be a messaging program, could be your webcam driver, could be VNC, Teamviewer or similar or generally a misconfiguration in your graphics setup despite the latest driver....

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 29, 2013 7:05 PM   in reply to Mylenium

    Currently running apps:

     

    • Firefox
    • Chrome
    • TextPad
    • Adobe Prelude

     

    So, as a test, I did the following:

     

    1. Launched Adobe After Effects CC.
    2. Looked at "Preferences" -> "Display" -> "Hardware Accelerate Composition......" ... it is enabled
    3. Locked my workstation. [Windows key - L]  I don't have a screensaver ... just plain black.
    4. Typed my password to unlock.  The dialog box shown at the top of this thread appears. 
    5. Closed AE.
    6. Re-launched AE.
    7. The option in Preferences is unchecked, but it is selectable.

     

    So, that is MUCH more convenient thatn having to reboot the machine.  Don't get me wrong here ... it's still annoying.  It's especially annoying because I developed the (good) habit of locking my workstation whenever I walk away from it.  During a typical work day, I may lock/unlock my workstation ten times ... or more.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points