Skip navigation
Currently Being Moderated

display (cursor) does not line up with playback

Jul 2, 2013 10:32 PM

During playback, on the screen, the cursor is out of whack with what I am hearing, not lined up with the playback. It's about a 1/4 note behind. What could be causing this? It's very difficult to work with. It just started to do this.

Any suggestions? Thanks!

 
Replies
  • SteveG(AudioMasters)
    5,610 posts
    Oct 26, 2006
    Currently Being Moderated
    Jul 4, 2013 2:16 AM   in reply to ozworldz

    ozworldz wrote:

     

    It just started to do this.

    So what changed in your machine? Try checking the video drivers, as this is generally where this sort of problem comes from. Might well be worth checking to see if there's an update. Or if you've updated it and the problem started, then try reverting to the previous one.

     

    Bottom line - almost 100% certainly not an Audition problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2013 3:59 AM   in reply to ozworldz

    This could also be the cause of your crackling and hesitations when using crossfades if the graphics driver is pinching too much of your CPU cycles. There are software tools to check this out but I can't remember what they are called I'm afraid.

     
    |
    Mark as:
  • SteveG(AudioMasters)
    5,610 posts
    Oct 26, 2006
    Currently Being Moderated
    Jul 10, 2013 1:41 AM   in reply to ozworldz

    Audition 3 is a completely and utterly different piece of software. Since then Audition's been re-written from the ground up to make the codebase Mac compatible.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points