Skip navigation
collincanright1
Currently Being Moderated

How do I get all attributes set in Skin Editor to show up in generated output?

Jul 3, 2013 3:54 PM

Many of the modifications I have made in Skin Editor show on the project. The buttons in the Main Toolbar, however, appear to be set by the items I checked in WebHelp Settings, not the buttons I selected in the Skin Navigation section.

 

Also, breadcrumbs in topicis don't show up unless I select them in WebHelp Settings. However, the style is goverened by the Hyperlink style I set in Styles for Formatting.

 

Would appreciate any advice.

 
Replies
  • Currently Being Moderated
    Jul 4, 2013 12:45 AM   in reply to collincanright1

    The skin editor is where you create all the buttons you may want across all the outputs you create. Some users will create variants of the webhelp.

     

    The webhelp settings are where you select the buttons you want in a particular layout.

     

    What you are seeing is the correct behaviour.

     

    How would breadcrumbs show up unless you either set them in a master page or in the webhelp settings? In the webhelp settings you can define their appearance.

     


    See www.grainge.org for RoboHelp and Authoring tips

     

     

    @petergrainge

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points