Skip navigation
Currently Being Moderated

READING XMP?

Jul 5, 2013 11:18 PM

Tags: #reading #xmp #media #encoder #stalling

XMP Reading Stalling AME.jpg

Why is my Media Encoder stalling forever when trying to export my Blu-Ray saying READING XMP?

Its been here all day. Never done this before ever.

 

Message was edited by: Loveppro11

 
Replies
  • Currently Being Moderated
    Jul 6, 2013 12:08 AM   in reply to Loveppro11

    Unfortunately, the fact that the progress bar reads Reading XMP is normal a red herring. That is, the hang is unrelated to reading XMP.

    Try exporting directly through PPRO (by clicking the Export button in the Export Settings dialog) rather than queueing it to AME. Also, if you have Mercury Playback set to GPU Acceleration in PPRO, try switching it to Software Only.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 6, 2013 9:49 PM   in reply to Loveppro11

    Glad that workaround, umm, worked around the bug. I urge you to either post over on the AME forum and/or, better yet, submit a bug report against AME explaining that the app hung with Progress showing "Reading XMP" (i.e., before starting to encode) and that doing an in-process export got around the problem.

    https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points