Skip navigation
Christoffersen
Currently Being Moderated

CS6 Tools  have a wrong possition

Jul 6, 2013 3:30 PM

CS6 - Tools are situated just under file - Edit - Project - Sequense - Markers - Title - Windows - Help - as a part of this window - (Upper left corner of the monitor) This place is the background for all windows on the monitor - It means I can not use upper left corner of the monitor - without to cover the tools - How can I change this e.g. as Pro 5,5

 
Replies
  • Currently Being Moderated
    Jul 6, 2013 5:30 PM   in reply to Christoffersen

    I'm lost.  Screenshot?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 6, 2013 7:29 PM   in reply to Christoffersen

    Reset Workspace

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2013 12:26 AM   in reply to Christoffersen

    Hmm, the Tools panel should have a "gripper" icon along the left side, which would let you move it. I'll wager it's hidden behind the floating Project panel. This screenshot highlights several such grippers.

     

    ShooterNZ's advice will fix this, but will also undo other customization of your workspace. If you move the floating Project panel, then you should find the Tool panel's gripper. Click and drag that "button" to move it where you like.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2013 1:57 AM   in reply to Christoffersen

    Your screenshot shows the gripper centered vertically on the Tools panel. I highlighted it for you.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2013 2:09 AM   in reply to Christoffersen

    No worries about the language. Google Translate got me close enough.

     

    At this point, since you have closed nearly all the panels, there's no harm in resetting the workspace: Windows>Workspace>Reset Current Workspace

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2013 2:58 AM   in reply to Christoffersen

    If I understand correctly, you're raising two problems:

    1. None of the three panels in your screenshot has the orange outline that indicates the panel has focus. I don't have a good explanation for that. My only guess is that you have another panel open as a floating window, which is not visible in the screenshot and has focus.
    2. the small menu in the upper left corner is missing. I suspect you're referring to the "Options" window (highlighted in red in this screenshot). I'm not sure whether the Options window is shown by default in any of the predefined workspaces. If not, you can open it through the Windows menu. This screenshot also shows the Windows menu open and showing the command to reset the current workspace.

     

    I hope that helps.

    Time for me to go to bed...

     

    Workspace window.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2013 2:19 PM   in reply to Christoffersen

    I will...make a phone call to Adobe

     

    Mark works for Adobe and is likely to be faaaaaaar more knowledgeable and helpful than phone support.  (Hell, most anyone here is likely to be more helpful.)  Your best option at this point is the Reset mentioned previously.

     

    Widow>Workspace>Reset Current Workspace.

     

     

    I cannot obtain the menu in right upper corner . the place where you have placed a red frame

     

    It's no longer there in CC7, so you're not missing anything.  It's the blue menu items on the left that will get things back to normal for you.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2013 3:00 PM   in reply to Christoffersen

    it does not help.

     

    What does it do?  Post a screen shot of your layout immediately after performing the reset.

     

     

    it seems wrong  to me that Tools is placed  as a standard in top left corner

     

    It's not.  That's one of the other workspaces.  Go back to the Editing workspace, and reset that if need be.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2013 3:13 PM   in reply to Christoffersen

    CS6 /CS7

     

    I can move the Tools any where I want..and I can use my custom workspaces... or I can use the Workspaces provided by default.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2013 10:00 PM   in reply to Christoffersen

    The fact that Reset Current Workspace isn't fixing this makes me wonder if a custom workspace is selected. What's the name of the workspace with the dot next to it? If it's not one of the system presets, please try selecting one of them, such as "Editing."

     

    Edited: Doh! After posting the above, I saw that Jim already made essentially the same point.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2013 11:18 AM   in reply to Christoffersen

    Why are you deleting workspaces?  We said to Reset them.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2013 2:00 PM   in reply to Christoffersen

    Have you tried any of the default workspaces?. (Please confirm your answer)

     

    The "mess" that I see in your screen grabs are created by the user ( you) and obviously you have moved the panes and frames around and lost control of them.

     

    Use a Default EDIT wrkspace and delete any custom spaces you have created.

     

    T\hen Read the USer Reference file(pdf) on Workspaces.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2013 5:27 PM   in reply to Christoffersen

    please tell me how to made a Default Edit Workspace

     

    It's not something you make, it's what comes with the program.

     

    Go to Windows>Workspace> and select Editing.  Then in that same menu select Reset Current Workspace.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points