Skip navigation
Umlaute
Currently Being Moderated

Umlaute falsch dargestellt

Jul 7, 2013 11:07 AM

Beim Senden von Formulardaten (erstellt aus einem Word-Formular) an eine URL stellt der LCD (UTF-8 eingestellt) die Umlaute korrekt dar, Acrobat X und XI codiert die Umlaute fehlerhaft. Was kann ich tun?

 
Replies
  • Currently Being Moderated
    Jul 7, 2013 11:09 AM   in reply to Umlaute

    You can post the question in the german forum.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2013 12:21 PM   in reply to Bernd Alheit

    Roughly translated using Google Translate he said:

     

    When sending form data (created from a Word document) to a URL is the LCD (UTF-8 set) the umlauts correctly represents Acrobat X and XI encoded umlauts incorrectly. What can I do?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2013 12:54 PM   in reply to Phillip Jones

    Phillip,

    I don't need the translation.

     

    Bernd

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2013 1:22 PM   in reply to Bernd Alheit

    Judging by your name I figured you didn't. But whether the question is written in Japanes or Pig Latin people might still be interested.

     

    Plus I've meet people with Foreign Names  (Spanish, German, Polish) that don't even have a Foreign (to typical americans) accent, much less know the language from which their name is associated.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points