Skip navigation
Georgellen
Currently Being Moderated

Table Designer third rule thick is not working for me.  Any suggestions?

Jul 7, 2013 2:34 PM

I am trying to turn the third rule in a four row table thick. I go into Table Designer and select Every 3rd Thick.  The others are all none.  The table is not responding to the command to make the third rule thick as I need it to be.  Does anyone have any suggestions?  Thank you.

 
Replies
  • Currently Being Moderated
    Jul 7, 2013 3:19 PM   in reply to Georgellen

    Possibly the local table has overrides from Table > Custom Ruling and Shading.

     

    An Update All in the Table Designer or

    From Table option in the CR&S

    normally fix that.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2013 10:24 AM   in reply to Georgellen

    In Table Designer, create a new format (say, "3RT") with the feature and ruling you want.

    Make sure it works.

    Select the rogue table.

    Apply the new "3RT" format to it.

    Table Tag: [ 3RT ]

    [Apply]

    Click away from any table.

    In Table Designer, select the new format again.

    [Update All]

    <*> All Properties

    <*> All Tagged [ 3RT ]

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2013 1:28 PM   in reply to Georgellen

    To remove table format overrides, you need to go to Table > Format > Custom Ruling and Shading, and set as follows:

    table-format-overrides.png

     

    For more info, see page 171 of my book.

     

    -Matt

     

    Matt R. Sullivan
    co-author Publishing Fundamentals: Unstructured FrameMaker 11

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2013 3:29 PM   in reply to Georgellen

    Does your format work as expected on a new blank table?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2013 12:46 PM   in reply to Georgellen

    > Do you know why it won’t work on my formatted table?

     

    One way for that to happen is if the rows in question are all Heading rows.

     

    If the heading doesn't have an obviously different set of styles, it's pretty easy to add rows to a heading (command or keyboard shortcut), and not notice. The body rulling a shading options have no effect on heading rows.

     

    I'd create a new table that works, and copy the content to it to be sure.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2013 5:49 PM   in reply to Georgellen

    So it sounds like you are trying to specify the divider between the heading and body rows. Is this the case?

     

    If so, just add 3 heading rows to your table, select and cut your first 3 rows, then select your blank heading rows and paste.

     

    Your table format can easily define the border between the heading and body rows in the Table Designer.

     

    -Matt

    Matt R. Sullivan
    co-author Publishing Fundamentals: Unstructured FrameMaker 11

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 10, 2013 10:19 AM   in reply to Georgellen

    You state earlier that the ruling works on a new, blank table. If so, try creatinge a new blank table of the correct size, and then copy the rows from the old table and paste them in the new one.

     

    Van

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points