Skip navigation
Currently Being Moderated

Show/ Hide button for Drop down works only once

Jul 8, 2013 8:11 AM

Tags: #button #scripts #show/hide

Hi

 

I am using RH10. I have about 10 drop down text on a page.

 

I created single Show/ Hide All button for my drop down texts as per the procedure mentioned here.

 

http://www.grainge.org/pages/various_rh_projects/rh_twisty2/index.htm

 

I am getting it almost right when I follow the project and instructions. Except that, my Show/ Hide button becomes inactive after one use of both functions, i.e., I can only click it once to Show all and again to Hide all. After that, either I have to refresh the browser or go to some other topic and come back to get it working. What could be the cause?

 

I am using FireFox 17.0.7 and IE8.

 

Sreekanth

 
Replies
  • Currently Being Moderated
    Jul 9, 2013 12:30 AM   in reply to Sreekanth_S

    You must have something not in accordance with the instructions.

     

    First try a new topic with one dropdown and see if that works.

     

    Then check the download from my site works.

     


    See www.grainge.org for RoboHelp and Authoring tips

     

     

    @petergrainge

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2013 5:30 AM   in reply to Sreekanth_S

    I am only seeing one image in your project. Although the user sees it as a one button method, there are two buttons, one for Show and one for Hide.

     

    Show is the default and should appear in Images when you create the link. Hide is the one that needs to be in baggage.

     

    Have you downloaded the demo rather than just the PDF?

     


    See www.grainge.org for RoboHelp and Authoring tips

     

     

    @petergrainge

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points