Skip navigation
Currently Being Moderated

Flash CC "Test Movie"

Jul 9, 2013 2:44 AM

Tags: #bug #flash_cc

Hello folks,

 

i got a problem and I dont't know how to fix it.

 

Everytime I test my Movie "CTRL-ENTER" the window opens up very, very small. It is totally annoying since I have to manually stretch the window everytime. Pls have a look at the screenie.

 

I tried to reinstall flash cc, tried to reset the configuration. I guess flash cc does nor save last positions and the size of specific windows.

 

flashcc.jpg

thx in advance ...

 
Replies
  • Currently Being Moderated
    Jul 9, 2013 3:51 AM   in reply to sjess-novagraphix

    Hi,

    Can you please try to lauch Flash with fresh preferences and see if that helps?

    You can delete preferences by holding down Cmd+Shift+Option keys while launching Flash and click Yes in the dialog box that appears to confirm the deletion.

     

    Also it would be good to check once after resetting your workspace.(Window>Workspaces>Reset "<workspace name>"...)

     

    Thanks!

    Mohan

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2013 4:07 AM   in reply to sjess-novagraphix

    Hi,

     

    Can you check your document settings. Increase the stage size and make it default or if you dont want more size you can use match content option and make it default.But once made default it will be there till you delete your preference for all the new files you open.Hope this helps

     

    Thanks,

    Sangeeta

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2013 4:59 AM   in reply to sjess-novagraphix

    Hi,

    Can you please post your OS and language details. Looks like you are using a localized version.

    Sorry to bother you but can you please create a new user account on your machine and see if you are able to repro the issue after logging into the new user account?

     

    Thanks!

    Mohan

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 31, 2013 7:16 AM   in reply to sjess-novagraphix

    Same Problem here.

    Also W7 pro in german.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 16, 2013 10:27 AM   in reply to pc_syko

    Same problem. W7 x64 flash CC in french.

    It was working properly yesterday, but today it is stil broken. Could it be with sync parameter ? Flash ask me again to sign up and accept the licence today (as it did yesterday).

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 19, 2014 4:53 AM   in reply to sjess-novagraphix

    I still have the problem...

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 20, 2014 6:24 AM   in reply to JonathanMartel

    Hi Jonathan, What is your current units in the documents settings dialog? Is it pixels or inches?

    Can you try changing this and check if you continue to see the same behaviour.

     

    Thanks,

    -Sujai

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 20, 2014 8:21 AM   in reply to sjess-novagraphix

    You set the size of a normal flash scene is 200 * 250, so Ctrl + enter export test time is also small.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 21, 2014 5:32 AM   in reply to sjess-novagraphix

    SujaiS, Size is in pixel.

     

    I find a way to "bypass" the problem. The first time I launch the test window, it's always too small, but if I keep it open and re-launch the test, window appear in the correct size. So, I don't close the test window and it work.

     

    It is annoying and not a great fix in the long term, I hope Adobe will find a way to correct that.

     

    Note that my timeline is empty. Everything is created with AS3.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 22, 2014 1:14 AM   in reply to JonathanMartel

    Hi Jonathan/others,

    Is it happening everytime you do Test Movie for any fla document or is it specific to some fla(content)?

    What is happening when you create a new ActionScript 3.0 document with default settings(550 px by 400 px) and do test movie without adding any content?

     

    Thanks!

    Mohan

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 19, 2014 11:04 AM   in reply to sjess-novagraphix

    Stil exists here too.

    But seems to be a minority problem.

    So probably we should take a closer look what we all have in common?

    Here: W7 Pro 64 German. Dual Monitor setup with ATI Radeon HD 5700 Series.

     

    best

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 20, 2014 2:23 AM   in reply to sjess-novagraphix

    This was it!!!

    But just disabling the "Desktop Manager" in Catalyst Control Center is enough.

    Thanks.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points