Skip navigation
vinncero
Currently Being Moderated

Adobe audition cs6 play problem

Jul 9, 2013 9:46 PM

Hello!

 

i've just installed audition cs6, but when i open a song and hit the play button nothing happen, if i want to create a tone, same thing, i just cannot play anything on cs6, i have windows 8 and i updated audition to the latest version, what is the problem ?

 

Maybe it's a windows 8 problem, that wouldn't be the fist time, but i check the technical preferences and windows 8 is there, i've changed some settings in the audio hardware (in the preferences menu) but still nothing, i still cannot play something in cs6

 

Can somebody help me to solve this 'bug...'

 

Thank you

 

Stephan

 

you can email me at decamenotap@hotmail.com

 
Replies
  • Currently Being Moderated
    Jul 10, 2013 9:03 AM   in reply to vinncero

    Hi Stephan

     

    Have you checkedt that your audio interface is setup correctly in Preferences.

     

    Select Preferences in the Edit Window and then Audio interface

    make sure which device is selected. if you have an external audio interface

    make sure this is selected and that the type is Asio not MME.

     

    I haven't had experience with Windows 8, but this was often a problem with

    XP, Vista and Windows 7.

     

    Hope this is of some help

     

    Cheers

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2013 1:33 AM   in reply to vinncero

    Hi Stephan

     

    Thank you for the additional information on your sound card.

    it is always helpful to give as much information as you can about your setup so that

    people can give you more appropriate help.

     

    Are you on CS6 Adobe,this supports MME cards.

     

    If you are on CS6, go to edit, preferences, Audio Hardware,

    MME should be shown as the device class.

     

    Below this your Default input and output should be your Soundblaster sound card.

     

    The Master clock should also be the Soundblaster, if you haven't got any additional cards

    attached to your computer the Soundblaster should be the only option.

     

    Set the latency to 200 and the sample rate to 48,000, The Soundblaster cards are usually set to 48Khz

    sample rate, so make sure this is selected.

     

    Then go to Audio Channel mapping and make sure that the input is showing Soundblaster for both left and right

    channels.

     

    The output should be set the same,depending on the model of card,both input and output may show

    more inputs and outputs, Always select input Channel 1 Left (Mono) and Channel 2 Right

     

    Hope this helps

     

     

    What you need to do is to download Asio4all from the internet,

     
    |
    Mark as:
  • SteveG(AudioMasters)
    5,602 posts
    Oct 26, 2006
    Currently Being Moderated
    Jul 11, 2013 1:50 AM   in reply to HistoryRecordist

    I'm afraid that I don't hold out a lot of hope for a good result with any Creative Labs devices, certainly not with later OS's. Their devices are of 'gamer' quality, and there have been a lot of reports of trouble with their ASIO drivers, so MME is the best you can hope for. One of the big problems is that they won't update drivers properly for new OS's because they've realised that if they don't, then they can force people to purchase new hardware, and that's what keeps them in the extremely dubious business they're in.

     

    If you look back through the annuls of this forum, you'll find any number of people who have had difficulties with Creative Labs sound devices - they really aren't very good. On top of that, they've had a legal class action case go against them for telling lies about the specifications of their devices.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points