Skip navigation
Currently Being Moderated

Background missing when export to PDF CS5.5

Jul 10, 2013 12:50 AM

Hi,

 

I have seen some similar posts (all non-current) to the one I am writing however, my issues are not solved by the solutions posted in previous discussions.

 

My problem is that when I am exporting an IND file to PDF, when I open the PDF all of my background images are missing. In most examples this is a full page black box. But since testing this problem I have encountered the same issue with any colour and some photographs.

 

I am working in CS5.5, with all software up to date (version 7.5.3)

 

I have tested this in new documents and old documents that previously would have exported the background.

 

These items are not on master pages. I have tested this on brand spankin new pages and existing ones (with and without any elements on master pages)

 

I have tested the boxes with and without transparency.

 

There is no issue with overprint or the overprint preview check box.

 

I have tried saving the file as an .IDML and reopening to see if it will 'debug' the file. I have exported the PDF as every kind of option. I have restarted the computer and the program several times. I have checked for new updates.

 

The only way that I have 'cracked' this issue so far is to break the one large background image into at least 3 overlapping solid boxes. It seems that you cant have any box overlap more than 2 page boundaries.

 

Is anyone else having this problem or any other advice on what to try.

 

Thank you

 
Replies
  • Currently Being Moderated
    Jul 10, 2013 2:48 AM   in reply to Campaign Carlie

    I have seen this issue before, it's usually when you have 2 different master page types beside each other.

     

    In the Pages Panel are the spreads involved both from the same Master Page? Have you applied Master A to 1 page and Master B to the other page?

     

    Does Master A or Master B have anything on the pages that overlap the spines?

     

     

    The only way I could fix an issue like this was to use 2 separate frames and to butt them against the spine of the spread so that there was no break between the colour blocks.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 10, 2013 2:52 AM   in reply to Campaign Carlie

    Can you show us some screen caps of the layout? You say you cannot span more than two pages, but I'm not sure what you are trying to do. Are you viewing in Acrobat or Reader, or some other vieer like Mac Preview?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2013 1:50 AM   in reply to Campaign Carlie

    I've never seen anything like this. What are you using to view the PDF?

     

    I take it this happens in a new file, too? How about in a new user?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2013 2:19 AM   in reply to Campaign Carlie

    You misunderstood me. Make a new user on the computer and try it using that new account. That will tell us if it's a file/application issue, or if it's a problem in the user account.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2013 2:39 AM   in reply to Peter Spier

    I mean make a new user on the computer. You don't need to download or  reinstall anything to do that. I'm a Windows guy, but I'm pretty sure  if you go to Users on the mac you can click the + button or something  similar, add a new user, then re-boot and log in with that user.

     

    I'm  about to leave for the better part of the day, but if the new user  works, re-boot again into the old user, reset the prefs (see Replace Your Preferences) and delete the addtional files/folders you frind from the list at Adobe Forums: InDesign crashes at startup.  Many, if not all of these may be hidden files, depending on the version  of OS X, so if you don't know how to show hidden files, see Access hidden user library files | Mac OS 10.7 Lion

     

    If the new user doesn't work either, we need to dig deeper.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2013 2:46 AM   in reply to Campaign Carlie

    It basically means that some files are corrupted in your Application and need to be replaced. If you follow Peter's instructions it should resolve the issue. If not, let us know

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2013 3:18 AM   in reply to Campaign Carlie

    See my previous post on trashing files in the original user, and go ahead and export the problem file to .idml one more time, too, just for good measure.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 12, 2013 2:34 AM   in reply to Campaign Carlie
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2013 8:15 AM   in reply to Campaign Carlie

    Check the Accessibility settings under Edit>Preferences. I had this same problem come up and I finally solved it when I noticed that the "Replace Document Colors" checkbox was checked in the Accessibility settings. Once I unchecked that setting, my background color started displaying. (I had changed that setting a little while back trying to figure out how to eliminate the transparency checkbox pattern that was showing up in my PDFs and I forgot to change it back.)

     

    Here is an image that shows a slice of my document before unchecking the "Replace Document Colors" box, and after. You can see that the blue background on the left appears when the box is unchecked:

    acrobatBackgroundColorProblem.jpg

     

    So the issue, at least in my case, seems to be specific to whatever the settings are within each users installation of Adobe Acrobat.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 7, 2013 2:59 AM   in reply to KurtWM

    KurtWM, that works perfectly for me. I was sure it wasn't an ID issue but an Acrobat issue! Unchecking "replace document colours" works – problem solved for me.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 7, 2013 4:28 AM   in reply to Lindrop

    Lindrop, I am glad this helped you. This was a real headache for me when I first tried to figure it out. If you haven't already, please click the "helpful" button on my answer. Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 27, 2013 12:08 PM   in reply to KurtWM

    KurtWM, thank you! Problem solved

     

    For everyone else: The issue is in Adobe Acrobat's settings not in InDesign's export options.

    Do exactly as described by KurtWM and enjoy your day

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 27, 2013 1:54 PM   in reply to born4design

    born4design, Fantastic! I'm glad to know it helped.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points