Skip navigation
Currently Being Moderated

AE CC Render error output module failed

Jul 10, 2013 7:03 PM

Hi, I tried my best to find this answer on the forums but couldn't find anything current.

 

I have isolated two issues in AE CC where I can duplicate a failed render with this message:

 

After Effects error: Rendering error while writing file "xxx". An output module failed. The file may be damaged or corrupted. (-1610153464)

 

This happens when opening an AE CS6 project and trying to render a simple comp with only one text layer and a moving mask. It also just happened after my first round trip test with Cinema 4D. I could RAM preview the c4d layer but the output to Quicktime h.264 failed.

 

I have even tried a full reinstall of AE CC. I have the basic FxFactory Pro plugins and MagicBullet Looks installed, but neither are being used since this is a single 1280x720 comp with a single C4D layer. Plus like I said it failed with the same error in past CS6 files.

 

I don't know how to force disable a plugin to test that, but I can't see how an unused plugin could cause a render to fail like this.

 

I'm on a new (late 2012) 27" iMac

3.4 GHz Intel Core i7

8GB RAM

NVIDIA GeForce GTX 680MX with 2GB VRAM

OS X 10.8.4

AE CC 12.0.0.404

CUDA driver 5.0.59

 

 

Thanks for any suggestions!

 

Matt

 
Replies
  • Currently Being Moderated
    Jul 10, 2013 7:05 PM   in reply to Matt Christensen

    See the part on this page about the QuickTime H.264 codec failing with a large number of threads:

    http://blogs.adobe.com/aftereffects/2011/02/troubleshooting-quicktime- errors-with-after-effects.html

     

    Why are you using H.264 in a QuickTime container, anyway?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2013 11:02 AM   in reply to Matt Christensen

    Well, for one thing, there is the issue that I mentioned regarding the codec not being able to handle large numbers of threads (and therefore failing on many modern computers).

     

    Also, there are  many reports of bad results using this codec, including color shifts and artifacting.

     

    This isn't a general complaint about QuickTime---just about this one codec, which is not Apple's strongest work.

     

    In general, for H.264 export, we recommend using Adobe Media Encoder and its H.264 encoding presets. (Just make sure that you've installed the latest updates.)

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2013 3:59 PM   in reply to Matt Christensen

    Hi,

    I'm having the same error when I use Quicktime as render output. Sometimes it helps when I restart After Effects CC, but after one or two renders, the error returns. The condec doesn't make a difference, Animation, Apple ProRes, all having problems. Rendering as images sequences or MXF do work.

     

    After Effects CS6 works great! No errors when using the Quicktime render output.

     

    Hope someone can help me out with this. Thanks!

    Olaf

     

    My system:

    Apple Mac Pro 12-core 2,66 Ghz

    OSX 10.8.4

    32 GB Ram

    Ati Radeon HD 5870 1024MB

    No Blackmagic or Aja card installed

     

    Screen Shot 2013-07-12 at 00.37.03.png

    Screen Shot 2013-07-12 at 00.38.11.png

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 7, 2013 12:56 PM   in reply to Matt Christensen

    Here is a new artice from us about solutions for problems with QuickTime files in After Effects CC (12.0): http://bit.ly/QT_AE_CC_12

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 15, 2013 2:10 PM   in reply to Kreukvrij

    Yep, I'm having the same issue. AE CS6 works fine, but the new version gives this bogus error message. Looks like Adobe needs to fix this bug with an update ASAP!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points