Skip navigation
Taly Raviv
Currently Being Moderated

Import wmv file to the project -Premier CS5.5. I got a half screen black!!

Jul 10, 2013 11:51 PM

Tags: #cs5 #pro #premier #half-screen-black

Hi I tried to import a wmv file to the project as i do everyday with Premier CS5.5. I got a half screen black!! Is anyone know the reason for that?  Thanks!!!

 
Replies
  • Currently Being Moderated
    Jul 10, 2013 11:56 PM   in reply to Taly Raviv

    Sounds like the same issue as this thread: http://forums.adobe.com/thread/1251905?tstart=0

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2013 6:48 AM   in reply to Mark Mapes

    Hi Mark.

     

    Can you liase with the dev team and help bring this to Microsoft's attention so we can get a real fix for the issue?

     

    I am a software engineer and would be happy to provide more speicific information about the issue to anyone who will listen.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2013 12:55 PM   in reply to TalbotMcInnis

    I'm on the dev team (quality engineer) and of my colleagues is already pursuing efforts to contact Microsoft directly on this matter. Our communication with other companies like Microsoft is generally under NDA, so we may not be able to report anything here, unless of course Microsoft has already made a public statement.

    We'll let you know if we need more info. Thanks for the offer.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2013 1:46 PM   in reply to Mark Mapes

    Microsoft has acknowledge this problem as a known issue for their update:

    http://support.microsoft.com/kb/2803821

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2013 5:20 AM   in reply to Mark Mapes

    Great!  After struggling for 6 hours to figure out what was wrong I finally Googled for an answer.

     

    Thanks guys, this was just what I needed. 

     

    Went in and deleted the update causing the problem....situation SOLVED!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2013 7:02 PM   in reply to Taly Raviv

    I am having the same problem, hopefully adobe or mircosoft resolve this issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2013 7:05 PM   in reply to theironpaw

    It's a Microsoft issue for Microsoft to resolve.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 13, 2013 4:34 PM   in reply to Todd_Kopriva

    It appears that Microsoft has issued the fixed update:

    https://technet.microsoft.com/en-us/security/bulletin/ms13-057

     

    See the "Update FAQ" section:

    "Why was this bulletin revised on August 13, 2013?

    Microsoft revised this bulletin to rerelease the 2803821 update for Windows 7 and Windows Server 2008 R2.

     

    The rereleased update addresses an application compatibility issue in which WMV encoded video could fail to properly render during playback. Windows 7 and Windows Server 2008 R2 customers should install the rereleased update."

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 13, 2013 6:00 PM   in reply to Todd_Kopriva

    Any word on a similar fix for XP?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 13, 2013 6:25 PM   in reply to TalbotMcInnis

    On this laptop, I have XP-Pro SP3, and have not gotten notification of any Updates.

     

    Hunt

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points