Skip navigation
Currently Being Moderated

Indesign CC crashes on every start

Jul 11, 2013 4:53 AM

Tags: #mac #crash #indesign #indesign_crash #cc_crash #mac_10.8

Hi, Indesign CC crashes on every start. I have tried everything in the forums. I have followed the instructions on this page http://helpx.adobe.com/indesign/kb/indesign-cc-crashing-launch.html and nothing works.

 

Mac 10.8.4, Mac Air, 8g ram.

 

I have uninstalled and reinstalled 3 times.
I have logged off, rebooted and logged back onto CC many times.

 

I have even removed the Virtual machine and associated software.

I can't think of anything else to try.

 

Can someone please help? Thank you.

 

Here is part of the error report ...

Process:     Adobe InDesign CC [227]
Path:        /Applications/Adobe CC/*/Adobe InDesign CC.app/Contents/MacOS/Adobe InDesign CC
Identifier:  com.adobe.InDesign
Version:     9.0.0.244 (9000)
Code Type:   X86-64 (Native)

Parent Process:  launchd [152]

User ID:     501

 

Date/Time:   2013-07-11 21:34:04.934 +1000
OS Version:  Mac OS X 10.8.4 (12E55)

Report Version:  10

 

Interval Since Last Report:      1611 sec
Crashes Since Last Report:       5

Per-App Interval Since Last Report:  57 sec

Per-App Crashes Since Last Report:   5

Anonymous UUID:                  6C2B2779-3D36-C835-F2EF-48FD7255913D

 

Crashed Thread:  0  Dispatch queue: com.apple.main-thread

 

Exception Type:  EXC_BAD_ACCESS (SIGSEGV)

Exception Codes: KERN_INVALID_ADDRESS at 0x00000000a5ef1878

 

VM Regions Near 0xa5ef1878:

-->


__TEXT             0000000100000000-0000000100006000 [   24K] r-x/rwx SM=COW  /Applications/Adobe CC/*/Adobe InDesign CC.app/Contents/MacOS/Adobe InDesign CC

 

Thread 0 Crashed:: Dispatch queue: com.apple.main-thread

0   libsystem_c.dylib        
0x00007fff90e70b73 memmove$VARIANT$sse42 + 331
1   com.adobe.BIBUtils       
0x00000001022238f5 0x10221d000 + 26869
2   com.adobe.BIBUtils       
0x00000001022284e8 0x10221d000 + 46312
3   com.adobe.BIBUtils       
0x0000000102226c19 0x10221d000 + 39961
4   com.adobe.PDFSettings    
0x0000000112e64583 0x112e5d000 + 30083
5   com.adobe.PDFSettings    
0x0000000112e6cd6e PDFSettingsInitialize + 32382
6   com.adobe.PDFSettings    
0x0000000112e6d39c PDFSettingsInitialize + 33964
7   com.adobe.PDFSettings    
0x0000000112e6d67e PDFSettingsInitialize + 34702
8   com.adobe.PDFSettings    
0x0000000112e6d38d PDFSettingsInitialize + 33949
9   com.adobe.PDFSettings    
0x0000000112e6ae52 PDFSettingsInitialize + 24418
10  com.adobe.PDFSettings    
0x0000000112e6b1b4 PDFSettingsInitialize + 25284
11  com.adobe.PDFSettings    
0x0000000112e5e86b 0x112e5d000 + 6251
12  com.adobe.PDFSettings    
0x0000000112e644c4 0x112e5d000 + 29892
13  com.adobe.PDFSettings    
0x0000000112e64d1d 0x112e5d000 + 32029
14  com.adobe.PDFSettings    
0x0000000112e60945 0x112e5d000 + 14661
15  com.adobe.InDesign.PDF   
0x0000000112a22c19 0x1129d9000 + 302105
16  com.adobe.InDesign.PDF   
0x0000000112b02274 0x1129d9000 + 1217140
17  com.adobe.InDesign.PDF   
0x0000000112b01035 0x1129d9000 + 1212469
18  PublicLib.dylib          
0x00000001010d4481 Command::DoImmediate(short) + 33
19  com.adobe.InDesign.Utilities  0x0000000115c3347c 0x115c32000 + 5244
20  com.adobe.InDesign.Utilities  0x0000000115c33605 0x115c32000 + 5637
21  com.adobe.InDesign.AppFramework0x000000010ec2c26f 0x10ec21000 + 45679
22  com.adobe.InDesign.AppFramework0x000000010ec2a94a 0x10ec21000 + 39242
23  com.adobe.InDesign.Application UI0x000000010ef6b2b6 0x10ee39000 + 1254070
24  com.adobe.InDesign.Application UI0x000000010ef6c032 0x10ee39000 + 1257522
25  com.apple.AppKit         
0x00007fff957ad21a -[NSApplication run] + 636
26  com.adobe.exo.framework  
0x00000001028a7e98 exo::app::OS_AppBase::RunEventLoop() + 56
27  com.adobe.InDesign.AppFramework0x000000010ed2eff3 0x10ec21000 + 1105907
28  com.adobe.InDesign.AppFramework0x000000010ed2e182 0x10ec21000 + 1102210
29  com.adobe.InDesign       
0x0000000100001dbc main + 412
30  com.adobe.InDesign       
0x0000000100001bb4 start + 52

 

Thread 1:: Dispatch queue: com.apple.libdispatch-manager

0   libsystem_kernel.dylib   
0x00007fff8bd87d16 kevent + 10
1   libdispatch.dylib        
0x00007fff94b0fdea _dispatch_mgr_invoke + 883
2   libdispatch.dylib        
0x00007fff94b0f9ee _dispatch_mgr_thread + 54

 

 

.... continued

 
Replies
  • Currently Being Moderated
    Jul 11, 2013 12:17 PM   in reply to KarenSC

    Have you tried the stuff here: Troubleshoot fonts | Mac OS X?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 12, 2013 6:43 AM   in reply to KarenSC

    Have you tried a new user account? That will tell us if it's the user, or something with ID or your system.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 13, 2013 2:48 AM   in reply to KarenSC

    OK, that eliminates user account corruption. Do you have any third party plugins, including a font auto-activation plugin for your font manager?

     

    What about any sort of general utility programs running inthe background on your Mac? What happens if you start your Mac holding down the Shift key to prevent loading extensions?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2013 2:15 AM   in reply to KarenSC

    Honestly, at this point, I don't have a clue what's wrong. Did you run the cleaner tool before reinstalling? CS Cleaner Tool for installation problems | CCM, CS6, CS5.5, CS5, CS4, CS3

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2013 6:23 PM   in reply to KarenSC

    I updated CC today (the change is related to Media Encoder 7.0.1) and begun to receive the same error. Deleting the preferences folder caused no change.

     

    I am SURE this is due to some change Adobe did in this update. Let me explain why.

     

    I have a system clone made ten days ago, just after I installed Adobe CC and set up all the apps properly. Everything was working fine then. Note that this CC installation does have Media Encoder 7.0.0.

     

    Two days ago I restored the clone. Everything was fine again, even after CC was updated to Media Enconder 7.0.1. I then made several system tests as I was planing to include Parallels in my set up. After I was satisfied with these tests, three hours ago, I restored again the system and launched again the CC update.

     

    This time, the update was slight different. Media Encoder shows 7.0.1, but the DPS icons where removed from the Adobe group I have within Lauchpad (they appear as ungrouped icons now) and InDesign begun to crash. Note: I restored the clone and launched the CC update without doing ANY change in my system, which was working OK before. Thus it is clear the issue is due to this update. Someway, changes were made to DPS and this caused a conflict with user privileges.

     

    Happily, I have the working clone and can restore my system to the version prior to this update. But it is a shame Adobe releases InDesign CC with problems (several users had issues with ID and fonts folders) and during its first month of use we already have an update causing more fails. I am paying for the right to use CC apps. What if Adobe pay me for the lost time with its errors?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2013 8:06 PM   in reply to KarenSC

    Unfortunately, the hurry to release new applications make end users work as beta testers these days –and this is not limited to Adobe

     

    I am also using OS X 10.8.4 in the computer where the problem appears (a mid-2012 MBPr). It seems Folio Panel and Folio Builder were also updated with this Media Encoder 7.0.1 package. The problem probably relates to these apps as they are part of InDesign ecosystem (contrary to Media Enconder).

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 15, 2013 3:39 AM   in reply to KarenSC

    I restored my system from the clean, perfectly working clone. No problems at all.

     

    So I did update the Flash Player (from 11.7.7 to 11.8). No other change was made to the system. And InDesign begun to crash AGAIN. This time, if I chose reopen from the crash notice, I can run the application. But it is an annoying error and it is also very clear it is caused by Flash Player.

     

    What a ridiculous work by Adobe.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points