Skip navigation
ajim93
Currently Being Moderated

Problems with my current time indicator

Jul 13, 2013 3:20 AM

Why is that my current time indicator won't move until the end of my composition? I try to change my composition setting several time but still, the problem's unsolved. Pretty3 please help me...!!!

 
Replies
  • Currently Being Moderated
    Jul 13, 2013 3:23 AM   in reply to ajim93

    We can't know anything. Your post lacks any details like system information, comp settijngs, footage used. also explain better what actualyl you are trying to do.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 13, 2013 5:04 AM   in reply to ajim93

    As I suspected.... There's nothing wrong. You are at the last frame and since AE operates on genuine time and frames are sampled at the beginning of the frame duration, you are never at the actual "end" of the comp.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 13, 2013 6:45 AM   in reply to ajim93

    Your composition is only 10 frames long. The timeline is expanded to the maximum. The gray area is just showing you the last frame. There is nothing wrong.

     

    Change the composition length to 1 minute, then move the time line zoom control to the left and the gray line will go away. As you zoom in to the timeline by moving the zoom level to the right, when you get to the point where it is easy to see a single frame the gray line will appear.

     

    Screen Shot 2013-07-13 at 6.41.49 AM.png

    Here I am at frame 2 zoomed all the way in.

     

    Screen Shot 2013-07-13 at 6.44.27 AM.png

    So there is nothing wrong.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points