Skip navigation
Currently Being Moderated

Audition CC Playhead out of sync ...

Jul 13, 2013 9:59 AM

Tags: #audition

When editing in the wav editor I'm noticeing after a few minutes the playhead looses sync with the visual representation of the waveform. Never had this problem before. I've tried various Buffer settings. No change in this behavior. Anyone have an idea on what may be causing this?

 

thx.

 

-paul.

 
Replies
  • Currently Being Moderated
    Jul 13, 2013 6:55 PM   in reply to paulfigg

    I have this problem as well and cant fix it for the life of me!  It is like the time indicator is traveling faster than real time.   Have even timed it with a stop watch and it gets 2 seconds faster on a 11 second clip.  Someone please help!

     
    |
    Mark as:
  • SteveG(AudioMasters)
    5,610 posts
    Oct 26, 2006
    Currently Being Moderated
    Jul 14, 2013 1:56 AM   in reply to troyboy770419

    Both of you - check that the video drivers in your machines are up to date. Not saying that this has anything definitive to do with this, but it's caused problems before. Since this has happened a few times recently though, with no clear indications as to the cause, I'm a little bit suspicious about a few other things, and one of them is peak files...

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2013 3:05 PM   in reply to SteveG(AudioMasters)

    Hey Steve,  Yeah read that it could be the Video Driver so updated and the problem still exists.  What do you mean by peak files?  This issue is just weird. Everything was working fine then this problem suddenly appeared.  Need to try and find a fix for this as Audition is pretty much useless with this problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2013 3:19 PM   in reply to troyboy770419

    What changed between the time it worked OK and now that it doesn't? Any new hardware/software installed? Updates to the operating system?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2013 3:21 PM   in reply to ryclark

    Yeah not sure.  Been trying to think long and hard as to if I had changed anything but couldnt pin point it as it was a while between opening projects in Audition.  Only have this issue on my desk top.  I can open them on my laptop and everything is fine.

     
    |
    Mark as:
  • SteveG(AudioMasters)
    5,610 posts
    Oct 26, 2006
    Currently Being Moderated
    Jul 14, 2013 4:07 PM   in reply to troyboy770419

    troyboy770419 wrote:

     

    What do you mean by peak files? 

    Peak files are files that Audition creates when you open or record a waveform, that get stored with the waveform with the purpose of providing information about the visual display of it. Their existence makes opening a file again much quicker. Without them, Audition has to recreate the visual information as it opens the file.

     

    Now I think that there are a few things that could potentially go wrong here - but I have to say that this is pure guesswork, and it may well have nothing to do with it.

     

    Why a laptop would behave itself and a desktop wouldn't - well, another interesting question. I don't run CC on a laptop, and on the DAW it's been fine for ages, through a lot of iterations before you got to see it, too. It's been rock solid from this POV, in fact. Even runs fine on two monitors...

     

    What video card are you using, or is it a motherboard device?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2013 4:12 PM   in reply to SteveG(AudioMasters)

    It is a Nivida Video Card thats about 3 years old (not sure of the model as not near the computer to find out).  If I deleated the pk files and re-opend the project do you think it could make a difference?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 15, 2013 2:21 AM   in reply to troyboy770419

    No harm in trying. It'll just be a little slower opening the files first time.

     
    |
    Mark as:
  • SteveG(AudioMasters)
    5,610 posts
    Oct 26, 2006
    Currently Being Moderated
    Jul 15, 2013 2:52 AM   in reply to troyboy770419

    Quite. The only thing I'd add is that you might not see the peak files immediately - they are hidden by default, so you have to alter the display characteristics of the folder your files are in to show all files. In later versions the extension is .pkf rather than .pk but they're essentially the same thing.

     

    I seem to recall that years ago, there were some problems with Nvidia cards, but I thought they'd fixed all that. One other thing you might like to try doing is altering your screen resolution and seeing if that makes any difference. If it does, at least you get a clue as to where the root of the problem might be...

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2013 2:18 AM   in reply to SteveG(AudioMasters)

    So I have tryed deleating the peak files and re-opening project to no fix.  Also made sure video driver is up to date and the prob still exists.  My video card is a Nivida Gforce GTS 250.  Giving Adobe chat a try now to see if i can find out more info but dont have my hopes up.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2013 2:13 AM   in reply to paulfigg

    Mac Mini (late 2012 model) Core i5 and 8Gb RAM... NO playback problems like this.
    That said, I had it ALL THE TIME on the six year old e-machine with a 2.1 gHz single core AMD, 2Gb RAM, 256mb on board VRAM and Nvidia graphics, It was always off by about half a second.

     

    When I got this Mini a month ago it lagged a little (not as bad as the old machine) and saving files was terrible. With 8Gb it saves large files (150mb +) as fast as small (4-6mb) and the play head is sync'd with audio no matter how much I zoom/ the wave.

     
    |
    Mark as:
  • SteveG(AudioMasters)
    5,610 posts
    Oct 26, 2006
    Currently Being Moderated
    Jul 17, 2013 2:29 AM   in reply to troyboy770419

    troyboy770419 wrote:


    My video card is a Nivida Gforce GTS 250.  Giving Adobe chat a try now to see if i can find out more info but dont have my hopes up.

    Have you tried, as an experiment, lowering the screen resolution and seeing if it makes any difference?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2013 3:07 PM   in reply to SteveG(AudioMasters)

    Yup tryed that to no avail.  Phoned up adobe and they said it was a common problem but to fix they would need to romotely axcess my computer to fix the issue.  I was not near the computer at the time so couldnt do it.  This was after spending 20 minnuts on hold.  Asked if there was something I could do to fix the problem and they said this was the only way.  Dont think I would trust them accessing my system any way.  Will just have to keep trying to work out this issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2013 3:28 PM   in reply to SteveG(AudioMasters)

    SteveG(AudioMasters) wrote:

     

    Have you tried, as an experiment, lowering the screen resolution and seeing if it makes any difference?

    I had the problem and it persisted from a 1024X768 CRT monitor to a 1920X1080 LCD HD Flatscreen. Based on that experience I seriously doubt resolution has anything to do with it.

     
    |
    Mark as:
  • SteveG(AudioMasters)
    5,610 posts
    Oct 26, 2006
    Currently Being Moderated
    Jul 18, 2013 2:31 AM   in reply to Mike M

    C F McBlob wrote:

     

    I had the problem and it persisted from a 1024X768 CRT monitor to a 1920X1080 LCD HD Flatscreen. Based on that experience I seriously doubt resolution has anything to do with it.

    Maybe. All I'm trying to achieve here is the elimination of things, and you can only do that by actually trying them... and taking careful note of anything at all that actually changes.

     

    As one old, experienced tester once said - 'If you see something weird, make a note of it. If you can, measure the amount of weird'.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 18, 2013 11:11 AM   in reply to SteveG(AudioMasters)

    That was why I posted my experience with two different resolutions and the (non) difference... so others may see that it didn't make a difference and won't bother trying it to no avail.

     

    So far the ONLY thing I've seen that has made a difference was moving from a single core processor with minimal (integrated) video card and RAM, to a quad core with four times the vRAM and four times the system RAM.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2013 11:10 PM   in reply to Mike M

    Ok people so here is the go.  The problem has mysteriously dissapeared for me as quickly as it appeared.  Everything is working fine now. So I wish I had a solution for this to share but the only thing I can put it down to is I had a windows 8 update go through.  Apart from that I havent done any thing differently.  Thanks for all your imput it has been very much appreciated!  Hopefully this issue doesnt pop its head up for me again!!!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 20, 2013 1:08 AM   in reply to troyboy770419

    Spoke too soon.  Made a multitrack recording and every thing was working fine.  Play back was all good.  just come back to the computer, played the tracks and the playhead is playing faster than real time again.  About to pack it in and think about getting pro tools I think?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 22, 2013 7:13 PM   in reply to troyboy770419

    Hey all,

    got this response back from Adobe to try and fix the problem.  Can any one decifer?

     

     

    Please try these steps :-

    If you are on a MAC :-

     

    Close all the programs -------àGo to go option at the top :- type in ~/library and hit enter --à After that please go to Preferences and rename the Auditions 6.0 folder there .

     

     

    If you have Windows :-

     

    Click start -à type in %appdata% in start Run hit enter  -à Open adobe folder and then rename the preferences Under Adobe audition

     
    |
    Mark as:
  • SteveG(AudioMasters)
    5,610 posts
    Oct 26, 2006
    Currently Being Moderated
    Jul 23, 2013 1:24 AM   in reply to troyboy770419

    All that will do is start Audition with a new set of default settings. And all that proves is that they've read my FAQ, and ignored the easy way to achieve the same thing - by starting Audition with the shift key held down. The shift-key method is an improvement, though - you don't lose all of your settings after you've proved that this doesn't make a scrap of difference* - just restart Audition normally, and they're still there.

     

    FAQ about restoring defaults

     

    *I shall be rather amazed if it does, anyway. But at least they got you off the phone, which they'd definitely regard as a result...

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2013 7:38 PM   in reply to SteveG(AudioMasters)

    So it looks like I have finaly solved the issue i am having with this.  A while back I played around with overclocking my computer with a third party program (easy tune 6 for gigabyte motherbord). thought I would open it up and reset everything back to defalt and it instantly the problem with Audition went away.  Looks like this was the cause.  Everything works fine now.  Hope this helps for any one else with the problem.  The motherbord and graphics card must of been running to quickly if this is possible? 

     
    |
    Mark as:
  • SteveG(AudioMasters)
    5,610 posts
    Oct 26, 2006
    Currently Being Moderated
    Jul 27, 2013 1:41 AM   in reply to troyboy770419

    That's interesting, and hadn't occured to me. But when you think about it, then perhaps it's not so surprising. I don't think that it would be speed that was causing the problem, but the relationship between processor cycles and bus timing (which is fixed). I've never bothered to over-clock my i7 (it goes quite fast enough!) but the option is there. If I get an idle few minutes, I might try it and see if I can reproduce this on another machine.

     

    But hey, thanks for reporting back.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points