Skip navigation
nc3houston
Currently Being Moderated

encore cs6

Jul 13, 2013 9:59 PM

how to I fit 1hr 42 min video onto 4.7gb dvd using encore

 
Replies
  • Currently Being Moderated
    Jul 14, 2013 5:44 AM   in reply to nc3houston

    Import as timeline. Set the "transcode setting" for the asset to "automatic." Add any menus, motion menus, and navigation before  you transcode or build. It is best to use a minimally compressed file for this method.

     

    Second method: use a bitrate calculator, and transcode using those settings. It is best to do that when you export the original file rather than after importing.

     

    If you need more detail, let us know.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2013 7:05 AM   in reply to nc3houston

    Export from Premiere Pro as (standard or widescreen) DV AVI and do what Stan said

     

    I don't care to get into bit budgeting and MPEG2 DVD adjustments, so I always export from PPro as Widescreen DV AVI (from AVCHD) and then let Encore use the automatic transcode setting to get a "best fit" of video to either a single or dual layer DVD blank

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2013 11:17 AM   in reply to nc3houston

    You can ignore both of those warnings. However, they are easy to fix.

     

    Select the timeline. In properties, set the End Action to "stop." Or, if you want it to loop until the user presses the stop button, set it to itself.

     

    For the "title remote not set," click on the Flowchart tab and click on the disk. In the properties panel, set the "Title Button" to the timeline.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2013 12:29 PM   in reply to nc3houston

    still getting a sort of ghost effect

    That is not normal.

     

    Separate the "transcoding" of the asset by using "Transcode Now" prior to using the build panel. First, make sure the asset didn't get transcoded before the hang up. Does it still say "Untranscoded" in the "DVD Transcode Status" column? In the project panel, right click on the asset (the video file, not the timeline) and select "transcode now."

     

    This will help you sort out whether the problem is transcoding the asset, or some other part of the build operation.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2013 1:01 PM   in reply to nc3houston

    That error message is from Windows, right?

     

    So the quick options didn't work. More info needed. Post a screenshot of your project panel might help. Dynamic link? Imported file?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points